Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 7 Series / 8 Series > 7 Series - E38 (1995 - 2001)

7 Series - E38 (1995 - 2001)

Reply
 
Thread Tools Display Modes
  #1  
Old 01-20-2013, 05:46 AM
740i_lucky 740i_lucky is offline
Registered User
Location: Holland
 
Join Date: Jan 2013
Posts: 1
Mein Auto: 1999 740i
New here with questions

Hi all 2@ fest
I have just bought a 1999 740i (march 1999). The price was ok overhere in The Netherlands except the gasprizes.
The former owner sold me the car with the honesty that there was something wrong with the Vanos bank 1. This due a dry rattling sound (pass.side) @ intinial startup.
after couple a minutes the sound is gone and there is overall performance.
I doubt that is directly something to do with the vanos.
I drove it home with no problems what soever. no sounds, part throthlle ok, WOT ok.
Next day i hooked up my Diag Code Reader and get two P codes.

P0170 - fuel trim (bank1)
p1519 - a camshaft position actuator bank1

after reset the only code that came on again is P1519

Now after doing a lot of reading browsing understanding there is confusion about code P1519.
- some say vanos
- some say cam sensor
- some say vanos solenoid

First thing i will do is a oilchange, new filters and plugs,
Also i will change the lower oilpan due lekkage (i checked it, former owner hit something)

No drivability issues whatsoever. In the morning when there is rattle i wait after 2-3 min rattle is gone then i drive it.

But i love to have all techs into specs.

Any help appreciated.

Future plan: supercharging within its limits
then all out sometimes.

Thank you,
for taking the time to read and explain/help
Reply With Quote
Advertisement
  #2  
Old 01-25-2013, 10:56 PM
sealbeach740 sealbeach740 is offline
Officially Welcomed to the 'Fest
Location: Seal Beach, CA.
 
Join Date: Sep 2003
Posts: 585
Mein Auto: 2000 740iS, 2003 540iS
If it were my car, I'd try swapping the cam shaft postion sensors, clear the code, then see if the code comes back for bank 1 or 2. If it comes back to bank 1 after the swap, then it doesn't sound like the CPS is the culprit. If the error code shifts to bank 2, then I'd guess it's a bad CPS & replace it.

They (CPS's) have been known to go bad.
__________________

2000 740iS. MKIV, 16x9, DDEs controlled by Euro fog light switch, reversed steptronic +/- pattern, paddle shifters, clear corners, Basslink, iPod video with stereo audio, TV tuner, gauge rings, ///M pedals, backup camera with 'on demand' switch, quad brake lights, Dinan engine & tranny software, windows/sunroof close via remote.

2003 540iS. MKIV, 16x9, PDC, CWP, TV tuner, backup camera with 'on demand' switch, paddle shifters, windows/sunroof close via remote, iPod video & audio.
Reply With Quote
  #3  
Old 01-27-2013, 04:24 PM
umewes umewes is offline
Registered User
Location: NJ
 
Join Date: Jan 2013
Posts: 80
Mein Auto: 2001 740i
I bought my 2001 740i with kind of the same issue. A rattle when starting cold. Now 60.000 miles later it's still running great. No performance issues. I thought the rattle comes from the exhaust system.
Reply With Quote
  #4  
Old 01-27-2013, 11:38 PM
JasonSC540ia JasonSC540ia is offline
Officially Welcomed to the 'Fest
Location: Alamogetto NM
 
Join Date: Aug 2009
Posts: 676
Mein Auto: 1999 740i
Rattle at start is the main cam chain. You can get the chain tensioner for about $60 from EACeuro.com. Thanks all if 20-30 mins to change.
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 7 Series / 8 Series > 7 Series - E38 (1995 - 2001)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



Forum Jump


All times are GMT -7. The time now is 09:46 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms