Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > X Series > X3 F25 (2011 - current)

X3 F25 (2011 - current)
The latest X3 brings some added style and some new features to the BMW SUV family. Talk about the new F25 now!

Reply
 
Thread Tools Display Modes
  #1  
Old 12-26-2012, 12:28 PM
X3 2013 dream X3 2013 dream is offline
Registered User
Location: Nj
 
Join Date: Dec 2012
Posts: 4
Mein Auto: 2013 x3 xDrive28i
Unhappy My Christmas present 2013 x3 28i already in for service

Was in that happy zen place I go to when driving my new BMW when a loud noise began shortly after ignition. The noise persisted after turning the x3 off. The noise continued to persist whether the car was on (and got louder) or turned off. It seems to be generated from the right side of the engine and is audible both within and outside the car. Sounds a bit like the whine of a small airplane.

Was planning on taking the vehicle back to the dealer, Open Road BMW in Morristown, NJ, this week anyway for new plates, but frankly, was unprepared for such a short honeymoon before problems began. Anyone know what this issue may be attributed to? 135 total miles.
Reply With Quote
Advertisement
  #2  
Old 12-26-2012, 02:22 PM
noka noka is offline
Officially Welcomed to the 'Fest
Location: MA
 
Join Date: Jan 2003
Posts: 343
Mein Auto: 2013 x35i M-Sport
Quote:
Originally Posted by X3 2013 dream View Post
Was in that happy zen place I go to when driving my new BMW when a loud noise began shortly after ignition. The noise persisted after turning the x3 off. The noise continued to persist whether the car was on (and got louder) or turned off. It seems to be generated from the right side of the engine and is audible both within and outside the car. Sounds a bit like the whine of a small airplane.

Was planning on taking the vehicle back to the dealer, Open Road BMW in Morristown, NJ, this week anyway for new plates, but frankly, was unprepared for such a short honeymoon before problems began. Anyone know what this issue may be attributed to? 135 total miles.
Sorry to hear about that. At least it doesn't sound too serious,...but nevertheless disappointing, I'm sure. Let us know what they find.
__________________
2013 x35i (Space Gray, MSport, CW/CWII, DHP, Premium, Premium Sound, Technology, BMW-Apps)
Retired:'09 C300 4Matic, '09 GTI, '06 750i, '05 C55, '04 R32, '03 M5, '02 GTI, 01 M5, '00 M-Coupe, '00 540i/6, '99 M3 Coupe, '98 M3 Coupe, '96 328i, ..., '86 4000CS Quattro, ... too many to list
Reply With Quote
  #3  
Old 12-26-2012, 03:28 PM
X3 2013 dream X3 2013 dream is offline
Registered User
Location: Nj
 
Join Date: Dec 2012
Posts: 4
Mein Auto: 2013 x3 xDrive28i
Absolutely. Will do.
Reply With Quote
  #4  
Old 12-26-2012, 09:41 PM
Bmwlvr60 Bmwlvr60 is offline
Officially Welcomed to the 'Fest
Location: New Jersey
 
Join Date: Oct 2012
Posts: 1,377
Mein Auto: BMW 528xi
Good luck with the issue.

Please post pics when you have an opportunity.
__________________
2014 528ix M Sport. Space Gray/Mocha Brown Nappa Leather, Anthracite Wood Trim, ContiProContact SSR RFT's. Packages: ACC Stop & Go + Active Driving Assistant, Driver Assistance, Driver Assistance +, Lighting, Lux & Prem. Options: Paddle Shifters, H-K. S S System, Heated FS's & Power Rear Shade with Man SS's.

2013 X3 28i M Sport. Deep Sea Blue/Sand Beige Nevada Leather, FS Wood Trim, BMW Apps, HG Rails and GY LS All Seasons. Packages: Cold, Conv, DHP, Perform, Prem, Prem Sound and Tech.
Reply With Quote
  #5  
Old 12-27-2012, 09:17 PM
X3 2013 dream X3 2013 dream is offline
Registered User
Location: Nj
 
Join Date: Dec 2012
Posts: 4
Mein Auto: 2013 x3 xDrive28i
Problem Solved?

I received a call from my Service manager today. They believe that the problem stems from a faulty computer part that supports the windshield wipers. Still something of an exploratory expedition, the Service Manager said, "we think we're in the right area." Not terribly reassuring.

The theory is that there is a computer that controls the rear window wiper and it wouldn't turn off. In addition to the noise, the display showed that the windshield wiper fluid was low when in fact it wasn't and so these two issues are related. They are getting the part shipped to them and they'll have my x3 until Monday.

Colors: Vermillion Red and Sand Beige Leather, Fineline wave wood trim. Y Spoke wheels. Nice! Convenience, Cold Weather Pkge I & II, Premium Pkge and Rear View Camera. And I really like that they used dark carpet in the cargo area. Smart!
Reply With Quote
  #6  
Old 12-27-2012, 09:22 PM
scubapup scubapup is offline
Registered User
Location: New York City
 
Join Date: Nov 2012
Posts: 53
Mein Auto: bmw
Nice. Did they give you a loaner? Bought my current x3 from morristown and have had my past 3 series serviced there and have had good experience with them.
Reply With Quote
  #7  
Old 12-27-2012, 10:31 PM
FHX3 FHX3 is offline
Registered User
Location: NYC
 
Join Date: Dec 2012
Posts: 1
Mein Auto: 2013BMWX32c
Same car, Same Problem

Do not despair! I picked up my 2013 X3 28i last week. The car was born on 12/6/12. Perfect drive to dinner, approximately 130 miles from dealer and on the way back to NYC. Stopped for dinner and then while backing out of the parking spot I noticed a heavy stream of washer fluid pumping onto the rear window. Next I heard a high pitched whine coming from the passenger side of the engine compartment directly in front of the glove box. I couldn't stop as I was now on the approach to the G.W.B in N.J.
Upon arriving home I added a gallon of windshield washer fluid (was getting the low fluid message). The fluid pumped out almost immediately and the whine subsided after the car "went to sleep." The dealer replaced the washer pump and control module...got the car back yesterday. All is great! 3 cheers for our BMW dealer. Kudos to BMW as well. I drove home in yesterday's blizzard....the car was perfect.
Reply With Quote
  #8  
Old 12-27-2012, 10:38 PM
Bmwlvr60 Bmwlvr60 is offline
Officially Welcomed to the 'Fest
Location: New Jersey
 
Join Date: Oct 2012
Posts: 1,377
Mein Auto: BMW 528xi
Quote:
Originally Posted by scubapup View Post
Nice. Did they give you a loaner? Bought my current x3 from morristown and have had my past 3 series serviced there and have had good experience with them.
Very glad to hear that. I just started using them. My neighbor likes Motown BMW too!

3 Series may be my next car. Happy with reliability of all your bimmers?
__________________
2014 528ix M Sport. Space Gray/Mocha Brown Nappa Leather, Anthracite Wood Trim, ContiProContact SSR RFT's. Packages: ACC Stop & Go + Active Driving Assistant, Driver Assistance, Driver Assistance +, Lighting, Lux & Prem. Options: Paddle Shifters, H-K. S S System, Heated FS's & Power Rear Shade with Man SS's.

2013 X3 28i M Sport. Deep Sea Blue/Sand Beige Nevada Leather, FS Wood Trim, BMW Apps, HG Rails and GY LS All Seasons. Packages: Cold, Conv, DHP, Perform, Prem, Prem Sound and Tech.
Reply With Quote
  #9  
Old 12-27-2012, 10:40 PM
Bmwlvr60 Bmwlvr60 is offline
Officially Welcomed to the 'Fest
Location: New Jersey
 
Join Date: Oct 2012
Posts: 1,377
Mein Auto: BMW 528xi
Quote:
Originally Posted by X3 2013 dream View Post
I received a call from my Service manager today. They believe that the problem stems from a faulty computer part that supports the windshield wipers. Still something of an exploratory expedition, the Service Manager said, "we think we're in the right area." Not terribly reassuring.

The theory is that there is a computer that controls the rear window wiper and it wouldn't turn off. In addition to the noise, the display showed that the windshield wiper fluid was low when in fact it wasn't and so these two issues are related. They are getting the part shipped to them and they'll have my x3 until Monday.

Colors: Vermillion Red and Sand Beige Leather, Fineline wave wood trim. Y Spoke wheels. Nice! Convenience, Cold Weather Pkge I & II, Premium Pkge and Rear View Camera. And I really like that they used dark carpet in the cargo area. Smart!
Nice color combination! Bought my X3 there too.
__________________
2014 528ix M Sport. Space Gray/Mocha Brown Nappa Leather, Anthracite Wood Trim, ContiProContact SSR RFT's. Packages: ACC Stop & Go + Active Driving Assistant, Driver Assistance, Driver Assistance +, Lighting, Lux & Prem. Options: Paddle Shifters, H-K. S S System, Heated FS's & Power Rear Shade with Man SS's.

2013 X3 28i M Sport. Deep Sea Blue/Sand Beige Nevada Leather, FS Wood Trim, BMW Apps, HG Rails and GY LS All Seasons. Packages: Cold, Conv, DHP, Perform, Prem, Prem Sound and Tech.
Reply With Quote
  #10  
Old 12-28-2012, 06:27 AM
noka noka is offline
Officially Welcomed to the 'Fest
Location: MA
 
Join Date: Jan 2003
Posts: 343
Mein Auto: 2013 x35i M-Sport
Quote:
Originally Posted by FHX3 View Post
Do not despair! I picked up my 2013 X3 28i last week. The car was born on 12/6/12. Perfect drive to dinner, approximately 130 miles from dealer and on the way back to NYC. Stopped for dinner and then while backing out of the parking spot I noticed a heavy stream of washer fluid pumping onto the rear window. Next I heard a high pitched whine coming from the passenger side of the engine compartment directly in front of the glove box. I couldn't stop as I was now on the approach to the G.W.B in N.J.
Upon arriving home I added a gallon of windshield washer fluid (was getting the low fluid message). The fluid pumped out almost immediately and the whine subsided after the car "went to sleep." The dealer replaced the washer pump and control module...got the car back yesterday. All is great! 3 cheers for our BMW dealer. Kudos to BMW as well. I drove home in yesterday's blizzard....the car was perfect.
"Kudos to BMW as well.": for what, an early failure? I wanted a more versatile vehicle cargo area, since my current ride ('09 MB C300 4Matic) does not have the fold-down rear seat option. However, this car has been totally trouble free for nearly 3 years. I hope my X3 is at least as reliable as other BMW's I've owned in the past.
__________________
2013 x35i (Space Gray, MSport, CW/CWII, DHP, Premium, Premium Sound, Technology, BMW-Apps)
Retired:'09 C300 4Matic, '09 GTI, '06 750i, '05 C55, '04 R32, '03 M5, '02 GTI, 01 M5, '00 M-Coupe, '00 540i/6, '99 M3 Coupe, '98 M3 Coupe, '96 328i, ..., '86 4000CS Quattro, ... too many to list
Reply With Quote
  #11  
Old 12-28-2012, 07:19 PM
X3 2013 dream X3 2013 dream is offline
Registered User
Location: Nj
 
Join Date: Dec 2012
Posts: 4
Mein Auto: 2013 x3 xDrive28i
Thanks guys for all the feedback. The best advice I ever received about shopping for a new car was to choose the dealer where you had the best service experience. And I'm glad that when an issue comes up, Morristown is where I bring my car. The guys in the service department really do dig these cars - and I could see the obvious concern on the Manager's face when I rolled in with the noise coming off my engine. So, there is passion there and that's a good thing. It'll get fixed. In the meantime, I'm squeezing my family into a 1 series loaner. Holy cow! That car moves! I hit 100 getting around some trucks today without any resistance, and in almost no time. Having said that, we're looking forward to the elbow room we'll have in the x3.
Reply With Quote
  #12  
Old 12-29-2012, 06:00 AM
scubapup scubapup is offline
Registered User
Location: New York City
 
Join Date: Nov 2012
Posts: 53
Mein Auto: bmw
Quote:
Originally Posted by Bmwlvr60 View Post
Very glad to hear that. I just started using them. My neighbor likes Motown BMW too!

3 Series may be my next car. Happy with reliability of all your bimmers?
My previous car was a my2009 328xi e90. Never had any complaints other than:

* occasional static through the speakers, fixed by my tech replacing the y cable.

* had a high pitched squeal when driving one day. Turns out to be a rock stuck on the brake shield. Went away after I parked in a garage I assume cause the attendant did a long reverse to park the car.

I only did the condition based service. Had to pay for wheel alignment once. I had to ask them to do the wheel alignment as its a habit of mine to get it done every 20-25k miles.

I kinda miss that car with that nice humming i6 and the road feel. Current x3 seems quicker off the line than my old 3 though. Haven't really pushed the x3 yet, still don't have that confidence in its grip that I had with the 3. If I ever need a second car for commuting purposes again, I would definitely look at the new f30 3 series with the n20 engine.
Reply With Quote
  #13  
Old 12-29-2012, 06:01 AM
scubapup scubapup is offline
Registered User
Location: New York City
 
Join Date: Nov 2012
Posts: 53
Mein Auto: bmw
Quote:
Originally Posted by X3 2013 dream View Post
Thanks guys for all the feedback. The best advice I ever received about shopping for a new car was to choose the dealer where you had the best service experience. And I'm glad that when an issue comes up, Morristown is where I bring my car. The guys in the service department really do dig these cars - and I could see the obvious concern on the Manager's face when I rolled in with the noise coming off my engine. So, there is passion there and that's a good thing. It'll get fixed. In the meantime, I'm squeezing my family into a 1 series loaner. Holy cow! That car moves! I hit 100 getting around some trucks today without any resistance, and in almost no time. Having said that, we're looking forward to the elbow room we'll have in the x3.
Big engine, small car. It's a real bmw hot rod. :-)
Reply With Quote
  #14  
Old 01-04-2013, 07:02 AM
PRM PRM is offline
Registered User
Location: Fort Washington. PA
 
Join Date: Sep 2007
Posts: 7
Mein Auto: '08 328ci; '06 X3;'13 X3
We had the same problem

My wife's new X3 also succumbed to the whining rear wiper/washer! The car was built during the second week of December. Our dealer old us the parts would take 2 weeks to be shipped from Germany (frustrating given that the car was built in S.C.). We were offered a loaner, but my wife preferred to drive her car. This is our 6th BMW, but I must admit that having a mechanical defect with a brand new car (but a model that has been in production for a while), is making me think about purchasing a 7th (I have been planning on replacing my '08 3 series 'vert when the new model comes out).
Reply With Quote
  #15  
Old 01-04-2013, 07:26 AM
noka noka is offline
Officially Welcomed to the 'Fest
Location: MA
 
Join Date: Jan 2003
Posts: 343
Mein Auto: 2013 x35i M-Sport
"X3 2013 Dream": Was it repaired? Did they use same parts as "FHX3"?

Mine started manufacturing before Dec shutdown with projected finish 10-Jan. I wonder if I'll be one of the unlucky, or if BMW even knows they might have a quality issue.
__________________
2013 x35i (Space Gray, MSport, CW/CWII, DHP, Premium, Premium Sound, Technology, BMW-Apps)
Retired:'09 C300 4Matic, '09 GTI, '06 750i, '05 C55, '04 R32, '03 M5, '02 GTI, 01 M5, '00 M-Coupe, '00 540i/6, '99 M3 Coupe, '98 M3 Coupe, '96 328i, ..., '86 4000CS Quattro, ... too many to list

Last edited by noka; 01-04-2013 at 07:28 AM.
Reply With Quote
  #16  
Old 01-11-2013, 07:27 AM
hjc hjc is offline
Registered User
Location: brooklyn,ny
 
Join Date: Oct 2006
Posts: 1
Mein Auto: bmw x-5, z4 645
Same problem Rear wiper/washer failure.
X3 with 310miles it has been in shop for 7 days. Car was built beginning of Dec. I was told parts are back ordered.
Lucky I have Porsche as backup.
Reply With Quote
  #17  
Old 01-11-2013, 07:40 AM
BertStevens BertStevens is offline
Registered User
Location: Nashville, TN
 
Join Date: Dec 2012
Posts: 53
Mein Auto: 323i
Quote:
Originally Posted by hjc View Post
I was told parts are back ordered...
Sounds like lots of people are having this issue!
Reply With Quote
  #18  
Old 01-11-2013, 11:11 AM
noka noka is offline
Officially Welcomed to the 'Fest
Location: MA
 
Join Date: Jan 2003
Posts: 343
Mein Auto: 2013 x35i M-Sport
In anticipation of a possible problem with my new X3 (to arrive in the near future from the factory) I asked my service manager. He said BMW is aware and it is the JBE (Junction Box Electronics, I believe). I also guess it's no small job to replace.
__________________
2013 x35i (Space Gray, MSport, CW/CWII, DHP, Premium, Premium Sound, Technology, BMW-Apps)
Retired:'09 C300 4Matic, '09 GTI, '06 750i, '05 C55, '04 R32, '03 M5, '02 GTI, 01 M5, '00 M-Coupe, '00 540i/6, '99 M3 Coupe, '98 M3 Coupe, '96 328i, ..., '86 4000CS Quattro, ... too many to list
Reply With Quote
  #19  
Old 01-17-2013, 06:42 AM
noka noka is offline
Officially Welcomed to the 'Fest
Location: MA
 
Join Date: Jan 2003
Posts: 343
Mein Auto: 2013 x35i M-Sport
It might be good to know if there is a specific fuse that can be pulled as a workaround (e.g. to stop the flow if reservoir was not emptied yet and, more importantly, to stop the pump from running continuously until the vehicle could be taken to the dealer for service). Maybe someone knows...
__________________
2013 x35i (Space Gray, MSport, CW/CWII, DHP, Premium, Premium Sound, Technology, BMW-Apps)
Retired:'09 C300 4Matic, '09 GTI, '06 750i, '05 C55, '04 R32, '03 M5, '02 GTI, 01 M5, '00 M-Coupe, '00 540i/6, '99 M3 Coupe, '98 M3 Coupe, '96 328i, ..., '86 4000CS Quattro, ... too many to list
Reply With Quote
  #20  
Old 01-23-2013, 06:46 PM
mpm mpm is offline
Registered User
Location: Anchorage, Alaska
 
Join Date: Jan 2013
Posts: 1
Mein Auto: x3
add one more to the list

My wife's 2013 x3 with 300 miles had the same problem. Controller is back ordered with no time specified. Took delivery Jan 2, car built in December. I'm a little ticked although so far the service center has been very good.
Reply With Quote
  #21  
Old 01-26-2013, 10:06 AM
Vt driver Vt driver is offline
Registered User
Location: Burlington, VT
 
Join Date: Jan 2013
Posts: 4
Mein Auto: X3
Experienced junction box/rear washer fluid pump failure on my brand new X3 that I took delivery on just before Christmas. Failed at 920 miles. Brought it to the BMW center and was told required parts on back order with no projected delivery date. They removed a fuse to stop loud whining sound and prevent the pump from completely burning out (I sure the load isn't too heathy for the battery either as the pump continues to run after shutting off the vehicle). Problem is removing that fuse also prevents the front windshield wash function and the ability to lock the car, making the driving the vehicle possible but not practical or safe especially in winter driving conditions where the front windshield needs frequent cleaning. I was totally disappointed with the response from customer service when I called BMW North America. Certainly well below what I would have expected with the brand image of BMW and what I assumed was a world class customer service company. All I was looking for was assurance that I would be provided transportation alternatives while my brand new vehicle was waiting indefinitely for replacement parts for a manufacturing defect (whether design or more likely a parts supply problem). Fortunately the center where I bought my vehicle (by the way, different and distant from my local BMW service center) gets the concept of true customer service and is taking care. Based on what I can see, the defect appears to me to be systemic and not isolated incidents. For the record this is my fifth BMW vehicle.
Reply With Quote
  #22  
Old 01-26-2013, 10:17 AM
noka noka is offline
Officially Welcomed to the 'Fest
Location: MA
 
Join Date: Jan 2003
Posts: 343
Mein Auto: 2013 x35i M-Sport
When at the dealer picking up a few accessories, I spoke to the service manager (after he told me there were "JBE" problems causing this) and he also told me they have seen a few already. I don't know if they will increase stock on the part in anticipation of more people coming in with this problem but I hope so. I asked about pulling a fuse to stop the pump and he told me: a) they would prefer that customers don't pull fuses (and now I can see why based on lack of other functions "VT driver" mentioned, not to mention someone screwing up that seemingly-simple task, and b) the pump will shut off after the car goes to sleep (~20 min after ignition switched off). He also said they have enjoyed quite good reliability until this issue cropped up. We'll see.
__________________
2013 x35i (Space Gray, MSport, CW/CWII, DHP, Premium, Premium Sound, Technology, BMW-Apps)
Retired:'09 C300 4Matic, '09 GTI, '06 750i, '05 C55, '04 R32, '03 M5, '02 GTI, 01 M5, '00 M-Coupe, '00 540i/6, '99 M3 Coupe, '98 M3 Coupe, '96 328i, ..., '86 4000CS Quattro, ... too many to list

Last edited by noka; 01-26-2013 at 10:19 AM.
Reply With Quote
  #23  
Old 01-28-2013, 12:46 PM
PRM PRM is offline
Registered User
Location: Fort Washington. PA
 
Join Date: Sep 2007
Posts: 7
Mein Auto: '08 328ci; '06 X3;'13 X3
Still waiting for replacement parts from BMW (Germany) - closing in on 1 month now. Also looks like other JBE-related problems may be cropping up - car has started spontaneously dialing when my wife turns on seat heater or changes tracks on a CD (and she is not accidently hitting telephone buttons )
Reply With Quote
  #24  
Old 01-28-2013, 12:50 PM
noka noka is offline
Officially Welcomed to the 'Fest
Location: MA
 
Join Date: Jan 2003
Posts: 343
Mein Auto: 2013 x35i M-Sport
Quote:
Originally Posted by PRM View Post
Still waiting for replacement parts from BMW (Germany) - closing in on 1 month now. Also looks like other JBE-related problems may be cropping up - car has started spontaneously dialing when my wife turns on seat heater or changes tracks on a CD (and she is not accidently hitting telephone buttons )
Let's hope it's all due to the same faulty part!
__________________
2013 x35i (Space Gray, MSport, CW/CWII, DHP, Premium, Premium Sound, Technology, BMW-Apps)
Retired:'09 C300 4Matic, '09 GTI, '06 750i, '05 C55, '04 R32, '03 M5, '02 GTI, 01 M5, '00 M-Coupe, '00 540i/6, '99 M3 Coupe, '98 M3 Coupe, '96 328i, ..., '86 4000CS Quattro, ... too many to list
Reply With Quote
  #25  
Old 02-08-2013, 08:49 AM
destro23 destro23 is offline
Officially Welcomed to the 'Fest
Location: Dirty Jersey
 
Join Date: Nov 2006
Posts: 460
Mein Auto: 645 to 530 to 2011 528
+1 add my friend to this list washers going nuts.... doorlocks locking and unlocking and lights flashing on and off, x3 was only a week or 2 old... took a week to fix.. gonna pick it up today hopefully fixed for good. Make sure your washer motors were also replaced as they were prob burned out like my friends. Heavy plastic/electrical burnt smell.
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > X Series > X3 F25 (2011 - current)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 10:00 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms