Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 7 Series / 8 Series > 7 Series - E65 / E66 (2002 - 2008)

7 Series - E65 / E66 (2002 - 2008)
Discussion pertaining to the flagship BMW here.

Reply
 
Thread Tools Display Modes
  #1  
Old 01-28-2013, 05:37 PM
erelislt erelislt is offline
Registered User
Location: WA
 
Join Date: Dec 2012
Posts: 16
Mein Auto: 2002 745i
E65 Transmission Fail Safe Mode

Hello,

My E65 started having Transmission Fail Safe Mode where I cannot go Reverese. If I restart the car most of the time I will be okay. But I noticed the hotter the engine is (the longer it has run) the more difficult it is to place it in Reverse, even after restart. When the car/engine is cold, I have no issues. So yes, after 20-30 mins of driving the problem starts.
I read few posts about different solutions, but I have not read a post where it was confirmed what the issue is/was.

If it is the Mechatronic Seal Adapter, can someone tell me how I replace it myself? How do I get to it?
Any pictures would be VERY helpful.

Thanks!
Reply With Quote
Advertisement
  #2  
Old 01-28-2013, 08:32 PM
Rookie2008's Avatar
Rookie2008 Rookie2008 is offline
Officially Welcomed to the 'Fest
Location: NYC 4 Eva! Current California
 
Join Date: Feb 2011
Posts: 2,207
Mein Auto: BMW 745LI/ F02
I would start there. Replace the mechtronix sealing sleeve an the adapter. You have to remove the valve body in order to replace the adapter if I remember correctly. As for the sleeve its rather the easy part. Also change the filter an pan while you there. I think some one did a DIY on this.
__________________
Sittin on 24's now with floating center caps
Reply With Quote
  #3  
Old 01-28-2013, 08:33 PM
Rookie2008's Avatar
Rookie2008 Rookie2008 is offline
Officially Welcomed to the 'Fest
Location: NYC 4 Eva! Current California
 
Join Date: Feb 2011
Posts: 2,207
Mein Auto: BMW 745LI/ F02
http://www.bimmerfest.com/forums/sho...d.php?t=502987

http://www.bimmerfest.com/forums/sho...d.php?t=502966
__________________
Sittin on 24's now with floating center caps
Reply With Quote
  #4  
Old 01-29-2013, 04:16 PM
erelislt erelislt is offline
Registered User
Location: WA
 
Join Date: Dec 2012
Posts: 16
Mein Auto: 2002 745i
Thanks. Illustrations are very helpful. So it's pretty easy to get to the sleeve once oil panel removed?
Reply With Quote
  #5  
Old 01-29-2013, 09:07 PM
Youngz22 Youngz22 is offline
BMW 745i
Location: Largo md
 
Join Date: Jan 2013
Posts: 4
Send a message via Skype™ to Youngz22
Mein Auto: BMW 02 745i
Im having that same problem to but mines is once in a while ......
Reply With Quote
  #6  
Old 03-09-2013, 03:11 PM
erelislt erelislt is offline
Registered User
Location: WA
 
Join Date: Dec 2012
Posts: 16
Mein Auto: 2002 745i

Do you have an illustration how to replace the adaptor?
Reply With Quote
  #7  
Old 03-09-2013, 03:24 PM
Youngz22 Youngz22 is offline
BMW 745i
Location: Largo md
 
Join Date: Jan 2013
Posts: 4
Send a message via Skype™ to Youngz22
Mein Auto: BMW 02 745i
I Don't even know where or what the adaptor looks like
Reply With Quote
  #8  
Old 03-09-2013, 03:29 PM
erelislt erelislt is offline
Registered User
Location: WA
 
Join Date: Dec 2012
Posts: 16
Mein Auto: 2002 745i
Quote:
Originally Posted by Youngz22 View Post
I Don't even know where or what the adaptor looks like
I know what it looks like, I bought a new replacement (approx $10)
http://realoem.com/bmw/showparts.do?...14&hg=24&fg=15
Reply With Quote
  #9  
Old 07-30-2013, 02:52 AM
740li 740li is offline
Registered User
Location: Middle east
 
Join Date: Jan 2013
Posts: 12
Send a message via ICQ to 740li
Mein Auto: BMW 740li 2006
Sometimes my car suffers a big jerk while driving and once it gave this error "transmission failure". So I need to replace the mentioned mactronix adaptor to get rid of this jerk issue?

I ve 2006 740Li
Reply With Quote
  #10  
Old 09-11-2013, 02:30 PM
740li 740li is offline
Registered User
Location: Middle east
 
Join Date: Jan 2013
Posts: 12
Send a message via ICQ to 740li
Mein Auto: BMW 740li 2006
Hi folks, I would really appreciate an expert reply, my car gives a very annoying jerk usually while driving in low gear. Initially it was rare but now it has become more frequent. Sometime the jerk is followed by transmission fail alarm taking car in safe mode. The alarm is cleared once it is restarted after sometime (not immediately).
My mechanic suggested there is a problem with valve body but later he found it is okay and the problem is inside gear!
The mechanic suggests to open the gear box and make overall but costs a lot.

Any expert opinion will be highly appreciated.

I ve 740li 2006

Thanx in advance
Reply With Quote
  #11  
Old 09-13-2013, 09:38 AM
740li 740li is offline
Registered User
Location: Middle east
 
Join Date: Jan 2013
Posts: 12
Send a message via ICQ to 740li
Mein Auto: BMW 740li 2006
Hello guys, an expert opinion will be highly appreciated on the subject
Reply With Quote
  #12  
Old 09-13-2013, 11:02 AM
rushmach rushmach is offline
Account Under Review
Location: UK
 
Join Date: Aug 2013
Posts: 278
Mein Auto: 735i
E65 Transmission Fail Safe Mode

I had the same problem ...how does he know its the gear problem inside. ? .. Why does he say this ? .. My problem. Was caused by the previous owner having wrong oil in it .. I put BMW oil and replaced pan ( always replace the sump) .. And the mechatronic seal ) problems all gone now . When the wrong oil was inside in the morning when the car is started when I put in reverse the car would go fwd ( cuz the oil was thicker and caused problems) .. So investigate on that first and also rest the transmission adaption settings


Sent from BimmerApp mobile app
Reply With Quote
  #13  
Old 09-13-2013, 11:03 AM
rushmach rushmach is offline
Account Under Review
Location: UK
 
Join Date: Aug 2013
Posts: 278
Mein Auto: 735i
E65 Transmission Fail Safe Mode

Previous owner is friend so I know he had the wrong oil - even when the numbers matched the oem specifications !


Sent from BimmerApp mobile app
Reply With Quote
  #14  
Old 09-13-2013, 04:35 PM
SuperSnoop's Avatar
SuperSnoop SuperSnoop is offline
Officially Welcomed to the 'Fest
Location: Austin, Texas
 
Join Date: Aug 2012
Posts: 559
Mein Auto: 2007 760Li
E65 Transmission Fail Safe Mode

1. Programming update for transmission
2. Guibo
3. Fluid flush and mechatronics seal


Sent from BimmerApp mobile app
Reply With Quote
  #15  
Old 10-10-2014, 09:45 AM
Spin740 Spin740 is offline
Registered User
Location: pak
 
Join Date: May 2014
Posts: 6
Mein Auto: Bmw 7 series e65
hello everyone !! I'm new to this forum, recently acquired an e65 740i 2007 the transmission on the car is mad when i'm cruising around say at 30-50 mph and i let my foot of the gas there is a jerking motion that can be felt, poor acceleration,down shifts are rough rpm spikes at times the car jerks badly when shifting from 3rd to 4th in steptronc mode without tension on the drivetrain.I replaced the guibo joint flushed the tranny installed a new pan/filter topped it with ZF lifegurad 6 fluid did the pedal reset trick but the jerk is persistent and the strange part is it shows no fault codes.... ANY advice would be appreciated.
Reply With Quote
  #16  
Old 10-10-2014, 05:03 PM
First_745Li's Avatar
First_745Li First_745Li is offline
Officially Welcomed to the 'Fest
Location: South FL
 
Join Date: Jun 2012
Posts: 2,433
Mein Auto: '03 745Li
Did you do the Mechatronic sleeve and adaptor? That should have been done when you changed the transmission oil / filter.


Sent from BimmerApp mobile app
__________________


'11 328i
'07 Audi A8 (w/ 20,000 miles)
'03 745Li (sold)
'03 Acura TL-S
'02 Infiniti QX4 (sold )
Reply With Quote
  #17  
Old 11-01-2014, 06:09 AM
edwartj edwartj is offline
Registered User
Location: atl
 
Join Date: Mar 2008
Posts: 61
Mein Auto: 745Li
2005 745Li--- I normally get the hard jerks in rush hour traffic... A lot of stop & go-- then eventually it'll go into transmission failsafe mode. I'll pull over, restart after 3-5 minutes. And putter on home. The car feels like it has no power and strain to get up to 45mph. Now it's in the shop b/c the failsafe light didn't go off after multiple restarts. Mechanic is have trouble figuring out issue. He's suggesting change tranny fluid as first fix. I did have flex disc changed a few months ago but that stopped the hard clonk jerk when coming to stop. It was randomly suggested to change a part but I can't remember for the life of me the name of it and it wasn't the mechatronic sleeve. Any thoughts on any other parts for a possible fix.


Sent from BimmerApp mobile app
__________________
2005 745Li
Reply With Quote
  #18  
Old 11-01-2014, 02:10 PM
COOGS COOGS is offline
Registered User
Location: Massachusetts
 
Join Date: Oct 2014
Posts: 23
Mein Auto: 750 Li
Too bad... when you did the tranny fluid/filter change, did you change any of the other seals? The bridge seal adapter and tube seals (4) are under the mechatronics unit and could/should have been changed while the fluid was out. If the fluid/filter isn't that old, I would consider ordering those and changing them but that would be after trying a tranny reset to clear adaptations and reset tranny. I couldn't tell from the post how long ago you changed fluid and guibo but the tranny learned to adapt to any issues and it needs to be told those things are fixed and it doesn't need to compensate any longer (clear/reset).

My .02 cents....
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 7 Series / 8 Series > 7 Series - E65 / E66 (2002 - 2008)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 05:33 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms