Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 5 Series > E60 (2004 - 2010)

E60 (2004 - 2010)
BMW 5-Series (E60 chassis) was first seen in the Unites States in the fall of 2003 with a 2004 Model Year designation. The E60 is now available as a 528i, 528xi, 535i, 535xi, 550i and a 535xi sports wagon! -- View the E60 Wiki

Reply
 
Thread Tools Display Modes
  #1  
Old 01-27-2013, 03:03 AM
photo2000a's Avatar
photo2000a photo2000a is offline
Officially Welcomed to the 'Fest
Location: NYC
 
Join Date: Mar 2004
Posts: 301
Mein Auto: 328/formula350/mb3204mat
2007 Iphone 5

Hi

We just got the iPhone 5 previously had the 4S worked np. Seems I just can't get the phone to pair. It will exchange the security code, then give a message the phone is not compatable. Just need it to make calls and address book.

Any ideas how I could get it to pair? Perhaps a pairing trick or a factory software for the car in the works?



thanks
__________________
330xi 04 blk(j) blk lther, coldwp/sport/premium pkg's, DNAV,HK,R elec sunshad, xenon, plushmats,cd chger,StepT, Runflts w/alert,sirus sat . 328is 98,525xi-2007-Idrive/nav, headsup and 20waaayout seats,2000 328i wagon.X5D, blk/blk. 2014 535xi

Last edited by photo2000a; 01-27-2013 at 07:33 PM.
Reply With Quote
Ads by Google
  #2  
Old 01-30-2013, 04:00 AM
photo2000a's Avatar
photo2000a photo2000a is offline
Officially Welcomed to the 'Fest
Location: NYC
 
Join Date: Mar 2004
Posts: 301
Mein Auto: 328/formula350/mb3204mat
could really use some help the 'usual' tricks didn't work. Anyone have a 528xi 2007 w/idrive get it to work w/a iPhone 5??

thanks
__________________
330xi 04 blk(j) blk lther, coldwp/sport/premium pkg's, DNAV,HK,R elec sunshad, xenon, plushmats,cd chger,StepT, Runflts w/alert,sirus sat . 328is 98,525xi-2007-Idrive/nav, headsup and 20waaayout seats,2000 328i wagon.X5D, blk/blk. 2014 535xi
Reply With Quote
  #3  
Old 01-30-2013, 04:44 AM
E60black E60black is offline
Officially Welcomed to the 'Fest
Location: Chicago
 
Join Date: Jan 2013
Posts: 102
Mein Auto: 545i
I have an 05 545i and no problems pairing with 2 iPhone 5's
Reply With Quote
  #4  
Old 01-30-2013, 08:53 AM
SoLucky SoLucky is offline
Nothing to see here...
Location: No. VA
 
Join Date: Jan 2011
Posts: 253
Mein Auto: '08 535i
I also had no issues pairing my iPhone5 to my '08 535i. I haven't heard of anyone else having problems.
__________________
________
2008 535i - Monaco Blue/Tan Leather, Sport, Premium, Cold (+ heated rear seats), Navi, HUD, PDC, CA, Sunshades, Fold down rear seats, CPO, Extended Maintenance
Reply With Quote
  #5  
Old 01-30-2013, 09:38 AM
MSHax MSHax is offline
Registered User
Location: California Bay Area
 
Join Date: Jan 2013
Posts: 10
Mein Auto: 2005 545i
That's strange, from what I've heard is that iPhone 5 and iOS 6 work even better with BMW. I have an 05 545i and I used an iPhone 5 np, don't think there are that many changes in the iDrive. I have since broken my 5 and now am back to my 4S, but my 5 worked great on mine for the 3 weeks I had it. Hopefully others with a similar year/model can chime in.
__________________
"You can't trust quotes from the internet..." Benjamin Franklin Jan. 3, 1782
Reply With Quote
  #6  
Old 01-30-2013, 03:21 PM
photo2000a's Avatar
photo2000a photo2000a is offline
Officially Welcomed to the 'Fest
Location: NYC
 
Join Date: Mar 2004
Posts: 301
Mein Auto: 328/formula350/mb3204mat
thanks for the replies, perhaps either there is a glitch w/mine, or something specific to my particular 07 software/hardware what struck me as odd is that the 4s worked great. but it just won't pair get the error msg the phone is not comparable my iphone 5 paired right up w/my other bmw's
__________________
330xi 04 blk(j) blk lther, coldwp/sport/premium pkg's, DNAV,HK,R elec sunshad, xenon, plushmats,cd chger,StepT, Runflts w/alert,sirus sat . 328is 98,525xi-2007-Idrive/nav, headsup and 20waaayout seats,2000 328i wagon.X5D, blk/blk. 2014 535xi
Reply With Quote
  #7  
Old 01-30-2013, 04:46 PM
schpenxel schpenxel is offline
DIY'er
Location: Greensboro, NC
 
Join Date: Nov 2009
Posts: 3,279
Mein Auto: 2004 545i
Tried erasing all settings related to bluetooth and starting over?
Reply With Quote
  #8  
Old 02-02-2013, 02:23 AM
photo2000a's Avatar
photo2000a photo2000a is offline
Officially Welcomed to the 'Fest
Location: NYC
 
Join Date: Mar 2004
Posts: 301
Mein Auto: 328/formula350/mb3204mat
now I am sorta worse then before, my previous phone the v950 and the 4s all of which paired instantly in the past , now I can't get anything to pair . The iPhone 5 will show up and ask for the 0000 but then it says it can't pair. the v950 won't show the bmw on the list . All the phones are working fine w/anything other then my 528.

Am I over looking something obvious, could the cars BT module be hung up is there a way to reset it? or maybe someother trick?

thanks
__________________
330xi 04 blk(j) blk lther, coldwp/sport/premium pkg's, DNAV,HK,R elec sunshad, xenon, plushmats,cd chger,StepT, Runflts w/alert,sirus sat . 328is 98,525xi-2007-Idrive/nav, headsup and 20waaayout seats,2000 328i wagon.X5D, blk/blk. 2014 535xi
Reply With Quote
  #9  
Old 02-02-2013, 06:24 PM
Kushp14 Kushp14 is offline
Officially Welcomed to the 'Fest
Location: Florida
 
Join Date: Oct 2011
Posts: 176
Mein Auto: 2005 BMW 530i Sport
I've paired 2 different iPhone 5 to my 05 530i no problem.
Reply With Quote
  #10  
Old 02-02-2013, 08:30 PM
photo2000a's Avatar
photo2000a photo2000a is offline
Officially Welcomed to the 'Fest
Location: NYC
 
Join Date: Mar 2004
Posts: 301
Mein Auto: 328/formula350/mb3204mat
was the 05 same as 07? dunno. Strange thing this morning I tried it again , viola my iPhone 5 paired right up. However my v950 which worked for yrs dosn't. Seems the v950 will not list the bmw. at first I thought the phone went bad but it will list just about every other BT device around no problems. so not sure what is going on. got some voodoo happening . Anyone have any issues w/a v950 not showing the bmw? appreciate all those that responded.
__________________
330xi 04 blk(j) blk lther, coldwp/sport/premium pkg's, DNAV,HK,R elec sunshad, xenon, plushmats,cd chger,StepT, Runflts w/alert,sirus sat . 328is 98,525xi-2007-Idrive/nav, headsup and 20waaayout seats,2000 328i wagon.X5D, blk/blk. 2014 535xi
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 5 Series > E60 (2004 - 2010)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 07:15 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms