Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 3 Series / 4 Series > F30 / F31 / F32 / F33 (2012 - current)

F30 / F31 / F32 / F33 (2012 - current)
The sixth generation 3 series, chassis code F30. 2013 model year 328i and 335i sedans now in production. Read the F30 frequently asked question thread for all your basic question and dive into all the details in the ultimate F30 information thread.

Reply
 
Thread Tools Display Modes
  #1  
Old 01-30-2013, 08:42 AM
alex_msu alex_msu is offline
Officially Welcomed to the 'Fest
Location: nj
 
Join Date: Mar 2006
Posts: 164
Mein Auto: 2013 335i M-Sport 6 speed
Backup camera failure?

This morning I started up and got this pretty pink screen...time for a visit...
Attached Thumbnails
Click image for larger version

Name:	IMAG0165.jpg
Views:	125
Size:	65.4 KB
ID:	359836  
__________________
10/23/2012 ED - 335i EBII MSPORT 6SPD
10/26/2009 ED - 528i DSB MSPORT 6SPD
11/17/2006 ED - 530i SGY 6SPD
12/04/2002 ED - 330i SGY 6SPD
Reply With Quote
Advertisement
  #2  
Old 01-30-2013, 02:57 PM
brkf's Avatar
brkf brkf is offline
Not Wearing Pants
Location: Earth
 
Join Date: May 2003
Posts: 13,400
Mein Auto: Moped
One day my screen seemed to be entirely red. Somehow all my settings were adjusted to absolute values. Reset the tints and poof, it worked. No idea what it happened...
Reply With Quote
  #3  
Old 01-30-2013, 04:06 PM
alex_msu alex_msu is offline
Officially Welcomed to the 'Fest
Location: nj
 
Join Date: Mar 2006
Posts: 164
Mein Auto: 2013 335i M-Sport 6 speed
Quote:
Originally Posted by brkf View Post
One day my screen seemed to be entirely red. Somehow all my settings were adjusted to absolute values. Reset the tints and poof, it worked. No idea what it happened...

Did the dealership reset the settings or you did it via coding?
Thanks
__________________
10/23/2012 ED - 335i EBII MSPORT 6SPD
10/26/2009 ED - 528i DSB MSPORT 6SPD
11/17/2006 ED - 530i SGY 6SPD
12/04/2002 ED - 330i SGY 6SPD
Reply With Quote
  #4  
Old 01-30-2013, 09:21 PM
brkf's Avatar
brkf brkf is offline
Not Wearing Pants
Location: Earth
 
Join Date: May 2003
Posts: 13,400
Mein Auto: Moped
Quote:
Originally Posted by alex_msu View Post
Did the dealership reset the settings or you did it via coding?
Thanks
The screen has options for brightness etc.
Reply With Quote
  #5  
Old 01-31-2013, 05:48 AM
alex_msu alex_msu is offline
Officially Welcomed to the 'Fest
Location: nj
 
Join Date: Mar 2006
Posts: 164
Mein Auto: 2013 335i M-Sport 6 speed
Quote:
Originally Posted by brkf View Post
The screen has options for brightness etc.
Thanks
I am back in business
__________________
10/23/2012 ED - 335i EBII MSPORT 6SPD
10/26/2009 ED - 528i DSB MSPORT 6SPD
11/17/2006 ED - 530i SGY 6SPD
12/04/2002 ED - 330i SGY 6SPD
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 3 Series / 4 Series > F30 / F31 / F32 / F33 (2012 - current)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 06:46 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms