Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 5 Series > E39 (1997 - 2003)

E39 (1997 - 2003)
The BMW 5-Series (E39 chassis) was introduced in the United States as a 1997 model year car and lasted until the 2004 when the E60 chassis was released. The United States saw several variations including the 525i, 528i, 530i and 540i. -- View the E39 Wiki

Reply
 
Thread Tools Display Modes
  #1  
Old 01-30-2013, 08:22 PM
kgorczyn kgorczyn is offline
Officially Welcomed to the 'Fest
Location: Melbourne, FL
 
Join Date: Jul 2005
Posts: 335
Mein Auto: 2000 528i SP/PP
Must the aux/electric fan always run when AC is on?

2000 528iA

1.) Installed Dynavin D99
2.) AC Stopped engaging (compressor does not turn on)
3.) Removed D99 and updated firmware on ibus module of Dynavin
4.) AC still not engaging - HVAC module needs to be re-coded per Jeff (Dynavin)
5.) Connected to GT1 and somehow got it to write re-code the HVAC Module
6.) AC works fine now

Butttt the aux fan does not turn on. I ran a test from the DME module and it spun up fine, so I know it works fine, but it wont turn on when the AC is on. At what point should that fan turn on? Should I be worried that's it's not turning on when the compressor kicks on?

FWIW I had the AC on for 20 min idling - never spun up once - I was monitoring Oil/Coolant/Engine temps and they were right where they needed to be - So maybe that's why fan did not turn on?

Last edited by kgorczyn; 01-30-2013 at 08:29 PM.
Reply With Quote
Advertisement
  #2  
Old 01-30-2013, 08:59 PM
edjack edjack is online now
Officially Welcomed to the 'Fest
Location: San Jose, CA
 
Join Date: May 2007
Posts: 9,505
Mein Auto: '97 540i 6 speed
The aux fan on the early cars ran all the while the A/C was on. Later cars were smarter.
__________________


Ed in San Jose '97 540i 6 speed aspensilber over aubergine leather. Build date 3/97. Golden Gate Chapter BMW CCA Nr 62319.
Reply With Quote
  #3  
Old 01-30-2013, 09:02 PM
occhis occhis is offline
Officially Welcomed to the 'Fest
Location: Westford, PA
 
Join Date: Aug 2008
Posts: 705
Mein Auto: 1998 528iA
Mine does not. 98 528
__________________
Either you are part of the solution, or you are part of the problem.
Reply With Quote
  #4  
Old 01-31-2013, 07:04 AM
jygesq jygesq is offline
Officially Welcomed to the 'Fest
Location: Bloomfield, CT
 
Join Date: May 2003
Posts: 1,261
Mein Auto: 2000 528 MT
aux fan does turn on on my 2000 528

Quote:
Originally Posted by kgorczyn View Post
2000 528iA

1.) Installed Dynavin D99
2.) AC Stopped engaging (compressor does not turn on)
3.) Removed D99 and updated firmware on ibus module of Dynavin
4.) AC still not engaging - HVAC module needs to be re-coded per Jeff (Dynavin)
5.) Connected to GT1 and somehow got it to write re-code the HVAC Module
6.) AC works fine now

Butttt the aux fan does not turn on. I ran a test from the DME module and it spun up fine, so I know it works fine, but it wont turn on when the AC is on. At what point should that fan turn on? Should I be worried that's it's not turning on when the compressor kicks on?

FWIW I had the AC on for 20 min idling - never spun up once - I was monitoring Oil/Coolant/Engine temps and they were right where they needed to be - So maybe that's why fan did not turn on?
As soon as the A/C is turned on ans stays on while a/c is running, Same year /model as your car, Mine is MTranny ,but doubt that means anything different
Reply With Quote
  #5  
Old 01-31-2013, 10:23 AM
Jim Rolando Jim Rolando is offline
Officially Welcomed to the 'Fest
Location: Missoula, Montana
 
Join Date: Nov 2009
Posts: 1,004
Mein Auto: 1999 528i
Mine only comes on when the control module determines that it is needed not when the AC is turned on necessarily. Check the sensor in the bottom radiator hose. If mine is unplugged the fan runs all of the time regardless of the AC being on or not.
Reply With Quote
  #6  
Old 01-31-2013, 10:34 AM
kgorczyn kgorczyn is offline
Officially Welcomed to the 'Fest
Location: Melbourne, FL
 
Join Date: Jul 2005
Posts: 335
Mein Auto: 2000 528i SP/PP
Quote:
Originally Posted by Jim Rolando View Post
Mine only comes on when the control module determines that it is needed not when the AC is turned on necessarily. Check the sensor in the bottom radiator hose. If mine is unplugged the fan runs all of the time regardless of the AC being on or not.
Awesome tip - I'll give it a shot - Thank you!
Reply With Quote
  #7  
Old 01-31-2013, 10:55 AM
QSilver7's Avatar
QSilver7 QSilver7 is online now
Officially Welcomed to the 'Fest
Location: Northeast Indiana
 
Join Date: Aug 2008
Posts: 6,073
Mein Auto: 1997 740iL / 2006 X5 4.4
M62TU/M52TU/M54 Aux Fan Info

The M52 & M62 aux fans' operated differently than the M52TU/M62TU/M54 aux fans. See the info below for the latter:



__________________
Q {BMW CCA Member #191509}
2006 E53 X5 4.4i (Sterling Gray) 12/05 mfg date <<~>> 97 740iL (Arctic Silver) 3/97 mfg date
(SOLD)
99 540iT (Orient Blue) <<~>> 95 525IT (Alpine White)
91 735iL (Schwarz Black) <<~>> 85 325e (Bronzit)

http://imageshack.com/scaled/grid240/822/e38e532ndsigpic.jpg
Reply With Quote
  #8  
Old 01-31-2013, 11:25 AM
kgorczyn kgorczyn is offline
Officially Welcomed to the 'Fest
Location: Melbourne, FL
 
Join Date: Jul 2005
Posts: 335
Mein Auto: 2000 528i SP/PP
What a lesson. Thank you gentlemen! Puts me at ease! Very valuable Info!

Last edited by kgorczyn; 01-31-2013 at 11:27 AM.
Reply With Quote
  #9  
Old 02-06-2013, 07:41 PM
FLE39 FLE39 is offline
Officially Welcomed to the 'Fest
Location: Tampa
 
Join Date: Sep 2012
Posts: 639
Mein Auto: 2003 530i 5spd Manual
Mine only comes on when I have the "MAX AC" button on. It works great. But normally I have the a/c in Auto, 72 or 73. So it doesn't work very hard unless it's summer.
__________________
DD: 2003 530i 5spd manual sport package. Conti DWS's, Llumar ATR, White LED lighting. TLC on-going.

Garage queen: '07 335i Sedan, base pkg, 6spd Manual, Procede 3 V5 w/NLS, staggered 18" 313's w/Conti DWS's, OS Giken TCD LSD, VAC Street Diff Cover, Akebono Euro Pads, CDV Removed, Black BMW Grilles, Interior & Exterior white LED lighting, LUX Angel Eyes, Debadged, Llumar ATR Tint.
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 5 Series > E39 (1997 - 2003)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 05:38 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms