Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 3 Series / 4 Series > E46 (1999 - 2006)

E46 (1999 - 2006)
The fourth generation 3 Series (E46 chassis) was introduced in 1999 and set the standard for engineering and performance during it's years of production including being named to Car & Driver's 10 best list every one of those years! ! -- View the E46 Wiki

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 01-31-2013, 02:39 PM
deadlygt22 deadlygt22 is offline
Registered User
Location: Knoxville, TN
 
Join Date: Jan 2013
Posts: 1
Mein Auto: 2000 BMW 323i
2000 323i Radio works great just no Bass

Hello all, I am new to the forum so If I post in wrong thread don't be afraid to correct me. Anyways I just bought my first BMW and love it. Runs great and drives great. The ONLY problem I've found with it is that although the radio works well and functions correctly, there is zero bass. I'll adjust all the way up and still nothing. I'll turn up almost as loud as it'll go and again, no bass. Is this a common problem maybe? I'm hoping it is a blown fuse or maybe a bad amp. If so which fuse should I check for and where exactly are the amps? Thanks so much for the help!!!
Reply With Quote
Ads by Google
 

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 3 Series / 4 Series > E46 (1999 - 2006)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 09:00 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms