Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > Z Series > E85 / E86 Z4 (2003-2008)

E85 / E86 Z4 (2003-2008)
E85 Z4 convertible and E86 Z4 coupe talk with our BMW gurus here.

Reply
 
Thread Tools Display Modes
  #1  
Old 02-02-2013, 12:23 PM
71trigirl 71trigirl is offline
Registered User
Location: Louisiana
 
Join Date: Sep 2010
Posts: 11
Mein Auto: 2004 Z4 3.0i Roadster
Question Mic not working with bluetooth ('04 Z4 3.0i)

Hi all - I've been a member for a couple of years and do a lot of research here for any problems that come up with my car... which I still love after 2 years of ownership.

My problem (and I have searched here, google, bimmerforums, etc.) I can connect to bluetooth, I can make a call and hear the other person, but they cannot hear me. This has not worked since I bought my car used. BMW assist works both directions (I speak and they respond,) of course I know this isn't using bluetooth, but does it use the same equipment? If I knew it was using the same MIC then I would know the problem is with the multiple phones I've paired with bluetooth... (iPhone, several Androids - have not tried a blackberry.) Or is BMW Assist totally separate?

Since I bought the car used, it's possible the previous owner had a 3rd party bluetooth device and maybe disconnected the OEM MIC?? I see an orange wire slightly coming out of the emergency brake area which makes me think there could have been an additional piece of equipment there.

Sooo... first main question, does BMW Assist use the same MIC and/or speakers that the bluetooth would use? Secondly, would anyone have a wiring diagram for the MIC? I don't have a problem taking things apart to figure this out.

Thank you for any insight on this problem. I would not create a new thread if I had not tried to find the answer already.
Reply With Quote
Ads by Google
  #2  
Old 02-14-2013, 05:27 AM
71trigirl 71trigirl is offline
Registered User
Location: Louisiana
 
Join Date: Sep 2010
Posts: 11
Mein Auto: 2004 Z4 3.0i Roadster
BUMP

Still need help with this - any ideas?
Reply With Quote
  #3  
Old 02-26-2013, 03:04 PM
kvrdave kvrdave is offline
Registered User
Location: Pacific NW
 
Join Date: Feb 2013
Posts: 4
Mein Auto: '05 Z4 3.0
The bluetooth mech does actually go bad on these. Mine is bad, but I knew that when I bought it. They are around $800 installed at a dealership, so i live without it. You might just have them look and see if that is the problem next time you go to the dealership. It doesn't take much for them to figure that out.
Reply With Quote
  #4  
Old 02-27-2013, 05:10 AM
71trigirl 71trigirl is offline
Registered User
Location: Louisiana
 
Join Date: Sep 2010
Posts: 11
Mein Auto: 2004 Z4 3.0i Roadster
Thanks kvrdave - good to know they should be able to test and let me know what's wrong. Do you have BMW Assist and does it work?
Reply With Quote
  #5  
Old 02-27-2013, 08:16 AM
kvrdave kvrdave is offline
Registered User
Location: Pacific NW
 
Join Date: Feb 2013
Posts: 4
Mein Auto: '05 Z4 3.0
Have it but have never used it. I have to believe they use the same mic. Just makes no sense to have separate ones. That is what makes me think that something in the bluetooth unit itself must be wonky. And the odds of several phones having the same problem just doesn't make sense either. I end up just using an LG-HSB700 around my neck. Good for calls, but not as good as the stock unit. But it also only cost around $40. Plus I get to look like a geek.
Reply With Quote
Reply

Bookmarks

Tags
bluetooth, mic


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > Z Series > E85 / E86 Z4 (2003-2008)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 06:23 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms