Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 5 Series > E60 (2004 - 2010)

E60 (2004 - 2010)
BMW 5-Series (E60 chassis) was first seen in the Unites States in the fall of 2003 with a 2004 Model Year designation. The E60 is now available as a 528i, 528xi, 535i, 535xi, 550i and a 535xi sports wagon! -- View the E60 Wiki

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 02-04-2013, 03:00 PM
Yeagerr Yeagerr is offline
Registered User
Location: Michigan/Boston
 
Join Date: Jul 2011
Posts: 3
Mein Auto: 2007 BMW 525xi
Starting Issues

2007 525XI
125,000 miles

I've been having problems with the car for the last couple months, the warranty is up and I'd like to get some DIY inputs.

Here are the chain of events leading to my car not cranking over:

For the last couple months I've had intermittent "high battery discharge" error messages on the idrive. This didn't effect the performance, but seemed kind of odd to me. The battery always read around 12V, even after sitting for a couple days.

Recently I gave the car a tune-up and replaced some of the ignition coils. The car was idling rough, and I troubleshot the problem down to two ignition coils, changed them, and it ran perfectly for about two weeks. I started my car in the morning to warm it up (it ran for about 15 min), and I noticed that it was chugging (same symptoms before the ignition coil change). I jumped in it, pressed the gas and the engine made a wierd sound and it completely died. I tried restarting but it would not crank over. Now, it gives me a "steering wheel locked (in red)" error message.

I've tried unplugging the battery to reset the computer (for the steering wheel lock error) with no luck, charging/jumping the battery, and disconnecting the IBS. I was thinking the starter, but it was started and just died when the big problems started.

Sorry about the long post....trying to give as much info as possible. Any input would be appreciated.

v/r

Randy
Reply With Quote
Ads by Google
 

Bookmarks

Tags
525xi, cranking, starter, steering wheel lock


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 5 Series > E60 (2004 - 2010)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 10:29 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms