Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 5 Series > E60 (2004 - 2010)

E60 (2004 - 2010)
BMW 5-Series (E60 chassis) was first seen in the Unites States in the fall of 2003 with a 2004 Model Year designation. The E60 is now available as a 528i, 528xi, 535i, 535xi, 550i and a 535xi sports wagon! -- View the E60 Wiki

Reply
 
Thread Tools Display Modes
  #1  
Old 02-04-2013, 05:39 PM
5sireese 5sireese is offline
Registered User
Location: NEW JERSEY
 
Join Date: Jul 2012
Posts: 22
Mein Auto: 2008 528XI
Shaking and vibration when accelerating

When I press the gas pedal hard theres a shaking and vibration I feel through the whole car but its only when I gun it. If I gradually accelerate it doesnt happen. Can anyone tell me what this is? 2008 528xi 53, 000 miles.

Sent from my SGH-T889 using Bimmer App
Reply With Quote
Ads by Google
  #2  
Old 02-04-2013, 06:07 PM
chintonmd chintonmd is offline
Registered User
Location: South Dakota
 
Join Date: May 2012
Posts: 33
Mein Auto: 2008 535xi
See my post regarding Sea Foam. The back side of your intake valves are probably getting carboned up. I think it blocks off the air and makes that cylinder(s) run rich.

Last edited by chintonmd; 02-04-2013 at 06:09 PM.
Reply With Quote
  #3  
Old 02-05-2013, 05:52 AM
5sireese 5sireese is offline
Registered User
Location: NEW JERSEY
 
Join Date: Jul 2012
Posts: 22
Mein Auto: 2008 528XI
Did you get any lights on the dash? I dont have any and was thinking if its the trans something wouldve came up already.

Sent from my SGH-T889 using Bimmer App
Reply With Quote
  #4  
Old 02-05-2013, 06:15 AM
1naztyx5's Avatar
1naztyx5 1naztyx5 is offline
Officially Welcomed to the 'Fest
Location: Lansdale,PA
 
Join Date: Aug 2011
Posts: 464
Mein Auto: E70 X5/E60 528i
I was having the same issue with mine and I also thought it was the tranny, but i did get a CEL on when this happen. it ended up being an ignition coil. (this happen last week) changed coil and is back to normal.
Reply With Quote
  #5  
Old 02-05-2013, 06:17 AM
1naztyx5's Avatar
1naztyx5 1naztyx5 is offline
Officially Welcomed to the 'Fest
Location: Lansdale,PA
 
Join Date: Aug 2011
Posts: 464
Mein Auto: E70 X5/E60 528i
Quote:
Originally Posted by chintonmd View Post
See my post regarding Sea Foam. The back side of your intake valves are probably getting carboned up. I think it blocks off the air and makes that cylinder(s) run rich.
he has a 528, what you are talking about is more for the 535's
Reply With Quote
  #6  
Old 02-20-2013, 01:22 PM
5sireese 5sireese is offline
Registered User
Location: NEW JERSEY
 
Join Date: Jul 2012
Posts: 22
Mein Auto: 2008 528XI
I know its late but just to update, nasty u were right needed to replace an ignition coil and all spark plugs due to an oil leak a while back. Thanks for the input.

Sent from my SGH-T889 using Bimmer App
Reply With Quote
  #7  
Old 02-20-2013, 02:52 PM
1naztyx5's Avatar
1naztyx5 1naztyx5 is offline
Officially Welcomed to the 'Fest
Location: Lansdale,PA
 
Join Date: Aug 2011
Posts: 464
Mein Auto: E70 X5/E60 528i
Quote:
Originally Posted by 5sireese View Post
I know its late but just to update, nasty u were right needed to replace an ignition coil and all spark plugs due to an oil leak a while back. Thanks for the input.

Sent from my SGH-T889 using Bimmer App
Glad you got it sorted out man
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 5 Series > E60 (2004 - 2010)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 02:49 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms