Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 5 Series > E60 (2004 - 2010)

E60 (2004 - 2010)
BMW 5-Series (E60 chassis) was first seen in the Unites States in the fall of 2003 with a 2004 Model Year designation. The E60 is now available as a 528i, 528xi, 535i, 535xi, 550i and a 535xi sports wagon! -- View the E60 Wiki

Reply
 
Thread Tools Display Modes
  #1  
Old 02-04-2013, 08:37 AM
lvly808 lvly808 is offline
Registered User
Location: NYC
 
Join Date: Feb 2009
Posts: 50
Mein Auto: 745i
Not even a week and my car has problems!

I purchased a CPO 2010 535i xdrive about a week ago and this morning I go to run it and it has a rough start. Then I get the engine light and smoke coming out of the tail pipe. I filled the tank yesterday for the first time with 93. I am not sure what the heck is happening. I called the dealer and told them to come get the car. This is unacceptable for a CPO car that should have been inspected thoroughly. I hope it's nothing major. I feel like this is only a sign of more problems to come
Reply With Quote
Ads by Google
  #2  
Old 02-04-2013, 09:18 AM
schpenxel schpenxel is online now
DIY'er
Location: Greensboro, NC
 
Join Date: Nov 2009
Posts: 3,275
Mein Auto: 2004 545i
How cold was it this morning?

I have had this happen before and after it runs for a few minutes I've turned it off/restarted it and it was fine. Only happens when it's around freezing though.

I'm still not sure of the cause on mine.
Reply With Quote
  #3  
Old 02-04-2013, 09:30 AM
jim165 jim165 is offline
Officially Welcomed to the 'Fest
Location: Texas
 
Join Date: Oct 2006
Posts: 419
Mein Auto: 2008 BMW 550i Sport
OP, could be fuel pump on its way out, bad coil/plugs, or some carbon buildup.....I'm sure the dealer will fix you right up!
__________________
2008 550i Sport
Space Gray, Black Dakota, Bamboo Anthracite
SAT, Sat, Shades, Cold Wthr, Comf Access, Nav,L7, PDC, LUX V3 AEs, BMW Perf. Grilles, HID fogs, ACS Roof Spoiler, M5 Lip Spoiler, RPI GT Exhaust

Others:
2006 Corvette Conv, Z51,6sp (wife)
2007 Honda CBR1000RR Sold
2005 Triumph Daytona 650 (wife) Sold


Last edited by jim165; 02-04-2013 at 09:31 AM.
Reply With Quote
  #4  
Old 02-04-2013, 10:02 AM
WillInDenver's Avatar
WillInDenver WillInDenver is online now
1oz perception-1# obscure
Location: Denver
 
Join Date: Oct 2007
Posts: 2,190
Mein Auto: 2013 535i XDrive M-Sport
IMO, the "30 point inspection" (or whatever) part of the CPO value proposition is oversold. I think dealers look at age, mileage, visible condition, and make a subjective decision to CPO a car. So CPO doesn't guarantee a flawless car, it provides coverage for stuff that breaks.
__________________
-Will
2013 535i xDrive M-Sport | 2005 545i Sport (Retired and Missed) | 2001 X5 3.0 Sport (Retired)
Reply With Quote
  #5  
Old 02-04-2013, 10:29 AM
Cattani Cattani is offline
New to BMW
Location: Cincinnati, Ohio
 
Join Date: Dec 2012
Posts: 159
Mein Auto: 2006 550i
Dude, it is CPO. Whatever is wrong with it will be covered, so I wouldn't stress. These things happen. At least you got an issue early while it is still CPO, right?
__________________
2006 BMW 550i Base
Reply With Quote
  #6  
Old 02-04-2013, 10:46 AM
amit1947 amit1947 is offline
Officially Welcomed to the 'Fest
Location: OC, Cali
 
Join Date: Oct 2010
Posts: 116
Mein Auto: 2014 BMW M5
Welcome to the world of the N54 engine.

I am sure it will end up being the fuel injectors, but it could be the pressure regulators, low pressure fuel sensor, spark plugs, or hpfp.

I had to get all 6 fuel injectors replaced on my 2010 535i at about 32k miles because of rough idle at start. I now have 41k miles and all is well.
I believe the new injectors are an improved part.

What was you cars build date?
Reply With Quote
  #7  
Old 02-04-2013, 10:48 AM
amit1947 amit1947 is offline
Officially Welcomed to the 'Fest
Location: OC, Cali
 
Join Date: Oct 2010
Posts: 116
Mein Auto: 2014 BMW M5
Also how many miles on your car?
Reply With Quote
  #8  
Old 02-04-2013, 01:56 PM
booyaazaa's Avatar
booyaazaa booyaazaa is offline
Officially Welcomed to the 'Fest
Location: East Bay, CA
 
Join Date: May 2012
Posts: 1,026
Mein Auto: '09 AW 535i
Quote:
Originally Posted by amit1947 View Post
Welcome to the world of the N54 engine.

I am sure it will end up being the fuel injectors, but it could be the pressure regulators, low pressure fuel sensor, spark plugs, or hpfp.

I had to get all 6 fuel injectors replaced on my 2010 535i at about 32k miles because of rough idle at start. I now have 41k miles and all is well.
I believe the new injectors are an improved part.

What was you cars build date?
+1

I agree. I had the same issue 3 weeks ago and the dealer replaced all six injectors. Now my car starts up fine and the idle is smooth as silk.
__________________

2009 AW 535i
-Sport, Premium Package, and Comfort Access
-FBO, custom Cobb E30 map, Performance Gearing LSD.
Reply With Quote
  #9  
Old 02-05-2013, 11:08 AM
lvly808 lvly808 is offline
Registered User
Location: NYC
 
Join Date: Feb 2009
Posts: 50
Mein Auto: 745i
Quote:
Originally Posted by amit1947 View Post
Welcome to the world of the N54 engine.

I am sure it will end up being the fuel injectors, but it could be the pressure regulators, low pressure fuel sensor, spark plugs, or hpfp.

I had to get all 6 fuel injectors replaced on my 2010 535i at about 32k miles because of rough idle at start. I now have 41k miles and all is well.
I believe the new injectors are an improved part.

What was you cars build date?
It was the fuel injector. They will only replace the one that has the problem. We asked them to replace them all and they said that they could only do that one that is broken. But with my warranty I should be ok if it happens again.
Reply With Quote
  #10  
Old 02-05-2013, 11:09 AM
lvly808 lvly808 is offline
Registered User
Location: NYC
 
Join Date: Feb 2009
Posts: 50
Mein Auto: 745i
Quote:
Originally Posted by booyaazaa View Post
+1

I agree. I had the same issue 3 weeks ago and the dealer replaced all six injectors. Now my car starts up fine and the idle is smooth as silk.
I was hoping they would have replaced them all, but they only did the one that was causing problems.
Reply With Quote
  #11  
Old 02-05-2013, 11:35 AM
vk535i vk535i is offline
Officially Welcomed to the 'Fest
Location: Allen, TX
 
Join Date: Dec 2012
Posts: 417
Mein Auto: 535i
Quote:
Originally Posted by lvly808 View Post
I purchased a CPO 2010 535i xdrive about a week ago and this morning I go to run it and it has a rough start. Then I get the engine light and smoke coming out of the tail pipe. I filled the tank yesterday for the first time with 93. I am not sure what the heck is happening. I called the dealer and told them to come get the car. This is unacceptable for a CPO car that should have been inspected thoroughly. I hope it's nothing major. I feel like this is only a sign of more problems to come
same me here!, I got my car (27k miles) first 3 days ran very smooth, after that it started shaking just like seating on the spa massage chair then 2 days later the check engine came on . I took to dealer and they found out the injectors were bad. (most common on BMW 5 series).
They have no parts available at the time. ( it was few days before x-mas). I ended up left my car at dealer after New year, They gave me a BMW loaner car. They replaced all the injectors. Now it's seem to be ok . sometimes I notice a little bit of fluctuate when in idle but after the engine gets hot then everything ok.
Keep the warranty and maybe extended warranty if needed will save you alot of head ache

Last edited by vk535i; 02-05-2013 at 11:38 AM.
Reply With Quote
  #12  
Old 02-05-2013, 11:42 AM
amit1947 amit1947 is offline
Officially Welcomed to the 'Fest
Location: OC, Cali
 
Join Date: Oct 2010
Posts: 116
Mein Auto: 2014 BMW M5
Thats funny because I got my car with 27k miles too. The car was fine for a few days but then started to get rough at idle. It was a CPO car too, it makes me think the dealership knew about it before selling it but chose not to fix it.
Reply With Quote
  #13  
Old 02-05-2013, 11:53 AM
vk535i vk535i is offline
Officially Welcomed to the 'Fest
Location: Allen, TX
 
Join Date: Dec 2012
Posts: 417
Mein Auto: 535i
I do a lot research about this "rough idle" and found out there are many people have same problem with injectors (the common problem that dealer knows) they're not gonna replace it until the problem occur. What I read, with the new replacement injectors will imrove more and last longer. but who know (?) get warranty to keep peace in your mind
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 5 Series > E60 (2004 - 2010)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 09:07 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms