Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > X Series > X3 E83 (2004 - 2010)

X3 E83 (2004 - 2010)
Talk about the E83 BMW X3 in this forum!

Reply
 
Thread Tools Display Modes
  #1  
Old 02-07-2013, 11:36 AM
CGL CGL is offline
Registered User
Location: Seattle
 
Join Date: Feb 2013
Posts: 14
Mein Auto: 2004 BMW X3 3.0i
'04 X3 Keyless Go w/ PushStart and Remote Start Installed.

Hi all -
Been a visitor for a while and I've decided to join the fun and share. The Remote Start topic hasn't been popular under the Search tool because it looks like some owners (probably a lot) frown upon the idea and doesn't think it's possible to do. However, for some others it's a necessity and/or a nice convenience to have.
I installed this Keyless Go w/ PushStart and Remote Start combo for the convenience that carrying 2 infants to/from vehicle with other bags makes it difficult to reach into pocket for the FOB to press Unlock when enter and Lock when walking away.
Also, waiting for defroster/heated seats/warm air in the winter sucks, especially with 2 infants and being late. Although allowing the vehicle to idle without load isn't ideal, but my experiences on all of our previously owned vehicles have not indicated any harm done to engine due to remote starting (Winter seasons) for 10 - 15 mins, including my daily MB ML350 SUV.

The video below is over 6 months ago. I have recently uninstalled the system because I made the mistake of buying a cheap product (short range, etc...). Currently waiting for the Viper 59xx series alarm w/ remote start combo and will do the install all over again. If enough support, I'll take pictures and do a DIY write-up for those interested...like what I did in the MB forum.

Cheers!

_a_
Reply With Quote
Advertisement
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > X Series > X3 E83 (2004 - 2010)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 03:41 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms