Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > X Series > X5 E53 (1999 - 2006)

X5 E53 (1999 - 2006)
The X5 SAV Forum

Reply
 
Thread Tools Display Modes
  #1  
Old 02-09-2013, 06:21 AM
X5JC X5JC is offline
X5JC
Location: London
 
Join Date: Feb 2013
Posts: 5
Mein Auto: BMW X5 2002 Sport Black
X5 2002 No sound on TV/AV input

Hi, I am wondering if anyone has had this problem or could possibly help me. I have a 2002 X5 with TV although now everything being digital has no signal, So i decided to connect my ipod into the AV input on center console. Then when i choose AV In TV mode i got the picture through but no sound? When i bought the car last year the TV worked (Pre Digital days) But never had sound working. everything else is fine! I have sat nav audio, radio, even an ipod cable that runs from the cd changer works. But no sound with TV. Any help would be appreciated. Thanks in advance! Justin
Reply With Quote
Ads by Google
  #2  
Old 02-11-2013, 06:31 PM
Bimmerfan27 Bimmerfan27 is offline
Registered User
Location: Florence, South Carolina
 
Join Date: May 2011
Posts: 35
Mein Auto: 03 e53 x5 4.6is
Had the same problem end up being the amplifier
Reply With Quote
  #3  
Old 02-12-2013, 01:04 AM
X5JC X5JC is offline
X5JC
Location: London
 
Join Date: Feb 2013
Posts: 5
Mein Auto: BMW X5 2002 Sport Black
Quote:
Originally Posted by Bimmerfan27 View Post
Had the same problem end up being the amplifier
Hi BimmerFan,

Thanks for replying!

I have been do a bit of poking around and Reading from the web and I think what has happened is when the previous owner had a bluetooth parrot fitted they used the TV audio input for the parrot/mobile phone audio out. I will confirm/or not, When it's stops snowing and i can pull the boot apart to find out. Im hoping it's not the amp like you say... But out of interest How much was a replacement amp?

Thanks Justin
Reply With Quote
  #4  
Old 04-18-2014, 12:24 PM
bmdubya1198 bmdubya1198 is offline
Registered User
Location: Charlotte, North Carolina
 
Join Date: Jun 2012
Posts: 72
Mein Auto: '99 528iT M-Sport Auto
Would any of you know by any chance how to test if the amplifier works? I have a similar problem with my '99 528i, and I know these cars are fairly similar, previously owning an X5.
__________________

1999 BMW 528iT M Sport- 2/1999 Build (2011-)
--Alpine White/Sand Beige, non-stock Style 29 Wheels.

Sold Bimmers
2003 BMW X5 3.0i (2012-2014)
1999 BMW 528iT M Sport (2010-2011)
1995 BMW 325is (2005-2007)
Reply With Quote
Reply

Bookmarks

Tags
av input, no sound, sat nav, tv, x5 2002


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > X Series > X5 E53 (1999 - 2006)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 03:41 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms