Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 3 Series / 4 Series > E46 (1999 - 2006)

E46 (1999 - 2006)
The fourth generation 3 Series (E46 chassis) was introduced in 1999 and set the standard for engineering and performance during it's years of production including being named to Car & Driver's 10 best list every one of those years! ! -- View the E46 Wiki

Reply
 
Thread Tools Display Modes
  #1  
Old 02-09-2013, 10:29 PM
808chris 808chris is offline
Registered User
Location: texas
 
Join Date: Feb 2013
Posts: 1
Mein Auto: Bmw 325i
2001 Bmw 325i

could anyone help me out with my problem . i got 2001 Bmw 325i it has 122,xxx already the car run smoothly , i have this starting problem issues in my car , it start in one second and dies. Recently changed my fuel pump,o2 sensors upstream and downstream,fuel filter,spark plug,battery,air filter and i just clean mass flow sensor,Check the crank case or oil separator too they look fine no leaks no damage or anything, when the car get warm up he sounds good, but when u put in drive the idle drop and dies, all vacuum hose are new , after that i went to Autozone and clear the codes, after 20 mins ses lights came back again code are po174 po171.
Reply With Quote
Ads by Google
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 3 Series / 4 Series > E46 (1999 - 2006)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 02:54 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms