Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 7 Series / 8 Series > 7 Series - E65 / E66 (2002 - 2008)

7 Series - E65 / E66 (2002 - 2008)
Discussion pertaining to the flagship BMW here.

Reply
 
Thread Tools Display Modes
  #1  
Old 02-10-2013, 10:53 AM
tamir15 tamir15 is offline
Registered User
Location: usa
 
Join Date: Aug 2012
Posts: 30
Mein Auto: 2006 750i E65
E65 aftermarket backup camera - NEED HELP

i am having issues installing an aftermarket camera on my E65.
i am connecting it to a monitor on the dash (not the nav screen).
my problem is with the 12v power to the camera. when i connect it to the reverse light bulb wire the image flickers and no steady image.
when i connect it to a regular 12v in the trunk (trunk light bulb or any other 12v) i get steady image and no issue.
does anybody know what may be the problem?
Reply With Quote
Advertisement
  #2  
Old 02-10-2013, 11:17 AM
First_745Li's Avatar
First_745Li First_745Li is online now
Officially Welcomed to the 'Fest
Location: South FL
 
Join Date: Jun 2012
Posts: 2,216
Mein Auto: '03 745Li
Quote:
Originally Posted by tamir15 View Post
i am having issues installing an aftermarket camera on my E65.
i am connecting it to a monitor on the dash (not the nav screen).
my problem is with the 12v power to the camera. when i connect it to the reverse light bulb wire the image flickers and no steady image.
when i connect it to a regular 12v in the trunk (trunk light bulb or any other 12v) i get steady image and no issue.
does anybody know what may be the problem?
Can you post up some pictures of the wiring at the backend, meaning the wires you're trying to connect..
__________________


'11 328i
'07 Audi A8 (w/ 20,000 miles)
'03 745Li (sold)
'03 Acura TL-S
'02 Infiniti QX4 (sold )

For those like that love INK checkout join
Myinkedspace.com with my referral code and enjoy

http://myinkedspace.com/?ref=REF65900
Reply With Quote
  #3  
Old 02-10-2013, 11:22 AM
First_745Li's Avatar
First_745Li First_745Li is online now
Officially Welcomed to the 'Fest
Location: South FL
 
Join Date: Jun 2012
Posts: 2,216
Mein Auto: '03 745Li
Check this thread out..
http://www.bimmerfest.com/forums/sho...reverse+camera
Also see the attachment should include wiring diagram
Attached Files
File Type: pdf BMW Rear-View Camera Retrofit for E65 and E66.pdf (507.0 KB, 331 views)
__________________


'11 328i
'07 Audi A8 (w/ 20,000 miles)
'03 745Li (sold)
'03 Acura TL-S
'02 Infiniti QX4 (sold )

For those like that love INK checkout join
Myinkedspace.com with my referral code and enjoy

http://myinkedspace.com/?ref=REF65900
Reply With Quote
  #4  
Old 02-10-2013, 12:04 PM
tamir15 tamir15 is offline
Registered User
Location: usa
 
Join Date: Aug 2012
Posts: 30
Mein Auto: 2006 750i E65
Quote:
Originally Posted by First_745Li View Post
Check this thread out..
http://www.bimmerfest.com/forums/sho...reverse+camera
Also see the attachment should include wiring diagram
hey,
thanks for the quick reply.
sorry but i have everything put back together now so i cant take pictures.
i connected both to the connector that feeds the reverse light bulb and to the light bulb housing it self (same result). i verified the wiring so i know this is not my issue.
for some reason there is a distortion but i am not sure why or what it is.

the forum and pdf you attached is for a kit that includes control boxes and other items that go with it. it doesn't tie directly to the reverse light bulb wires.

i can run the camera power line to the front of the car (just like i ran the video wire) but where would i connect it to if i ran it to the front?
Reply With Quote
  #5  
Old 02-10-2013, 01:08 PM
rippjd rippjd is offline
Officially Welcomed to the 'Fest
Location: Charlotte, NC
 
Join Date: Apr 2006
Posts: 199
Mein Auto: '05 745i / '10 X5 35d
It's possible the light module sends a pulsed (PWM) voltage to the reverse light. Your reverse camera kit likely needs a steady voltage.
__________________
2005 745i Individual

E65/E66 Parts for Sale:
Alpina Type 743 Front Spoiler complete retrofit kit (new in box) $1200
71 60 6 770 096 WARNING TRIANGLE WITHOUT CONTAINER $40
51 16 7 028 437 & 438 MIRROR GLASS HEATED PLANE LEFT & RIGHT, ELECTROCHROM
Reply With Quote
  #6  
Old 02-10-2013, 01:15 PM
Nygel's Avatar
Nygel Nygel is offline
Officially Welcomed to the 'Fest
Location: Baytown. TX
 
Join Date: Nov 2012
Posts: 708
Mein Auto: BMW 750Li
Quote:
Originally Posted by tamir15 View Post
i am having issues installing an aftermarket camera on my E65.
i am connecting it to a monitor on the dash (not the nav screen).
my problem is with the 12v power to the camera. when i connect it to the reverse light bulb wire the image flickers and no steady image.
when i connect it to a regular 12v in the trunk (trunk light bulb or any other 12v) i get steady image and no issue.
does anybody know what may be the problem?
you will need a relay for the 12volt activation
Reply With Quote
  #7  
Old 02-10-2013, 01:37 PM
tamir15 tamir15 is offline
Registered User
Location: usa
 
Join Date: Aug 2012
Posts: 30
Mein Auto: 2006 750i E65
Quote:
Originally Posted by Nygel View Post
you will need a relay for the 12volt activation
ok thanks Nygel and rippjd. i figured the car electronic module sends the voltage to the reverse light bulb and doesn't like another load or doesn't send steady 12v.
i need further help please: what kind of relay? where do i buy it?
once i get it where do i connect it? between the cable connector and the light bulb?
Reply With Quote
  #8  
Old 02-12-2013, 06:17 AM
bk750 bk750 is offline
Registered User
Location: brooklyn new york
 
Join Date: Jan 2013
Posts: 11
Mein Auto: 2007 750 li
was up go online and forget that monitor hook it to your nav screen its call navtool I have it installed u can also watch movies on it
Reply With Quote
  #9  
Old 02-12-2013, 12:57 PM
tamir15 tamir15 is offline
Registered User
Location: usa
 
Join Date: Aug 2012
Posts: 30
Mein Auto: 2006 750i E65
ok finally got it to work. i bought an automotive relay at Radio shack and used it to switch the 12v from the reverse light bulb 12v to a steady 12v.
works like a charm.
cost me $40 for the camera and rear view mirror monitor and two days of work but it is definitely worth it.
thanks for the help
Reply With Quote
  #10  
Old 02-27-2013, 12:56 AM
as3070971 as3070971 is offline
Registered User
Location: memphis, tn
 
Join Date: Mar 2012
Posts: 68
Mein Auto: 2002 bmw 745
Can u send of pic of camera installed on vehicle. Have the navtool connected already. Wasnt sure what kind of camera to use or how to Install. Thanks.

Sent from my SGH-T999 using Bimmer App
Reply With Quote
  #11  
Old 02-28-2013, 09:13 AM
tamir15 tamir15 is offline
Registered User
Location: usa
 
Join Date: Aug 2012
Posts: 30
Mein Auto: 2006 750i E65
i will try to take some pictures and post them. this is much easier than connecting it to the nav screen. you will need to buy a rear view mirror monitor and route the video cable from the camera (mounted on the license plate) all the way to the rear view mirror
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 7 Series / 8 Series > 7 Series - E65 / E66 (2002 - 2008)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 08:46 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms