Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > X Series > X5 E53 (1999 - 2006)

X5 E53 (1999 - 2006)
The X5 SAV Forum

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 02-11-2013, 10:33 AM
Lav20 Lav20 is offline
Registered User
Location: League City, TX
 
Join Date: Jan 2012
Posts: 12
Mein Auto: 2006 X5 4.4i
Rear Lightbulbs (X5 2006 4.4)

OK I received a check brake light warning. I removed the both bulbs and bought replacement bulbs for both sides even though one was working fine.

I replaced the bulbs. One SIDE (right side) works, the other does not. So it's not the bulbs. Any thoughts or easy fixes I should try before getting the pro's involved?

Are the brake lights on independent fuses? Also the interior unlock botton also decided to stop working.

Any help appreciated.

Thanks
Reply With Quote
Advertisement
 

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > X Series > X5 E53 (1999 - 2006)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 10:18 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms