Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 5 Series > E34 (1989 - 1995)

E34 (1989 - 1995)

Reply
 
Thread Tools Display Modes
  #1  
Old 06-22-2012, 11:45 AM
PFCTTZ PFCTTZ is offline
PFCTTZ/SirBoostAl0t
Location: Easley SC
 
Join Date: Jun 2012
Posts: 103
Mein Auto: 89 535i
can someone show me a picture of their functional temp switch harness, photo inside

So im outside trouble shooting my over heating issue, and I find this harness and man...it looks like six pounds of sh*t in a 5 pound bag, its taped together and falls apart in my hand, the brass on the temp switch looks to new to be broken but there is a change the ASE master tech (joke)who owned my car before me could have mixed up the wires on the temp switch
so can someone please reply a picture of their temp switch harness so I can compare against mine,
Attached Thumbnails
Click image for larger version

Name:	IMG_5504.jpg
Views:	71
Size:	57.8 KB
ID:	330194  
__________________
Reply With Quote
Ads by Google
  #2  
Old 06-22-2012, 12:10 PM
BMR_LVR's Avatar
BMR_LVR BMR_LVR is offline
Humble E34 lover
Location: Asheboro, NC
 
Join Date: Dec 2008
Posts: 5,264
Mein Auto: 1992 525i
Is this what you're looking for?



__________________
Most problems are usually something simple !

Quote:
Originally Posted by noego View Post
It's Deja Poo - as in, I've heard this **** before.
Steve

Calypso Red 1992 525i with 200K miles

1991 735i - Sold
1992 525i - Sold
1995 325is - Sold
2000 528i - Sold


Last edited by BMR_LVR; 06-22-2012 at 12:12 PM.
Reply With Quote
  #3  
Old 06-22-2012, 12:17 PM
PFCTTZ PFCTTZ is offline
PFCTTZ/SirBoostAl0t
Location: Easley SC
 
Join Date: Jun 2012
Posts: 103
Mein Auto: 89 535i
thanks a million man, looks like my temp switch is busted, but i just hot wired it until I can order a new one
__________________
Reply With Quote
  #4  
Old 06-22-2012, 12:35 PM
BMR_LVR's Avatar
BMR_LVR BMR_LVR is offline
Humble E34 lover
Location: Asheboro, NC
 
Join Date: Dec 2008
Posts: 5,264
Mein Auto: 1992 525i
Quote:
Originally Posted by PFCTTZ View Post
thanks a million man, looks like my temp switch is busted, but i just hot wired it until I can order a new one
My pleasure.

Does the aux fan run when hot wired?
__________________
Most problems are usually something simple !

Quote:
Originally Posted by noego View Post
It's Deja Poo - as in, I've heard this **** before.
Steve

Calypso Red 1992 525i with 200K miles

1991 735i - Sold
1992 525i - Sold
1995 325is - Sold
2000 528i - Sold

Reply With Quote
  #5  
Old 06-22-2012, 12:46 PM
PFCTTZ PFCTTZ is offline
PFCTTZ/SirBoostAl0t
Location: Easley SC
 
Join Date: Jun 2012
Posts: 103
Mein Auto: 89 535i
Quote:
Originally Posted by BMR_LVR View Post
My pleasure.

Does the aux fan run when hot wired?
yea, it runs fine,
__________________
Reply With Quote
  #6  
Old 06-22-2012, 12:48 PM
paperplane94 paperplane94 is offline
Officially Welcomed to the 'Fest
Location: Los Angeles, CA
 
Join Date: Jan 2012
Posts: 927
Mein Auto: 1989 525i M20B25
Pinout from 1989 535i ETM.

colors:

Connector X87, 3-pin connector.

1=Brown (Ground)

2=Violet/Gray

3=Black/Gray/Yellow

Pin locations:




In your photo it looks like you are missing the plastic cover on the back of the connector. That is why I drew the pin locations for you, use the notch in the plug as a reference point.

Good luck man. Hope it helped.

EDIT:
Darn beat by a few minutes. Oh well, good for reference.
Reply With Quote
  #7  
Old 06-22-2012, 12:51 PM
PFCTTZ PFCTTZ is offline
PFCTTZ/SirBoostAl0t
Location: Easley SC
 
Join Date: Jun 2012
Posts: 103
Mein Auto: 89 535i
Quote:
Originally Posted by paperplane94 View Post
Pinout from 1989 535i ETM.

colors:

Connector X87, 3-pin connector.

1=Brown (Ground)

2=Violet/Gray

3=Black/Gray/Yellow

Pin locations:




In your photo it looks like you are missing the plastic cover on the back of the connector. That is why I drew the pin locations for you, use the notch in the plug as a reference point.

Good luck man. Hope it helped.

EDIT:
Darn beat by a few minutes. Oh well, good for reference.
so the wires are mixed up, but its still busted

thanks man
__________________
Reply With Quote
  #8  
Old 06-22-2012, 12:53 PM
paperplane94 paperplane94 is offline
Officially Welcomed to the 'Fest
Location: Los Angeles, CA
 
Join Date: Jan 2012
Posts: 927
Mein Auto: 1989 525i M20B25
Actually in your first photo they are fine, look again.
Reply With Quote
  #9  
Old 06-22-2012, 12:58 PM
PFCTTZ PFCTTZ is offline
PFCTTZ/SirBoostAl0t
Location: Easley SC
 
Join Date: Jun 2012
Posts: 103
Mein Auto: 89 535i
your right, good eye, do they even sell that part in auto parts stores
__________________
Reply With Quote
  #10  
Old 06-22-2012, 01:17 PM
BMR_LVR's Avatar
BMR_LVR BMR_LVR is offline
Humble E34 lover
Location: Asheboro, NC
 
Join Date: Dec 2008
Posts: 5,264
Mein Auto: 1992 525i
Quote:
Originally Posted by PFCTTZ View Post
yea, it runs fine,
Wonderful

Glad you didn't have to replace the aux fan
__________________
Most problems are usually something simple !

Quote:
Originally Posted by noego View Post
It's Deja Poo - as in, I've heard this **** before.
Steve

Calypso Red 1992 525i with 200K miles

1991 735i - Sold
1992 525i - Sold
1995 325is - Sold
2000 528i - Sold

Reply With Quote
  #11  
Old 06-22-2012, 01:24 PM
PFCTTZ PFCTTZ is offline
PFCTTZ/SirBoostAl0t
Location: Easley SC
 
Join Date: Jun 2012
Posts: 103
Mein Auto: 89 535i
Quote:
Originally Posted by BMR_LVR View Post
Wonderful

Glad you didn't have to replace the aux fan
ya about that, I saw in the manual that they say remove the radiator and bend back the a/c condenser, when u bend it back the fan will come with it, so then you don't have to remove the bumper
__________________
Reply With Quote
  #12  
Old 06-22-2012, 01:31 PM
BMR_LVR's Avatar
BMR_LVR BMR_LVR is offline
Humble E34 lover
Location: Asheboro, NC
 
Join Date: Dec 2008
Posts: 5,264
Mein Auto: 1992 525i
Quote:
Originally Posted by PFCTTZ View Post
ya about that, I saw in the manual that they say remove the radiator and bend back the a/c condenser, when u bend it back the fan will come with it, so then you don't have to remove the bumper
After doing the job, I can tell you that I would rather remove the bumper and go from the front any day, especially because of how hard it was to get the old rubber grommets to let go of the brackets that they were in.
__________________
Most problems are usually something simple !

Quote:
Originally Posted by noego View Post
It's Deja Poo - as in, I've heard this **** before.
Steve

Calypso Red 1992 525i with 200K miles

1991 735i - Sold
1992 525i - Sold
1995 325is - Sold
2000 528i - Sold

Reply With Quote
  #13  
Old 06-22-2012, 01:50 PM
PFCTTZ PFCTTZ is offline
PFCTTZ/SirBoostAl0t
Location: Easley SC
 
Join Date: Jun 2012
Posts: 103
Mein Auto: 89 535i
I havn't done either way yet, I think I would prefer to remove the bumper than drain the radiator and risk losing my freon
__________________
Reply With Quote
  #14  
Old 06-22-2012, 09:10 PM
MySatinDoll MySatinDoll is offline
New to S5X Tinkering
Location: Next door bring tools and beer.
 
Join Date: Jan 2011
Posts: 1,068
Mein Auto: 1995 e34 S52b32/5
nvrmnd
Reply With Quote
  #15  
Old 02-18-2013, 08:21 PM
DanM5's Avatar
DanM5 DanM5 is offline
My other ride is ur wife
Location: Perth, WA
 
Join Date: Feb 2013
Posts: 213
Mein Auto: 535is-m
BMR_LVR your a legend, have been scouring for a while for the pin positions, cheers
__________________

Get in, sit down, hang on, shut up!!
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 5 Series > E34 (1989 - 1995)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 01:52 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms