Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 5 Series > E34 (1989 - 1995)

E34 (1989 - 1995)

Reply
 
Thread Tools Display Modes
  #1  
Old 02-20-2013, 12:40 PM
530ifreak 530ifreak is offline
Registered User
Location: Arlington Washington
 
Join Date: Feb 2013
Posts: 6
Mein Auto: 1995 530i
Cool Starting problem and coolant leak e34

My 95 530i is leaking coolant from the backside of the engine and is also not starting at times even though I replaced the alternator and battery if anyone has any ideas please help I'd love to get my e34 back on the road
Reply With Quote
Advertisement
  #2  
Old 02-20-2013, 12:43 PM
Monsignor's Avatar
Monsignor Monsignor is offline
BMW CCA Memeber #445389
Location: Pineapple Under the Sea
 
Join Date: Oct 2009
Posts: 3,199
Mein Auto: M50 Big Body
Quote:
Originally Posted by 530ifreak View Post
My 95 530i is leaking coolant from the backside of the engine and is also not starting at times even though I replaced the alternator and battery if anyone has any ideas please help I'd love to get my e34 back on the road
welcome to the fest. Please see the thread linked below and let us know if this is similar to your cooling issue.

Thread

We're going to need more information about the car. Are you handy and technically savvy?
1. Items to cause a no start
- Fuel
  • Fuel Pump
  • Fuel Pump relay
  • Fuel Filter
- Air
  • Air Filter
  • MAF
  • ICV
  • Throttle Position sensor
- Spark
Does the car crank but not fire? or just nothing with the turn of the key? Is it intermittent? or has it just stopped all together?
__________________


1995 525iA 250k mi
2003 350Z 88k mi
2014 F-150 0k mi

Instagram: @Titan_E34
Snapchat: Titan_E34

Last edited by Monsignor; 02-20-2013 at 12:52 PM.
Reply With Quote
  #3  
Old 02-20-2013, 12:47 PM
530ifreak 530ifreak is offline
Registered User
Location: Arlington Washington
 
Join Date: Feb 2013
Posts: 6
Mein Auto: 1995 530i
I don't think that is my issue I'm not having overheating issues it just leaks from the middle if the rear if the motor I'm wondering I it could be a rubber line back there maybe ? Also I'm trying to locate the starter relay circut to see if it is okay or if its the cause of my starting problem
Reply With Quote
  #4  
Old 02-20-2013, 12:52 PM
Monsignor's Avatar
Monsignor Monsignor is offline
BMW CCA Memeber #445389
Location: Pineapple Under the Sea
 
Join Date: Oct 2009
Posts: 3,199
Mein Auto: M50 Big Body
updated previous post, read through it
__________________


1995 525iA 250k mi
2003 350Z 88k mi
2014 F-150 0k mi

Instagram: @Titan_E34
Snapchat: Titan_E34
Reply With Quote
  #5  
Old 02-20-2013, 12:56 PM
530ifreak 530ifreak is offline
Registered User
Location: Arlington Washington
 
Join Date: Feb 2013
Posts: 6
Mein Auto: 1995 530i
Yes I am savy to the normal causes of a no start my car does not even crank randomly it will just not start I will put the key in and I get dash lights but it will not crank
Reply With Quote
  #6  
Old 02-20-2013, 12:58 PM
Monsignor's Avatar
Monsignor Monsignor is offline
BMW CCA Memeber #445389
Location: Pineapple Under the Sea
 
Join Date: Oct 2009
Posts: 3,199
Mein Auto: M50 Big Body
not even starter motor spinning?
__________________


1995 525iA 250k mi
2003 350Z 88k mi
2014 F-150 0k mi

Instagram: @Titan_E34
Snapchat: Titan_E34
Reply With Quote
  #7  
Old 02-20-2013, 01:35 PM
530ifreak 530ifreak is offline
Registered User
Location: Arlington Washington
 
Join Date: Feb 2013
Posts: 6
Mein Auto: 1995 530i
Nothing at all it's as if the battery is dead but you still have all dash lights
Reply With Quote
  #8  
Old 02-20-2013, 01:40 PM
Monsignor's Avatar
Monsignor Monsignor is offline
BMW CCA Memeber #445389
Location: Pineapple Under the Sea
 
Join Date: Oct 2009
Posts: 3,199
Mein Auto: M50 Big Body
i know you said you replaced your battery but this has happened to be on a dead battery. Yes, i still got dash lights.
__________________


1995 525iA 250k mi
2003 350Z 88k mi
2014 F-150 0k mi

Instagram: @Titan_E34
Snapchat: Titan_E34
Reply With Quote
  #9  
Old 02-20-2013, 02:25 PM
530ifreak 530ifreak is offline
Registered User
Location: Arlington Washington
 
Join Date: Feb 2013
Posts: 6
Mein Auto: 1995 530i
But the battery is charged and bran new I tested it at work and its all fine
Reply With Quote
  #10  
Old 02-20-2013, 03:30 PM
Microtesties Microtesties is offline
Unregistered User
Location: Concord, NH
 
Join Date: Oct 2012
Posts: 101
Mein Auto: 1990 BMW 525i
Check ground connections!
__________________
Year: 1990
Model: 525i
Transmission: 5 speed
Mileage: 250k
Reply With Quote
  #11  
Old 02-20-2013, 03:34 PM
Monsignor's Avatar
Monsignor Monsignor is offline
BMW CCA Memeber #445389
Location: Pineapple Under the Sea
 
Join Date: Oct 2009
Posts: 3,199
Mein Auto: M50 Big Body
Starter relay?

Sent from Joe's Galaxy Tab 2 via BimmerApp
__________________


1995 525iA 250k mi
2003 350Z 88k mi
2014 F-150 0k mi

Instagram: @Titan_E34
Snapchat: Titan_E34
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 5 Series > E34 (1989 - 1995)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 02:37 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms