Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 6 Series > F12 / F13 (2012 - Current)

F12 / F13 (2012 - Current)
The all new 3rd generation 6 series coupe (F13) and convertible (F12) forum. The F06 BMW 6 Series Gran Coupe forum is here

Reply
 
Thread Tools Display Modes
  #1  
Old 02-22-2013, 11:31 PM
roadsta roadsta is offline
Officially Welcomed to the 'Fest
Location: Brisbane, Australia
 
Join Date: Dec 2011
Posts: 117
Mein Auto: 2012 650i MSport Coupe
Orange Screen of Death

A few mornings ago, when I started the car, the whole idrive screen turned bright orange. I shut down, restarted, and this time it was just blank and stayed that way. Radio worked but nothing on the screen.

After several hours, restart, all fine. Took it to dealer, they found no fault.

I dd not take a photo, but if you google 'bmw orange idrive screen' you will see it is a fairly common issue. Has anyone seen it? Any ideas what causes it?

I attach two photos from other cars with this problem I found on the web.

R.
Attached Thumbnails
Click image for larger version

Name:	123.jpg
Views:	93
Size:	131.0 KB
ID:	363448   Click image for larger version

Name:	20120927_132325.jpg
Views:	78
Size:	121.8 KB
ID:	363449  
__________________
///M _650i Coupe (Sapphire Black)
Reply With Quote
Advertisement
  #2  
Old 02-23-2013, 12:52 AM
07 E63650i's Avatar
07 E63650i 07 E63650i is offline
Living in Fast Forward
Location: Southern California, USA
 
Join Date: Jan 2013
Posts: 3,068
Mein Auto: 2007 BMW E63 650i
My guess is that there is an issue with the electronics. Your dealer should take care of this under warranty.
__________________
Once a 6'er, always a 6'er.
Reply With Quote
  #3  
Old 02-23-2013, 05:39 AM
southern6er22's Avatar
southern6er22 southern6er22 is offline
Officially Welcomed to the 'Fest
Location: Mobile, AL
 
Join Date: Dec 2011
Posts: 3,537
Mein Auto: BMW 2012 650i xDrive
Never experienced it myself, but I do recall others mentioning it a few months ago. No idea what it means.

That's a beautiful Individual 7 Series. Sad to see it violated by such an ugly screen.

Hopefully they will get it sorted out for you.
__________________

650i xDrive Coupe (2012), Carbon Black/Black/Gray Poplar, M Sport, Full LEDs, 20" 373M Wheels, ARS,
HUD, CWP, Premium Sound, Nappa Dash w/ Contrast Stitching, Ceramic Controls, BMW Apps, PCD
http://www.youtube.com/user/Southern6er22
http://southern6er22.blogspot.com/
Reply With Quote
  #4  
Old 02-23-2013, 05:43 AM
Leslierc's Avatar
Leslierc Leslierc is offline
Sejanus
Location: Silver Spring, Maryland - USA
 
Join Date: Sep 2006
Posts: 4,260
Mein Auto: From BMWs to Porsches
This happened once in my '11 750i xDrive and, apparently, it is not uncommon. Basically, the car's computer cannot sync with all of the applications. Shutting the car down completely and leaving it for a few hours solves the problem and allows the computer reboot.
__________________
2013 Porsche Carrera 4
2011 Panamera 4S; 2012 Mini CooperS convertible;
Prior BMWs: `05 645CiC; `07 650i; `08 M6 convertible; '08 135i; `11 750ix MSport

"You think that's air you're breathing now?"
-Morpheus
Reply With Quote
  #5  
Old 02-23-2013, 07:57 AM
greenie99 greenie99 is offline
Officially Welcomed to the 'Fest
Location: Jenkintown, Pa
 
Join Date: Sep 2007
Posts: 131
Mein Auto: 2013 650 x-drive m-sport
Quote:
Originally Posted by roadsta View Post
A few mornings ago, when I started the car, the whole idrive screen turned bright orange. I shut down, restarted, and this time it was just blank and stayed that way. Radio worked but nothing on the screen.

After several hours, restart, all fine. Took it to dealer, they found no fault.

I dd not take a photo, but if you google 'bmw orange idrive screen' you will see it is a fairly common issue. Has anyone seen it? Any ideas what causes it?

I attach two photos from other cars with this problem I found on the web.

R.
If it is an issue more than the computer trying to sync, a fault code would be stored and retrieved by the dealer. Evidentally, the dealer found no code so as the Beatles once said "Let it be"!
Reply With Quote
  #6  
Old 04-27-2013, 02:40 PM
Maalco Maalco is offline
Registered User
Location: Jax, Florida
 
Join Date: Jan 2013
Posts: 51
Mein Auto: 2010 650i Coupe
I had the same thing today. Orange/pinkish screen. Shut car down, restarted and just black. Radio worked. Got to destination, car sat about 6.5 hrs. Upon starting - all good. No problems. Very strange.
Reply With Quote
  #7  
Old 04-27-2013, 08:42 PM
roadsta roadsta is offline
Officially Welcomed to the 'Fest
Location: Brisbane, Australia
 
Join Date: Dec 2011
Posts: 117
Mein Auto: 2012 650i MSport Coupe
I have never had this again, since it happened the first time. I have no explanation for this.

R.
__________________
///M _650i Coupe (Sapphire Black)
Reply With Quote
  #8  
Old 05-05-2013, 10:23 AM
kc1953 kc1953 is offline
Officially Welcomed to the 'Fest
Location: California
 
Join Date: Feb 2012
Posts: 478
Mein Auto: 2012 535i.
I had this happen on my f10 and it is pretty well documented on the f10 forum. Cause....who knows. Solution....turn car off and let it sit for a few minutes to allow whatever fault code causing problem to clear (5 minutes?) and then all is well. Basically a reboot solution.
__________________
2012 535i, black sapphire metallic, oyster/black dakota, premium, premium sound, technology, sport, sport auto, heated front seats.
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 6 Series > F12 / F13 (2012 - Current)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 01:39 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms