Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > X Series > X5 E53 (1999 - 2006)

X5 E53 (1999 - 2006)
The X5 SAV Forum

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 02-23-2013, 04:34 PM
dclancelot dclancelot is offline
Registered User
Location: Boston, MA area
 
Join Date: Jan 2008
Posts: 3
Mein Auto: 2005 X5
Transfer Case Actuator Motor Help... After gear replacement

2005 e53 4.4i Auto ~99k miles

Initial problem: Started out with the classic trifecta of fault codes, DSC ABS & BRAKE and symptom of grating sound when I turn the vehicle off. Diagnosed as the transfer case actuator motor. I ordered a replacement gear and took the X5 to a local independent mechanic along with a DYI printout. After some persuasion they were able to get the motor apart to get to the gear which was definitely stripped. Everything went back together just fine.

Current problem: Now there is only one fault light which is an amber 4x4 indicating transfer case fault. Car runs fine. Just no AWD. ABS works fine. I think DSC requires AWD so not sure about DSC. Everything else seems fine with one exception of an occasional lurch forward when starting the vehicle. Mechanic said to take it to a dealer to get the fault code cleared and diagnosed further. I am concerned that the dealer will just say get a new TC.

I am looking for pointers. My experience with my local dealership is that they over diagnose things that the indy says is not an issue and want to throw on new parts and recommend service that is not needed. The problem is the the indy is stuck and do not have the right tool to reset or reprogram the TCA code or whatever that is required. HELP!
Reply With Quote
Advertisement
 

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > X Series > X5 E53 (1999 - 2006)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 07:15 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms