Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > The Best of Bimmerfest! > Car Navigation, Audio & Electronics sponsored by BimmerTech

Car Navigation, Audio & Electronics sponsored by BimmerTech
BMW navigation, audio upgrades, XM Radio, Sirius, Bluetooth, and Radar Detector discussions here!

Sponsored by BimmerTech

Reply
 
Thread Tools Display Modes
  #1  
Old 02-06-2013, 01:02 PM
rcantor rcantor is offline
Registered User
Location: Philadelphia
 
Join Date: Sep 2009
Posts: 16
Mein Auto: x3
BMW Assist Issues

I cannot get the BMW Assist to work, I have called support a dozen times, but they keep telling me that they have escalated the issue to Germany. Its been over a month and no resolution.

Below is a pic of the message I receive. "Unable to start service as another services is active." BMW Assist support has never heard of this message either.

In addition, the My Remote app cannot locate my signal and send to car will not work. when i send the directions, the status message states that it was sent, but the car never receives it.

Anyone ever see this? How was it resolved on your end?
Attached Thumbnails
Click image for larger version

Name:	photo.PNG
Views:	58
Size:	51.7 KB
ID:	361069  
Reply With Quote
Advertisement
  #2  
Old 02-24-2013, 06:13 AM
rcantor rcantor is offline
Registered User
Location: Philadelphia
 
Join Date: Sep 2009
Posts: 16
Mein Auto: x3
Bump. Anyone?
Reply With Quote
  #3  
Old 02-24-2013, 09:25 PM
Technic's Avatar
Technic Technic is offline
Test... 1, 2 ,3
Location: Florida
 
Join Date: Jun 2002
Posts: 5,064
Mein Auto: 2015 320i
Take it to the dealer and tell them that this is a safety issue -in case of an airbag deployment Assist will not be notified- that demands a quick resolution and request either a software reload or a new Combox Telematics ASAP.
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > The Best of Bimmerfest! > Car Navigation, Audio & Electronics sponsored by BimmerTech
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 07:37 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms