Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 5 Series > F10 / F11 (2011 - Current)

F10 / F11 (2011 - Current)
The new chapter in the highly successful story of the BMW 5 Series Sedan (F10) and wagon (F11)

Reply
 
Thread Tools Display Modes
  #1  
Old 02-26-2013, 10:19 AM
MWPos MWPos is offline
Officially Welcomed to the 'Fest
Location: San Diego
 
Join Date: Jul 2012
Posts: 448
Mein Auto: 2011 535i
Vehicle Check due..."Since 01/2000"!!

My car greeted me this morning with the warning that Vehicle check service is past due "since 01/2000"! Yesterday, it showed, correctly I think, that Vehicle check is due 6/2015. I'm taking the car in tomorrow to have this looked at. My car does seem to know the correct date and time. My concern is that, just as on a computer motherboard with a dead CMOS battery or CMOS reset, something lost power or was reset and an internal clock reset to base time zero. Has anyone seen this in their car?
Attached Thumbnails
Click image for larger version

Name:	service1.jpg
Views:	339
Size:	82.3 KB
ID:	363958   Click image for larger version

Name:	service2.jpg
Views:	343
Size:	37.2 KB
ID:	363959   Click image for larger version

Name:	service3.jpg
Views:	344
Size:	34.2 KB
ID:	363960  
Reply With Quote
Advertisement
  #2  
Old 02-26-2013, 04:35 PM
FreqMan FreqMan is offline
Registered User
Location: Alexandria, VA
 
Join Date: Apr 2012
Posts: 65
Mein Auto: Alexandria, VA
My Service interval changed all of a sudden. The dealer performed a software update. Seems to be fine now. A software update is an 8+ hour job - consider a loaner
__________________
2014 328d

2013 Porsche Cayenne
Reply With Quote
  #3  
Old 02-26-2013, 05:46 PM
Mr. Grumpy's Avatar
Mr. Grumpy Mr. Grumpy is offline
BMW Freak
Location: NOLA, but my heart is in SoCal
 
Join Date: Aug 2011
Posts: 259
Mein Auto: 2011 535i
Mine says that I'm 40,000 miles over due. My car has only 18,000 miles
__________________

2011 535i (07/2011 build) Imperial Blue, Oyster/Black Interior, Anthracite Wood Trim, ZSP, ZPP, ZP2, ZCV, 2TB, 6NF, 6NR.

Retired: 2009 328i,Titanium Silver, Black Interior, Dark Wood Trim, ZPP, ZLP, 609, 494, AAW Tune.

Reply With Quote
  #4  
Old 02-26-2013, 05:54 PM
Needsdecaf's Avatar
Needsdecaf Needsdecaf is offline
Everything's Bigger in TX
Location: The Woodlands, TX
 
Join Date: Sep 2006
Posts: 7,106
Mein Auto: 2007 MDX
Ah, so I'm not the only one with the issue!

My car has been in TWICE for this issue. My latest repair said that the repair was to...get this......replace the instrument cluster!!!!

They tried to load software and said it was fixed.....not.

We'll see what happens. I have other issue I'm contending with.
__________________
2011 535i
Sophisto Grau / Oyster - Black Nappa, Anthracite Wood Gone but not forgotten.

Heaven is where the police are British, the cooks are French, the cars are German, the lovers are Italian and it is all organised by the Swiss.

Hell is where the police are German, the cooks are English, the cars are French, the lovers are Swiss, and it is all organised by the Italians
Reply With Quote
  #5  
Old 02-26-2013, 08:20 PM
MWPos MWPos is offline
Officially Welcomed to the 'Fest
Location: San Diego
 
Join Date: Jul 2012
Posts: 448
Mein Auto: 2011 535i
My confused car goes in tomorrow afternoon and I've always happily accepted the loaner. I would never, ever, have guessed that the instrument cluster could be at fault. I'm always happy for a software update. I do admit that I have been driving very fast lately...Warp 9+...This may mean that I have travelled so close to the speed of light that the space-time continuum has been distorted locally. Hmmm…...imagine the service advisors laughing after writing up THIS "customer comment".

Last edited by MWPos; 02-26-2013 at 08:21 PM.
Reply With Quote
  #6  
Old 02-26-2013, 08:56 PM
Diplomatic Diplomatic is offline
Registered User
Location: Houston
 
Join Date: Feb 2012
Posts: 75
Mein Auto: 2012 535i
Mine just reset to 2000 too in the last week. I'm taking my car in tomorrow, I'll see what the dealer says
__________________
ACS Spings | ETG Stage 1
Reply With Quote
  #7  
Old 02-27-2013, 06:06 AM
MWPos MWPos is offline
Officially Welcomed to the 'Fest
Location: San Diego
 
Join Date: Jul 2012
Posts: 448
Mein Auto: 2011 535i
Quote:
Originally Posted by Diplomatic View Post
Mine just reset to 2000 too in the last week. I'm taking my car in tomorrow, I'll see what the dealer says
My vehicle's production date is 3/2011. What's yours?
Reply With Quote
  #8  
Old 02-27-2013, 03:55 PM
Diplomatic Diplomatic is offline
Registered User
Location: Houston
 
Join Date: Feb 2012
Posts: 75
Mein Auto: 2012 535i
Mine is 02/2012
__________________
ACS Spings | ETG Stage 1
Reply With Quote
  #9  
Old 02-27-2013, 06:37 PM
Needsdecaf's Avatar
Needsdecaf Needsdecaf is offline
Everything's Bigger in TX
Location: The Woodlands, TX
 
Join Date: Sep 2006
Posts: 7,106
Mein Auto: 2007 MDX
4/2010.

So that's not it.
__________________
2011 535i
Sophisto Grau / Oyster - Black Nappa, Anthracite Wood Gone but not forgotten.

Heaven is where the police are British, the cooks are French, the cars are German, the lovers are Italian and it is all organised by the Swiss.

Hell is where the police are German, the cooks are English, the cars are French, the lovers are Swiss, and it is all organised by the Italians
Reply With Quote
  #10  
Old 02-27-2013, 08:21 PM
MWPos MWPos is offline
Officially Welcomed to the 'Fest
Location: San Diego
 
Join Date: Jul 2012
Posts: 448
Mein Auto: 2011 535i
I was in and out in one hour and the work performed was to do the Vehicle check and to reset the interval warning. If my story turns out to be anything like yours, and I have to take it in again, I'll be more demanding and ask for the problem, not the symptom, to be corrected.
Reply With Quote
  #11  
Old 03-01-2013, 07:03 AM
kc1953 kc1953 is offline
Officially Welcomed to the 'Fest
Location: California
 
Join Date: Feb 2012
Posts: 479
Mein Auto: 2012 535i.
Quote:
Originally Posted by Needsdecaf View Post
Ah, so I'm not the only one with the issue!

My car has been in TWICE for this issue. My latest repair said that the repair was to...get this......replace the instrument cluster!!!!

They tried to load software and said it was fixed.....not.

We'll see what happens. I have other issue I'm contending with.
Needs. They must have built your f10 during Oktoberfest, given all the problems you have had.
__________________
2012 535i, black sapphire metallic, oyster/black dakota, premium, premium sound, technology, sport, sport auto, heated front seats.
Reply With Quote
  #12  
Old 03-01-2013, 08:08 AM
Needsdecaf's Avatar
Needsdecaf Needsdecaf is offline
Everything's Bigger in TX
Location: The Woodlands, TX
 
Join Date: Sep 2006
Posts: 7,106
Mein Auto: 2007 MDX
Quote:
Originally Posted by kc1953 View Post
Needs. They must have built your f10 during Oktoberfest, given all the problems you have had.
April 2010 build so no. Too late for Fasching too.

Just must have been before they worked out all the bugs.
__________________
2011 535i
Sophisto Grau / Oyster - Black Nappa, Anthracite Wood Gone but not forgotten.

Heaven is where the police are British, the cooks are French, the cars are German, the lovers are Italian and it is all organised by the Swiss.

Hell is where the police are German, the cooks are English, the cars are French, the lovers are Swiss, and it is all organised by the Italians
Reply With Quote
  #13  
Old 03-01-2013, 09:36 AM
Art234 Art234 is offline
Officially Welcomed to the 'Fest
Location: Dix Hills, NY
 
Join Date: Jun 2011
Posts: 340
Mein Auto: 2014 535d x drive
My car has the same problem-says Service due since 1/2000. And it happened when they did a service, and the software update for the drivability/tip-in issue. I am just ignoring it for now but plan to call my service advisor and see what the deal is.

At least I am glad to see I'm not alone...
__________________
2014 535d xdrive ED 4/28/14 Glacier silver, Ivory Interior-Soft Close Doors, Ash wood, Harmon Kardon, Cold Package, Driver Assistant and Driver Assistant Plus, Luxury Line, Lighting Package, Luxury Seating Package, Premium Package

Reply With Quote
  #14  
Old 03-01-2013, 09:09 PM
MWPos MWPos is offline
Officially Welcomed to the 'Fest
Location: San Diego
 
Join Date: Jul 2012
Posts: 448
Mein Auto: 2011 535i
my dealer did the Vehicle check and reset the warning. Still good three days later.
Reply With Quote
  #15  
Old 03-11-2013, 09:01 PM
MWPos MWPos is offline
Officially Welcomed to the 'Fest
Location: San Diego
 
Join Date: Jul 2012
Posts: 448
Mein Auto: 2011 535i
To follow up from this iDrive issue on 2/26, on 3/6 iDrive froze (locked up) and rebooted. Now I'm going to ask more sincerely about whether there is a common component which may be failing.

According to my key fob reading, my Integration plant is F010-11-03-502 and my I-Level HO is F010-12-11-503 with "New integration level available" as "none".

Any idea if there is a common theme to the problems on 2/26 and 3/6?
Reply With Quote
  #16  
Old 03-14-2013, 07:03 AM
septaken septaken is offline
Registered User
Location: Philadelphia pa.
 
Join Date: Nov 2012
Posts: 24
Mein Auto: 2011 550i
I have a2011 550xdrive and I had the exact same problem 6 months ago. The dealer fixed it now its back again, back at the dealer for that and a list of other things
Reply With Quote
  #17  
Old 03-14-2013, 11:02 AM
MWPos MWPos is offline
Officially Welcomed to the 'Fest
Location: San Diego
 
Join Date: Jul 2012
Posts: 448
Mein Auto: 2011 535i
My dealer replaced my CIC. The shop foreman and the field tech rep decided that two instances of CIC-related problems within seven days was grounds for CIC replacement. Good luck with your repairs!
Reply With Quote
  #18  
Old 07-08-2013, 02:24 AM
azray7's Avatar
azray7 azray7 is offline
Officially Welcomed to the 'Fest
Location: Charlotte, NC
 
Join Date: Jul 2011
Posts: 207
Mein Auto: 2012 535i White M Sport
Just checking in to see if anyone has been able to get the service due since 01-2000 issue fixed. I have taken my car in three times for this. So far, my SA has only reported software updates. I'm a little irritated at this point. Seems the lag issue gets resolved, then the service due comes back along with the lag.

Help! Thank you for your advice!
__________________

__________________
BMW CCA Member
2012 535i Alpine White, Cold Weather, M Sport, Premium, Premium Sound, Tech, Sport Trans
Reply With Quote
  #19  
Old 07-08-2013, 05:28 AM
MWPos MWPos is offline
Officially Welcomed to the 'Fest
Location: San Diego
 
Join Date: Jul 2012
Posts: 448
Mein Auto: 2011 535i
Vehicle Check due..."Since 01/2000"!!

Since my CIC replacement the problem has not returned.


Sent from BimmerApp mobile app
Reply With Quote
  #20  
Old 07-08-2013, 08:59 AM
azray7's Avatar
azray7 azray7 is offline
Officially Welcomed to the 'Fest
Location: Charlotte, NC
 
Join Date: Jul 2011
Posts: 207
Mein Auto: 2012 535i White M Sport
Thanks MWPos! What does replacing the CIC entail? Does that, is that, the screen that displays the iDrive functions?

Thank you for your response!
__________________

__________________
BMW CCA Member
2012 535i Alpine White, Cold Weather, M Sport, Premium, Premium Sound, Tech, Sport Trans
Reply With Quote
  #21  
Old 07-08-2013, 06:25 PM
azray7's Avatar
azray7 azray7 is offline
Officially Welcomed to the 'Fest
Location: Charlotte, NC
 
Join Date: Jul 2011
Posts: 207
Mein Auto: 2012 535i White M Sport
Irritated

Anyone else have their CIC replaced to fix this?
__________________

__________________
BMW CCA Member
2012 535i Alpine White, Cold Weather, M Sport, Premium, Premium Sound, Tech, Sport Trans
Reply With Quote
  #22  
Old 07-08-2013, 07:29 PM
Needsdecaf's Avatar
Needsdecaf Needsdecaf is offline
Everything's Bigger in TX
Location: The Woodlands, TX
 
Join Date: Sep 2006
Posts: 7,106
Mein Auto: 2007 MDX
Vehicle Check due..."Since 01/2000"!!

Quote:
Originally Posted by azray7 View Post
Anyone else have their CIC replaced to fix this?
Just had mine fixed with a simple reprogram.


Sent from BimmerApp mobile app
__________________
2011 535i
Sophisto Grau / Oyster - Black Nappa, Anthracite Wood Gone but not forgotten.

Heaven is where the police are British, the cooks are French, the cars are German, the lovers are Italian and it is all organised by the Swiss.

Hell is where the police are German, the cooks are English, the cars are French, the lovers are Swiss, and it is all organised by the Italians
Reply With Quote
  #23  
Old 07-08-2013, 07:33 PM
azray7's Avatar
azray7 azray7 is offline
Officially Welcomed to the 'Fest
Location: Charlotte, NC
 
Join Date: Jul 2011
Posts: 207
Mein Auto: 2012 535i White M Sport
Needsdecaf - How long has it been fixed? Mine has been fixed with a program 3 times but comes back within a month. Do you know what program ws used to fix yours?

Thanks for your response.
__________________

__________________
BMW CCA Member
2012 535i Alpine White, Cold Weather, M Sport, Premium, Premium Sound, Tech, Sport Trans
Reply With Quote
  #24  
Old 07-08-2013, 08:54 PM
MWPos MWPos is offline
Officially Welcomed to the 'Fest
Location: San Diego
 
Join Date: Jul 2012
Posts: 448
Mein Auto: 2011 535i
Quote:
Originally Posted by azray7 View Post
Thanks MWPos! What does replacing the CIC entail? Does that, is that, the screen that displays the iDrive functions?

Thank you for your response!
Yes, it is the screen that displays the iDrive system. I'm sorry to be useless, but I could not tell whether the screen had been replaced during the CIC replacement, nor do I know whether the screen and CIC are an integrated module, nor did I ask. My screen was in perfect condition except for normal dust, and when I got the car back (same day service) the only difference I could tell was that the screen was clean. The car is cleaned, inside and out, whenever it comes out of service so it's always looked better than when I've taken it in and the screen's cleanliness could have been the result of being new, or just cleaned.

I'll call my SA tomorrow and ask, and report back here.

Regards,
MWPos
Reply With Quote
  #25  
Old 07-09-2013, 04:06 AM
azray7's Avatar
azray7 azray7 is offline
Officially Welcomed to the 'Fest
Location: Charlotte, NC
 
Join Date: Jul 2011
Posts: 207
Mein Auto: 2012 535i White M Sport
Thank you MWPos! I look forward to hearing back from you.
__________________

__________________
BMW CCA Member
2012 535i Alpine White, Cold Weather, M Sport, Premium, Premium Sound, Tech, Sport Trans
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 5 Series > F10 / F11 (2011 - Current)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 12:57 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms