Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > X Series > X5 E53 (1999 - 2006)

X5 E53 (1999 - 2006)
The X5 SAV Forum

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 03-02-2013, 10:55 AM
jkeithgilbert jkeithgilbert is offline
Registered User
Location: Williamsport Pa
 
Join Date: Mar 2013
Posts: 1
Mein Auto: BMW
X5 3.0 Trany problem

Hello to all of you Beamer heads

I recently experienced a small problem with my X5 trany. (02 X5 3.0)

I was driving it several days ago and my 'Trans fail-safe prog' light came on. at the time it came on it seemed to be stuck in 3rd or forth gear. (It is and Automatic) when pulling off from the stop sign, it took a little bit to get going because of being in 4th gear. So I put it in Manual drive to see if I could put it into 1st gear and so on and shift it myself, bus as i proceeded to go I looked at my display to see what gear I was in as I shifted manually and it just seemed to skip around from gear to gear randomly on the display. I couldn't feel it shifting as the display said.

fortunately I was right by my home so I pulled it back into the garage asap!

I dont know if it is a mechanical prob. like fluid/filter or if it is the trany computer unit?

I did notice about a week or so ago the when I was driving that sometimes it reved a little higher befor shifting into the next gear. 1st and 2nd gear would get up to about the red line befor shifting. shifting is smooth, no klunking or such.

HELP!
Reply With Quote
Advertisement
 

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > X Series > X5 E53 (1999 - 2006)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 05:33 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms