Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 5 Series > E60 (2004 - 2010)

E60 (2004 - 2010)
BMW 5-Series (E60 chassis) was first seen in the Unites States in the fall of 2003 with a 2004 Model Year designation. The E60 is now available as a 528i, 528xi, 535i, 535xi, 550i and a 535xi sports wagon! -- View the E60 Wiki

Reply
 
Thread Tools Display Modes
  #1  
Old 03-04-2013, 08:21 AM
KLR4LIFE KLR4LIFE is offline
Officially Welcomed to the 'Fest
Location: Queens, NY
 
Join Date: Jul 2012
Posts: 702
Mein Auto: 2008 550i Manual
HID foglights problem in my 08 550i

I had HID's installed in my foglights and the ballast in the passenger side keeps going out after a day. I even went to another shop and had the ballast replaced and a day later its out again. Has anyone had this problem before? Do i need a relay? The drivers side works fine.
__________________

2008 BMW 550i Carbon Schwartz Metallic, 6 Speed Manual, Sport Package, Cold Weather Package, Logic 7, Comfort Access, Active Steering, Sat and HD Radio, Navigation, Comfort Seats and custom coding. Mods - 20 Watt AE, LED License plate lights and HID Fogs, StopTech drilled rotors.
Reply With Quote
Advertisement
  #2  
Old 03-04-2013, 09:46 AM
pjinca pjinca is offline
USAF Pararescue Veteran
Location: SoCal
 
Join Date: Jun 2009
Posts: 2,130
Mein Auto: 2008 550i
Could it be that the polarity is reversed? I had that happen when I got my old car back from the body shop, the passenger side foglight was not working and throwing errors. I got under there and flipped the power wires and it started working fine. Kit was the yellow HID fogs from Motorcepts.
__________________

[B]2008 550 - Carbon Black/Black - M-sport, Cold Weather, Premium, NAV, Comfort Access, Logic 7 (LOADED, every option except night vision)

Previous 3 cars (the 550 is my 38th car):
2005 530i - Prem, Sport, NAV
2006 Jeep SRT-8
2003 Infiniti G35 coupe
Reply With Quote
  #3  
Old 03-04-2013, 09:52 AM
KLR4LIFE KLR4LIFE is offline
Officially Welcomed to the 'Fest
Location: Queens, NY
 
Join Date: Jul 2012
Posts: 702
Mein Auto: 2008 550i Manual
Quote:
Originally Posted by pjinca View Post
Could it be that the polarity is reversed? I had that happen when I got my old car back from the body shop, the passenger side foglight was not working and throwing errors. I got under there and flipped the power wires and it started working fine. Kit was the yellow HID fogs from Motorcepts.
Speed World on Sunerise Highway installed mine. I may have to jsut go to Motorcepts and get a ballast from them because i tired Genesis and now Speed World and have been getting the same results.
__________________

2008 BMW 550i Carbon Schwartz Metallic, 6 Speed Manual, Sport Package, Cold Weather Package, Logic 7, Comfort Access, Active Steering, Sat and HD Radio, Navigation, Comfort Seats and custom coding. Mods - 20 Watt AE, LED License plate lights and HID Fogs, StopTech drilled rotors.
Reply With Quote
  #4  
Old 03-04-2013, 09:56 AM
pjinca pjinca is offline
USAF Pararescue Veteran
Location: SoCal
 
Join Date: Jun 2009
Posts: 2,130
Mein Auto: 2008 550i
Quote:
Originally Posted by KLR4LIFE View Post
Speed World on Sunerise Highway installed mine. I may have to jsut go to Motorcepts and get a ballast from them because i tired Genesis and now Speed World and have been getting the same results.
Yeah, when it comes to most of my lighting I just go to John.
__________________

[B]2008 550 - Carbon Black/Black - M-sport, Cold Weather, Premium, NAV, Comfort Access, Logic 7 (LOADED, every option except night vision)

Previous 3 cars (the 550 is my 38th car):
2005 530i - Prem, Sport, NAV
2006 Jeep SRT-8
2003 Infiniti G35 coupe
Reply With Quote
  #5  
Old 03-04-2013, 10:02 PM
NYC550 NYC550 is offline
Registered User
Location: NYC
 
Join Date: Mar 2013
Posts: 5
Mein Auto: 08 550i M Sport
Talking Relay Harness

A relay harness is a must, the power for the ballasts comes directly from the battery, the cars circuitry can't handle the two ballasts, the original plug that feeds the stock bulb will turn the relay on and off, the relay harness also has resistors to trick the circuitry that the stock bulb is still there, be careful not to mount the resistor to anything that can melt, it gets extremely hot, mount it to metal.
Reply With Quote
  #6  
Old 03-04-2013, 10:05 PM
NYC550 NYC550 is offline
Registered User
Location: NYC
 
Join Date: Mar 2013
Posts: 5
Mein Auto: 08 550i M Sport
Quote:
Originally Posted by pjinca View Post
Yeah, when it comes to most of my lighting I just go to John.
Dude you're scaring me, no joke I just bought a 08 550i, I traded in my 06 Cherokee SRT8 for it, and before that I had a 03 G35 coupe, I also currently have a 2012 Sonata 2.0T, you wouldn't happen to have one of those too, lol!
Reply With Quote
  #7  
Old 03-05-2013, 09:34 AM
pjinca pjinca is offline
USAF Pararescue Veteran
Location: SoCal
 
Join Date: Jun 2009
Posts: 2,130
Mein Auto: 2008 550i
Quote:
Originally Posted by NYC550 View Post
Dude you're scaring me, no joke I just bought a 08 550i, I traded in my 06 Cherokee SRT8 for it, and before that I had a 03 G35 coupe, I also currently have a 2012 Sonata 2.0T, you wouldn't happen to have one of those too, lol!
LMAO, no, sorry Bro, but my wife does have a 2010 Honda Accord. Good to see we have the same tastes in cars.
__________________

[B]2008 550 - Carbon Black/Black - M-sport, Cold Weather, Premium, NAV, Comfort Access, Logic 7 (LOADED, every option except night vision)

Previous 3 cars (the 550 is my 38th car):
2005 530i - Prem, Sport, NAV
2006 Jeep SRT-8
2003 Infiniti G35 coupe
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 5 Series > E60 (2004 - 2010)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 06:06 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms