Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > Welcome to Bimmerfest > New Member Introductions

New Member Introductions
Welcome to Bimmerfest! Whether you are a current BMW owner or just interested in BMW cars, we hope you enjoy your visit. Take a moment to introduce yourself and post a picture of your BMW for the rest of the community to see.

Reply
 
Thread Tools Display Modes
  #1  
Old 03-05-2013, 09:30 PM
SS BMW SS BMW is offline
Registered User
Location: Tulsa, OK
 
Join Date: Mar 2013
Posts: 2
Mein Auto: 2013 BMW 535i xDrive
Unhappy Bluetooth audio problem in 2013 535i

Does any one have a problem/solution with streaming audio via Bluetooth in 2013 535i? Problem is choppy audio like a dirty CD. I use an iPhone 4 with the latest iOS 6.1. Had the same problem with the previous iOS. Phone connection is fine.
Local BMW dealer found similar problem with other 2013 5 series in stock. Strangely, it works fine in other 2012 and 2013 BMW's. BMW of N. America supposedly has an "open case" on the issue. They have not responded to two emails, but after a phone call a cust. service rep. basically said there's nothing they can do until the engineers look into the matter. What a shame.

Last edited by SS BMW; 03-05-2013 at 09:37 PM.
Reply With Quote
Advertisement
  #2  
Old 07-21-2013, 06:58 PM
SS BMW SS BMW is offline
Registered User
Location: Tulsa, OK
 
Join Date: Mar 2013
Posts: 2
Mein Auto: 2013 BMW 535i xDrive
Does any one have a problem/solution with streaming audio via Bluetooth in 2013 535i? Problem is choppy audio like a dirty CD. I use an iPhone 4 with the latest iOS 6.1. Had the same problem with the previous iOS. Phone connection is fine.
Local BMW dealer found similar problem with other 2013 5 series in stock. Strangely, it works fine in other 2012 and 2013 BMW's. BMW of N. America supposedly has an "open case" on the issue. They have not responded to two emails, but after a phone call a cust. service rep. basically said there's nothing they can do until the engineers look into the matter. What a shame.

Last edited by SS BMW; 07-21-2013 at 06:59 PM.
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > Welcome to Bimmerfest > New Member Introductions
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 05:52 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms