Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > Welcome to Bimmerfest > New Member Introductions

New Member Introductions
Welcome to Bimmerfest! Whether you are a current BMW owner or just interested in BMW cars, we hope you enjoy your visit. Take a moment to introduce yourself and post a picture of your BMW for the rest of the community to see.

Reply
 
Thread Tools Display Modes
  #1  
Old 03-03-2013, 09:33 AM
sree94318i sree94318i is offline
Registered User
Location: Chicago, IL
 
Join Date: Mar 2013
Posts: 19
Mein Auto: 318i
1994 318i Cranks but doesn't start

Hi everyone, this is my first post! I use this as a resource all the time, its been extremely helpful!
I went to turn on the car yesterday, and when I cranked it, it made a puttering sound and I gave it a bit of gas and then it turned, and didn't turn off at all while driving it. This morning I go to turn it and it cranks, but it doesn't start up. I tried giving it gas and it wouldn't work either. Could it be my alternator? The car has 170,000 miles and its a manual transmission and has just recently been tuned up. The car was already idling low, due to a faulty O2 sensor and air flow sensor, (they temporarily removed the o2 sensor so that the car wouldn't turn off and the car ran fine), could this be contributing to the problem?
Reply With Quote
Advertisement
  #2  
Old 03-03-2013, 09:51 AM
Fast Bob's Avatar
Fast Bob Fast Bob is online now
Keeping it surreal
Location: Here, there, everywhere....
 
Join Date: Jun 2004
Posts: 34,526
Mein Auto: 2004 330Ci ZHP 3 pedals
When you first turn the key to Position 2, do you hear the "whirring" sound of the fuel pump priming the system ?
__________________
The road goes ever onward....
(R.I.P. Jever)

*Please support the Wounded Warrior Project*

When faced with choosing between two evils, always go with the one you`ve never tried before....
Reply With Quote
  #3  
Old 03-03-2013, 11:29 AM
sree94318i sree94318i is offline
Registered User
Location: Chicago, IL
 
Join Date: Mar 2013
Posts: 19
Mein Auto: 318i
I don't recall hearing anything, but I will have to go back to the car and try and then I will let you know. What if I don't hear anything in position 2?
Reply With Quote
  #4  
Old 03-03-2013, 01:12 PM
Fast Bob's Avatar
Fast Bob Fast Bob is online now
Keeping it surreal
Location: Here, there, everywhere....
 
Join Date: Jun 2004
Posts: 34,526
Mein Auto: 2004 330Ci ZHP 3 pedals
Quote:
Originally Posted by sree94318i View Post
I don't recall hearing anything, but I will have to go back to the car and try and then I will let you know. What if I don't hear anything in position 2?
That would mean the fuel pump is not engaging, and you should check fuses, relays, and wiring.
__________________
The road goes ever onward....
(R.I.P. Jever)

*Please support the Wounded Warrior Project*

When faced with choosing between two evils, always go with the one you`ve never tried before....
Reply With Quote
  #5  
Old 03-03-2013, 04:31 PM
sree94318i sree94318i is offline
Registered User
Location: Chicago, IL
 
Join Date: Mar 2013
Posts: 19
Mein Auto: 318i
Thanks Fast Bob! I did go back out and didn't hear anything. I am gonna get it towed to the shop tomorrow and figure out whats going on, I will mention what you said. I will write back what I find out. Hopefully it won't be too expensive of a repair!
Reply With Quote
  #6  
Old 03-06-2013, 10:47 AM
sree94318i sree94318i is offline
Registered User
Location: Chicago, IL
 
Join Date: Mar 2013
Posts: 19
Mein Auto: 318i
1994 318i Cranks but doesn't start

Turns out the radiator needs to be replaced, they also suggested that the thermostat be replaced also, is that really necessary? Or can I get that done later?
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > Welcome to Bimmerfest > New Member Introductions
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 03:22 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms