Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 3 Series / 4 Series > E46 (1999 - 2006)

E46 (1999 - 2006)
The fourth generation 3 Series (E46 chassis) was introduced in 1999 and set the standard for engineering and performance during it's years of production including being named to Car & Driver's 10 best list every one of those years! ! -- View the E46 Wiki

Reply
 
Thread Tools Display Modes
  #1  
Old 03-11-2013, 07:55 AM
maa2003 maa2003 is offline
Registered User
Location: California
 
Join Date: Dec 2012
Posts: 8
Mein Auto: 325i
RPM Drop and engine bogging HELP!!!

I am having a problem with my 2003 325i bogging down.

Hi all, new to the site and new to the BMW owner's family. My car seems to make this deep roar out the muffler at about 40 - 45 mph and the rpm gauge drops as it does this. The noise is loudest at this speed, but does it at any speed as long as I have the gas pedal at a steady speed. This is usually in the small town I live in and on the highway. I am going to attempt to try and post a video of this happening. Note, I just had it in the shop for this and they could not tell me anything. Instead they told me my MAF sensor was bad and my fan clutch was locked up. I replaced both of these and still having the same issue.

Sent from my SAMSUNG-SGH-I747 using bimmer app

http://s54.beta.photobucket.com/user..._Drop.mp4.html

Last edited by maa2003; 03-11-2013 at 08:28 AM. Reason: imput video.
Reply With Quote
Advertisement
  #2  
Old 03-11-2013, 07:59 AM
maa2003 maa2003 is offline
Registered User
Location: California
 
Join Date: Dec 2012
Posts: 8
Mein Auto: 325i
Oops

Last edited by maa2003; 03-11-2013 at 08:35 AM.
Reply With Quote
  #3  
Old 03-11-2013, 09:19 AM
jdauria jdauria is offline
Officially Welcomed to the 'Fest
Location: Arlington, VA / NY
 
Join Date: Oct 2012
Posts: 763
Mein Auto: E39 ///M5
vacuum leak somewhere. When you replaced your MAF did you get OEM or chinese knock off
__________________
2000 ///M5 ///M Registry (1 of 21 ever made)
Oxford Green Metallic II (430) | Caramel Nappa Leather (M3CR) | Brushed Aluminum "Stahlgrau"|
Square Style 65's - Pilot Super Sports
Tuning Tech Tune by Frank Smith (http://www.tuningtechfs.com/)
Tuning Tech IAT Kit
Supersprint Headers
SuperSprint X-Pipe
Eisenmann Race 4x83mm
DINAN Front Strut Brace
Storm Motorwerks Products

2006 X3 3.0i M-Sport | Silver Grey | Terracotta | AT | Navigation | Premium Pkg | Cold Weather Pkg | AFE |
Reply With Quote
  #4  
Old 03-11-2013, 09:23 AM
maa2003 maa2003 is offline
Registered User
Location: California
 
Join Date: Dec 2012
Posts: 8
Mein Auto: 325i
I guess it was Chinese knock off because I bought from local autoparts warehouse. It was doing the rpm drop before I replaced the mas air flow sensor.
Reply With Quote
  #5  
Old 03-11-2013, 09:26 AM
jdauria jdauria is offline
Officially Welcomed to the 'Fest
Location: Arlington, VA / NY
 
Join Date: Oct 2012
Posts: 763
Mein Auto: E39 ///M5
Quote:
Originally Posted by maa2003 View Post
I guess it was Chinese knock off because I bought from local autoparts warehouse. It was doing the rpm drop before I replaced the mas air flow sensor.
Well you need to get OEM, or put your old one back on and clean it with CRC
__________________
2000 ///M5 ///M Registry (1 of 21 ever made)
Oxford Green Metallic II (430) | Caramel Nappa Leather (M3CR) | Brushed Aluminum "Stahlgrau"|
Square Style 65's - Pilot Super Sports
Tuning Tech Tune by Frank Smith (http://www.tuningtechfs.com/)
Tuning Tech IAT Kit
Supersprint Headers
SuperSprint X-Pipe
Eisenmann Race 4x83mm
DINAN Front Strut Brace
Storm Motorwerks Products

2006 X3 3.0i M-Sport | Silver Grey | Terracotta | AT | Navigation | Premium Pkg | Cold Weather Pkg | AFE |
Reply With Quote
  #6  
Old 03-11-2013, 09:34 AM
maa2003 maa2003 is offline
Registered User
Location: California
 
Join Date: Dec 2012
Posts: 8
Mein Auto: 325i
I understand that and with next check I will. But the problem still exist, even with the oem MAF. Do you think it might be a vacuum leak still? I'm grasping at straws so to speak. I don't want to pour a lot of money on changing parts to fix it unless the parts are the problem.
Reply With Quote
  #7  
Old 03-11-2013, 09:36 AM
jdauria jdauria is offline
Officially Welcomed to the 'Fest
Location: Arlington, VA / NY
 
Join Date: Oct 2012
Posts: 763
Mein Auto: E39 ///M5
It could be multiple issues. Are you throwing codes? Do a quick search

Check your lower intake boot, you can check with your hand. The lower part of the tube would have a tear in it.
__________________
2000 ///M5 ///M Registry (1 of 21 ever made)
Oxford Green Metallic II (430) | Caramel Nappa Leather (M3CR) | Brushed Aluminum "Stahlgrau"|
Square Style 65's - Pilot Super Sports
Tuning Tech Tune by Frank Smith (http://www.tuningtechfs.com/)
Tuning Tech IAT Kit
Supersprint Headers
SuperSprint X-Pipe
Eisenmann Race 4x83mm
DINAN Front Strut Brace
Storm Motorwerks Products

2006 X3 3.0i M-Sport | Silver Grey | Terracotta | AT | Navigation | Premium Pkg | Cold Weather Pkg | AFE |
Reply With Quote
  #8  
Old 03-11-2013, 09:37 AM
floydarogers's Avatar
floydarogers floydarogers is offline
Pedant and Curmudgeon
Location: Renton, WA
 
Join Date: Oct 2010
Posts: 3,622
Mein Auto: 335d, 328d, Toyota T100
Is that a manual?

You're lugging the engine - rpms are too low. Shift down a gear or two.

Two other things:
1) VANOS
2) Fair number of miles (118K ?), if the catalytic converter is plugged, it screws up the vacuum and can cause similar problems.
Reply With Quote
  #9  
Old 03-11-2013, 09:39 AM
maa2003 maa2003 is offline
Registered User
Location: California
 
Join Date: Dec 2012
Posts: 8
Mein Auto: 325i
No codes, but I will check that part at my lunch break.
Reply With Quote
  #10  
Old 03-11-2013, 09:43 AM
maa2003 maa2003 is offline
Registered User
Location: California
 
Join Date: Dec 2012
Posts: 8
Mein Auto: 325i
I have a lot to learn about German cars. I've seen other people talk about VANOS but I will have to research what that is and does. CAT could be going out. I didn't think about that.
Reply With Quote
  #11  
Old 03-11-2013, 09:46 AM
maa2003 maa2003 is offline
Registered User
Location: California
 
Join Date: Dec 2012
Posts: 8
Mein Auto: 325i
Quote:
Originally Posted by floydarogers View Post
Is that a manual?

You're lugging the engine - rpms are too low. Shift down a gear or two.

Two other things:
1) VANOS
2) Fair number of miles (118K ?), if the catalytic converter is plugged, it screws up the vacuum and can cause similar problems.
That's what kinda frightens me. It my be tranny problems because it doesn't do it nearly as much when I have it in sport drive. It's an automatic

Last edited by maa2003; 03-11-2013 at 09:48 AM.
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 3 Series / 4 Series > E46 (1999 - 2006)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 01:44 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms