Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 3 Series / 4 Series > E30 (1982 - 1993)

E30 (1982 - 1993)
God's Chariot. The E30 was produced primarily from 1982 through 1991. The cabriolet was the one exception which was produced through 1993.

Reply
 
Thread Tools Display Modes
  #1  
Old 03-16-2013, 10:52 AM
MigzE30 MigzE30 is offline
Registered User
Location: San Diego
 
Join Date: Feb 2013
Posts: 44
Mein Auto: 1985 BMW E30 325e
Help !

Hey guys , so I have a manual 5spd '85 325e that doesn't let me shift into any gear when the engine is on, but it does let me shift into gears when the engine is off.. I recently replaced the master clutch cylinder because it had a leak. I also bled all the brakes and the clutch system then refilled it. I was thinking bleeding the clutch would fix my problem but apparently not... I'm really hoping its not my entire clutch that needs replacing.. I've been told it could my my flywheel or pressure plate. Anyone have any ideas ? Please let me know ! Thanks for looking guys.
Reply With Quote
Ads by Google
  #2  
Old 03-16-2013, 07:48 PM
downhiller's Avatar
downhiller downhiller is offline
livin large
Location: des moines
 
Join Date: Oct 2007
Posts: 6,950
Mein Auto: 2012 hypermotard 796
or the slave cylinder. worst case is the clutch is burnt out but id look at the slave first
__________________
I know a lot about cars. I can look at a car's headlights and tell you exactly which way it's coming
Reply With Quote
  #3  
Old 03-16-2013, 09:33 PM
First time's Avatar
First time First time is offline
INSANELY UNPREDICTABLE!
Location: in my house
 
Join Date: May 2010
Posts: 536
Mein Auto: 1984 318i
Yes seems like a slave cylinder issue. Have someone look at it while you operate the clutch pedal. Or visa versa. Then go from there.

I too had the same problem with my car. I replaced the brakes (pads/rotors/fluid exchange) brakes worked great! Then i went to drive the car and (being a honda guy) didnt know the clutch shared the same cylinder/reservior. So i bled the clutch and viola!

Maybe you just need to bleed it again? Two people helps alot. Thats how i did mine. Good luck.
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 3 Series / 4 Series > E30 (1982 - 1993)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 10:16 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms