Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 5 Series > E60 (2004 - 2010)

E60 (2004 - 2010)
BMW 5-Series (E60 chassis) was first seen in the Unites States in the fall of 2003 with a 2004 Model Year designation. The E60 is now available as a 528i, 528xi, 535i, 535xi, 550i and a 535xi sports wagon! -- View the E60 Wiki

Reply
 
Thread Tools Display Modes
  #1  
Old 03-14-2013, 08:13 AM
mopjude mopjude is offline
Registered User
Location: Illinois
 
Join Date: Jun 2012
Posts: 27
Mein Auto: 2006 530xi,99 Lexus ES300
Low RPMs at Idle

Hello all..

My E60 Idles closer to 500rpm with a slight irregular intermittent vibration, although the engine stalls but never dies at Idle. The SEL indication is not currently on...I have replaced the exhaust VANOS solenoid..resolved the Idle but came back a couple of days later.... May I add the car drives exceptionally well other than the engine jerks/vibration/stalling at low RPMs Idle.

Has anyone experienced this problem before?

2006 530xi 98K miles
Reply With Quote
Advertisement
  #2  
Old 03-14-2013, 09:27 AM
boramkiv's Avatar
boramkiv boramkiv is offline
Propellers Up Front
Location: Chesapeake, VA
 
Join Date: Jan 2011
Posts: 1,954
Mein Auto: Some Bavarian car outside
Time for new coil packs. Throw in some new spark plugs while you're in there.
Reply With Quote
  #3  
Old 03-14-2013, 02:51 PM
mopjude mopjude is offline
Registered User
Location: Illinois
 
Join Date: Jun 2012
Posts: 27
Mein Auto: 2006 530xi,99 Lexus ES300
Quote:
Originally Posted by boramkiv View Post
Time for new coil packs. Throw in some new spark plugs while you're in there.
Thanks for your reply..

Car just spent 8 hours at the Dealership they can't find anything wrong after scanning, on-board scan and scoping. Service tech says although he feels the vibration at idle they can't pinpoint any fault and car is running well per BMW standard

Advised to play the waiting game because there's not enough info to change coil park/plugs or even to start throwing parts at the car...

So I have to wait for a fault code to register
Reply With Quote
  #4  
Old 03-14-2013, 03:04 PM
boramkiv's Avatar
boramkiv boramkiv is offline
Propellers Up Front
Location: Chesapeake, VA
 
Join Date: Jan 2011
Posts: 1,954
Mein Auto: Some Bavarian car outside
Quote:
Originally Posted by mopjude View Post
Thanks for your reply..

Car just spent 8 hours at the Dealership they can't find anything wrong after scanning, on-board scan and scoping. Service tech says although he feels the vibration at idle they can't pinpoint any fault and car is running well per BMW standard

Advised to play the waiting game because there's not enough info to change coil park/plugs or even to start throwing parts at the car...

So I have to wait for a fault code to register
Yes of course. They can't find any history of misfires? That's what happened to mine. The shaking was there on startup and never got any engine light or codes associated with. I changed coils and it smoothed out at idle and was fine. However using a different program I saw a history of one misfire on cylinder 3 around the time I was experiencing the roughness. The codes are mileage stamped.
I would stick with the dealer however, because it's already there and it could be something else plus coils are expensive.

Last edited by boramkiv; 03-14-2013 at 03:05 PM.
Reply With Quote
  #5  
Old 03-15-2013, 12:40 AM
mopjude mopjude is offline
Registered User
Location: Illinois
 
Join Date: Jun 2012
Posts: 27
Mein Auto: 2006 530xi,99 Lexus ES300
Quote:
Originally Posted by boramkiv View Post
Yes of course. They can't find any history of misfires? That's what happened to mine. The shaking was there on startup and never got any engine light or codes associated with. I changed coils and it smoothed out at idle and was fine. However using a different program I saw a history of one misfire on cylinder 3 around the time I was experiencing the roughness. The codes are mileage stamped.
I would stick with the dealer however, because it's already there and it could be something else plus coils are expensive.
Thanks...I will change the intake vanos solenoid to see if it makes any difference, although only the exhaust VANOS was changed earlier.

The intermittent stall-like vibration is driving me insane and I can't wait for a fault-code to register....

Just a thought, do the 06 530xi have ICV? I know the 05 model has one...
Reply With Quote
  #6  
Old 03-15-2013, 05:17 AM
NoQuarter's Avatar
NoQuarter NoQuarter is offline
Drink E85 & inject Meth
Location: Indiana
 
Join Date: May 2010
Posts: 839
Mein Auto: 2008 535xi
I have experienced this as well and the dealer monitored it at idle for long while and ultimately couldn't do anything.

This was a couple years ago with my first E60. I ended up switching permanently to different brand of gas and it made things much better for me. But it seems to be a combination of things being marginally out of spec- brand of fuel, injectors, intake, plugs, .... Any combination of the usual suspects. Best to learn how to DIY the maintenance items so it is feasible to replace things that don't register as actually needing replaced yet.
Reply With Quote
  #7  
Old 03-17-2013, 08:14 PM
GSG1 GSG1 is offline
Registered User
Location: Toronto
 
Join Date: Nov 2012
Posts: 12
Mein Auto: 07 525i, 05 S500 4Matic
take out the MAF and clean it or replace it with a new one.

had the same problem and cleaning the MAF with a electric spray worked for me.
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 5 Series > E60 (2004 - 2010)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 11:51 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms