Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 5 Series > E34 (1989 - 1995)

E34 (1989 - 1995)

Reply
 
Thread Tools Display Modes
  #26  
Old 03-20-2013, 03:04 PM
BMR_LVR's Avatar
BMR_LVR BMR_LVR is offline
Humble E34 lover
Location: Asheboro, NC
 
Join Date: Dec 2008
Posts: 5,264
Mein Auto: 1992 525i
Quote:
Originally Posted by markfothebeast View Post
I don't know if the CCV is bad, but I would assume so since it appears that someone has put caps over the lines (disconnected it). I don't have enough experience with this vehicle to determine if this is supposed to be capped off or not - But judging from the diagrams I found there is suppose to be a couple vacuum lines running to the CCV. Now, the lower photo shows what looks like another area where a vacuum line is supposed to be connected to the CCV. Am I right or wrong on that?

As for the balloon trick, I put my thumb over the oil dipstick hole and I didn't feel it blowing any air but rather almost sucking in air. However, it appears that the CCV is not even connected. So I don't know what the symptoms would be then.
I'm only going from memory (not personal experience), but I seem to recall that Rick from Ohio determined during his saga with his 540 no-start that one of the ports to the CCV is supposed to be capped off.
__________________
Most problems are usually something simple !

Quote:
Originally Posted by noego View Post
It's Deja Poo - as in, I've heard this **** before.
Steve

Calypso Red 1992 525i with 200K miles

1991 735i - Sold
1992 525i - Sold
1995 325is - Sold
2000 528i - Sold

Reply With Quote
  #27  
Old 03-20-2013, 03:08 PM
imae34driver imae34driver is offline
FCK HONDA
Location: Orange County , CA
 
Join Date: Feb 2013
Posts: 2,309
Mein Auto: 1995 540i SPORT /6 spd
just first thing in my head..

symptom's suggest maybe 1 vacuum line to CCV is capped and vacuum is escaping elsewhere - dip stick???

idk about it myself.. just thinking FYI - one port (driver side on my manifold is blocked off (i believe))

I also bought my car with 200k for 1900$ running smooth with PLENTY of other issue's to sort out! I can't remember if my e38 m60 had the same sound..

**** honda

Last edited by imae34driver; 03-20-2013 at 03:14 PM.
Reply With Quote
  #28  
Old 03-20-2013, 03:24 PM
markfothebeast markfothebeast is offline
Registered User
Location: Minnesota
 
Join Date: Mar 2013
Posts: 53
Mein Auto: 1995 BMW 540i
Quote:
Originally Posted by BMR_LVR View Post
I'm only going from memory (not personal experience), but I seem to recall that Rick from Ohio determined during his saga with his 540 no-start that one of the ports to the CCV is supposed to be capped off.
Ok. But if there are no lines going to it, should I plug the remaining hole that appears to be allowing a vacuum leak? Suppose I could put my thumb over it and see how it runs.
Reply With Quote
  #29  
Old 03-20-2013, 03:52 PM
BMR_LVR's Avatar
BMR_LVR BMR_LVR is offline
Humble E34 lover
Location: Asheboro, NC
 
Join Date: Dec 2008
Posts: 5,264
Mein Auto: 1992 525i
Quote:
Originally Posted by markfothebeast View Post
Ok. But if there are no lines going to it, should I plug the remaining hole that appears to be allowing a vacuum leak? Suppose I could put my thumb over it and see how it runs.
Sorry, but I don't know the answer. You may want to send a PM to rv6rick. He is the one that had the no-start on his 540. I think he will be able to tell you which port should have a line on it and where the line should terminate on the other end.

PS: Here is Rick's thread: http://www.bimmerfest.com/forums/sea...rchid=20143505

You can search the thread for "CCV" and you may find your answer in the thread.
__________________
Most problems are usually something simple !

Quote:
Originally Posted by noego View Post
It's Deja Poo - as in, I've heard this **** before.
Steve

Calypso Red 1992 525i with 200K miles

1991 735i - Sold
1992 525i - Sold
1995 325is - Sold
2000 528i - Sold

Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 5 Series > E34 (1989 - 1995)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 01:30 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms