Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 5 Series > E60 (2004 - 2010)

E60 (2004 - 2010)
BMW 5-Series (E60 chassis) was first seen in the Unites States in the fall of 2003 with a 2004 Model Year designation. The E60 is now available as a 528i, 528xi, 535i, 535xi, 550i and a 535xi sports wagon! -- View the E60 Wiki

Reply
 
Thread Tools Display Modes
  #1  
Old 03-27-2013, 04:08 PM
mlvswoll mlvswoll is offline
Registered User
Location: Louisiana
 
Join Date: Mar 2013
Posts: 9
Mein Auto: 08 535i
Steering noise on 08 535

I own a 08 535i and have noticed a "howling" or low pitch screeching noise while steering at low speeds. It is brief and happens intermittently without cutting the wheel fully. I have found info pertaining to noise in the steering on E60's and the existing bulletin for adding Lubrizol to the power steering fluid. However my car using the Pentosin fluid for power steering and this bulletin fix does not apply to my vehicle. Just wondering if anyone with the Pentosin fluid in power steering has had this corrected. I also found a strange thread suggesting you change the rear diff fluid to eliminate noise. Not sure how that would come into play with noise in the steering rack, but I'm open to suggestions. Thanks in advance for any info you guys can contribute.
Reply With Quote
Advertisement
  #2  
Old 03-27-2013, 04:44 PM
pjinca pjinca is offline
USAF Pararescue Veteran
Location: SoCal
 
Join Date: Jun 2009
Posts: 2,130
Mein Auto: 2008 550i
You are using the Pentosin CHF-11 (?) fluid? If so that isn't just for power steering, it is also for the ARS system. So no, you can't use that fix you mentioned. However, about the noise, I would go back to the old tried and true method of checking the belt tension. A belt that is too tight or too loose can cause noises like that.
__________________

[B]2008 550 - Carbon Black/Black - M-sport, Cold Weather, Premium, NAV, Comfort Access, Logic 7 (LOADED, every option except night vision)

Previous 3 cars (the 550 is my 38th car):
2005 530i - Prem, Sport, NAV
2006 Jeep SRT-8
2003 Infiniti G35 coupe
Reply With Quote
  #3  
Old 03-27-2013, 06:02 PM
hkninja hkninja is offline
Registered User
Location: Elkridge, Maryland
 
Join Date: Aug 2010
Posts: 40
Send a message via AIM to hkninja
Mein Auto: 2008 535i sport pkg
My 535 have the same noise for over a year and never got it fix. The noise is there only when I turn into a parking spot etc at low speed. I would like to know how to fix that as well.
__________________
08 535i 6MT - JB4 G5 ISO - BMS backend flash - AR design catless DP - ETS intercooler - BMS DCI - BMS OCC - ER chargepipe - HKS bov - K-sport coilovers - UUC evo3 ssk - CDV delete
Reply With Quote
  #4  
Old 03-27-2013, 06:59 PM
mlvswoll mlvswoll is offline
Registered User
Location: Louisiana
 
Join Date: Mar 2013
Posts: 9
Mein Auto: 08 535i
Hkninja, same thing for me. Parking spots and turning from a stop at low speeds. Pjinca, I considered tensioner or belts however the noise is accompanied by vibration or extra tension in steering column as well. Like something hitting a rough spot and not having adequate lubrication, then goes right back to smooth steering.
Reply With Quote
  #5  
Old 03-27-2013, 07:00 PM
mlvswoll mlvswoll is offline
Registered User
Location: Louisiana
 
Join Date: Mar 2013
Posts: 9
Mein Auto: 08 535i
Oh and yes Pentosin CHF-11
Reply With Quote
  #6  
Old 03-27-2013, 07:11 PM
nickp3 nickp3 is offline
Registered User
Location: Chicago
 
Join Date: Apr 2010
Posts: 40
Mein Auto: 08 535i
Quote:
Originally Posted by hkninja View Post
My 535 have the same noise for over a year and never got it fix. The noise is there only when I turn into a parking spot etc at low speed. I would like to know how to fix that as well.
+1 could never get it to do it at the dealer, mine still does it randomly pulling into a parking spot
Reply With Quote
  #7  
Old 03-27-2013, 08:14 PM
mlvswoll mlvswoll is offline
Registered User
Location: Louisiana
 
Join Date: Mar 2013
Posts: 9
Mein Auto: 08 535i
Yeah, it is intermittent but I'm noticing it more and more. My nearest dealer is an hours drive and I hate to drive two hours round trip to hear "oh we couldn't replicate the problem." I think a buddy of mine knows two of the techs at my dealer. Going to see if I can pick their brain on the issue. I'll let you guys know what I hear.
Reply With Quote
  #8  
Old 03-27-2013, 08:33 PM
6ICEMAN9's Avatar
6ICEMAN9 6ICEMAN9 is offline
Officially Welcomed to the 'Fest
Location: Wherever the USAF puts me, currently NC
 
Join Date: Dec 2012
Posts: 265
Mein Auto: 08 550i
Same here, and didn't know what it was.lol Figured someone would mention it sooner or later. PLEASE let us know what they say mlvswoll.lol
Reply With Quote
  #9  
Old 03-28-2013, 06:48 AM
mlvswoll mlvswoll is offline
Registered User
Location: Louisiana
 
Join Date: Mar 2013
Posts: 9
Mein Auto: 08 535i
Might be a few weeks guys. I got the name of the tech from my friend and he is booked up for a week. I like having someone I know in some fashion work on my car if at all possible. The following week I'm out of town for business. I will however update this thread as soon as its checked out.
Reply With Quote
  #10  
Old 03-28-2013, 07:09 AM
redhotdave redhotdave is offline
Registered User
Location: Lake Wylie SC
 
Join Date: Feb 2012
Posts: 77
Mein Auto: 2008 535i
There's another thread on this. One possibility is its not the steering at all, it's the brakes not having fully released, and if this is the cause o the noise then it's not a problem.

I've experienced the noise, but never any vibration.

Last edited by redhotdave; 03-28-2013 at 07:10 AM.
Reply With Quote
  #11  
Old 03-28-2013, 01:03 PM
pjinca pjinca is offline
USAF Pararescue Veteran
Location: SoCal
 
Join Date: Jun 2009
Posts: 2,130
Mein Auto: 2008 550i
There is a module in the steering column that has failed sometimes and can present the symptoms you're describing. I can't remember the module, nor could I find the threads (in another forum) during a quick search, but it might be a good idea to check it. Sorry I couldn't help more.
__________________

[B]2008 550 - Carbon Black/Black - M-sport, Cold Weather, Premium, NAV, Comfort Access, Logic 7 (LOADED, every option except night vision)

Previous 3 cars (the 550 is my 38th car):
2005 530i - Prem, Sport, NAV
2006 Jeep SRT-8
2003 Infiniti G35 coupe
Reply With Quote
  #12  
Old 03-28-2013, 10:45 PM
MSAMMY MSAMMY is offline
2007 550i & X3, 2002 X5
Location: Connecticut
 
Join Date: Sep 2006
Posts: 658
Mein Auto: BMW 550i, X5, X3
We've had this problem now for 6 years and 58K miles and no resolution! It must be the brake pads oscillating on the rotors while turning. Check out this thread I participated in starting in 2007.

http://www.bimmerfest.com/forums/sho...ighlight=wooow
__________________

2007 550i, Sport Premium, Silver Gray Metallic, Gray Dakota, Navigation, Cold Weather Package, Comfort Access, Heated Rear Seats, HD Radio, Xenon


2007 X3, 3.0si ///M Sport Premium, Monaco Blue, Gray Dakota, Navigation, Cold Weather Package, Xenon

2002 X5, 3.0i Sport Premium, Titanium Silver, Gray Dakota, Cold Weather Package, Xenon, just a winter vehicle
Reply With Quote
  #13  
Old 03-31-2013, 10:13 AM
rrj rrj is offline
Registered User
Location: washington dc
 
Join Date: Dec 2010
Posts: 12
Mein Auto: 545
I also have the same problem. I took the car to BMW Friday. The dealer said that it's my struts and that it will be $2,500 to replace them...
Reply With Quote
  #14  
Old 03-31-2013, 11:06 AM
Munich77 Munich77 is offline
Officially Welcomed to the 'Fest
Location: Washington DC
 
Join Date: Jul 2008
Posts: 3,025
Mein Auto: 2014 E550 4matic
Quote:
Originally Posted by rrj View Post
I also have the same problem. I took the car to BMW Friday. The dealer said that it's my struts and that it will be $2,500 to replace them...
Nice time to take it to another dealer....
__________________
2008 535 xi, space grey, black dakota leather, premium package, sport package, cold weather package, nav, folding seats, PDC

BMW CCA Member
Reply With Quote
  #15  
Old 03-31-2013, 01:36 PM
2chill's Avatar
2chill 2chill is offline
Officially Welcomed to the 'Fest
Location: Long Island, NY
 
Join Date: Sep 2010
Posts: 923
Mein Auto: 2008 528XI
I hear the noise every now and then also when pulling into a parking spot. I've learned to live with it. I've come to realize there is no such thing as the PERFECT car...
__________________

PP, CWP, NAV, satelite radio, USB, Folding Rear Seats.
Reply With Quote
  #16  
Old 03-31-2013, 06:38 PM
rrj rrj is offline
Registered User
Location: washington dc
 
Join Date: Dec 2010
Posts: 12
Mein Auto: 545
I'm taking mine to an Indy tomorrow morning... He disagree with the dealership...
Reply With Quote
  #17  
Old 03-31-2013, 07:57 PM
mlvswoll mlvswoll is offline
Registered User
Location: Louisiana
 
Join Date: Mar 2013
Posts: 9
Mein Auto: 08 535i
rrj, I would do that as well. If you are experiencing the same thing I am then I don't believe the struts have anything to do with it.
Reply With Quote
  #18  
Old 04-01-2013, 09:20 AM
hkninja hkninja is offline
Registered User
Location: Elkridge, Maryland
 
Join Date: Aug 2010
Posts: 40
Send a message via AIM to hkninja
Mein Auto: 2008 535i sport pkg
not the strut for sure because I have coilovers on my car and it is doing the same.
__________________
08 535i 6MT - JB4 G5 ISO - BMS backend flash - AR design catless DP - ETS intercooler - BMS DCI - BMS OCC - ER chargepipe - HKS bov - K-sport coilovers - UUC evo3 ssk - CDV delete
Reply With Quote
  #19  
Old 04-03-2013, 03:59 PM
bankerdave bankerdave is offline
Registered User
Location: pasadena
 
Join Date: May 2012
Posts: 11
Mein Auto: 2010 550i
Yeah, this happened on my previous 535i and current 550i. Took the current 550i to the dealer twice and replacated the sound. They technicians thought it was the brakes, changed the pads, flushed the fluid and cleaned the rotors. Sound is still there. Told me that if it doesn't impact performance, there's not much they can do. But added that if the sound gets more frequent and louder, bring it back.
__________________
2010 550i | Space Gray Metallic | Black Dakota Leather |
Bamboo Anthracite | M-Sport | SAT | Navigation | Preimum Audio (Logic 7) | Satalite Radio | Comfort Access | Rear Sunshades | Cold Weather package | PDC
Reply With Quote
  #20  
Old 04-04-2013, 10:29 AM
Clarkbb704 Clarkbb704 is offline
04 545i
Location: Boone, NC
 
Join Date: May 2012
Posts: 20
Mein Auto: 2004 545i
Quote:
Originally Posted by rrj View Post
I also have the same problem. I took the car to BMW Friday. The dealer said that it's my struts and that it will be $2,500 to replace them...
2500 for struts?!?!

Had mine done for 500 and thought that was a bad deal... The part is only $50 dollars after all.
My advice, don't go to the stealership
Reply With Quote
  #21  
Old 04-16-2013, 03:41 PM
beethoveen beethoveen is offline
Registered User
Location: Washington DC
 
Join Date: Oct 2007
Posts: 43
Mein Auto: 2008 535i
About 1 to 1.5 yrs ago I noticed a very subtle crackling sound at low speed steering actions (e.g., pulling in/out of driveway) but not the "howling" noted in this thread. It was more like knuckles cracking. Anyway, took it to the dealership and they said they needed to replace the whole steering mechanism and knock on wood, no problems since. All covered under warranty fortunately.
Reply With Quote
  #22  
Old 04-20-2013, 10:55 AM
NYBIMMER91 NYBIMMER91 is offline
Registered User
Location: Long Island, NY
 
Join Date: Aug 2012
Posts: 7
Mein Auto: 2014 335i
I have an 06 530i with active steering and have had a noise when turning for months. Its like a grinding sound when making a left turn only even at high speeds. Its so irritating that I feel like getting rid of the car sometimes.

I have brought it numerous times to my indy to fix, he cant find any issue except the power steering pump or active stabilizer bar are possibilities but those both are easily $1500 + each. I even brought it to the dealer. Said it was thrust arms, belt, and sway bar. Replaced the thrust arms, and belt, noise is still there.

Everything is fine. Bearings, pulleys, suspension, drivetrain. No one has a clue and still not fixed.
Reply With Quote
  #23  
Old 12-20-2013, 07:30 AM
mlvswoll mlvswoll is offline
Registered User
Location: Louisiana
 
Join Date: Mar 2013
Posts: 9
Mein Auto: 08 535i
Sorry for the delay in response, been slammed at work. I have been to the dealer twice and they could not get the car to do it while in their possession. Topped off the pentosin fluid. Noise is still there. I will changing the serpentine belt soon and checking the pulleys to see if anything needs replacing. My tech said a I could be briefly losing power steering if there is a tensioner issue. We shall see.
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 5 Series > E60 (2004 - 2010)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 04:27 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms