Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > X Series > X5 E53 (1999 - 2006)

X5 E53 (1999 - 2006)
The X5 SAV Forum

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 03-30-2013, 11:18 PM
408sanjosebmw 408sanjosebmw is offline
Registered User
Location: san jose
 
Join Date: Mar 2013
Posts: 10
Mein Auto: bmw x5
Question 2002 bm2 x5 trasmmission failsafe program after the heats up

hi to every one ,i need litle help with my 2002 bmw x5 , the trasmission failsafe won't come on til the car warms up and the service egines goes "off" and right after my gauges die, temperature gauges goes all the way to red.. and i have a code p1747.?
my bmw runs fine when its cold, no problems even but service engine its "on"? any ideas, what the problem would be?

Last edited by 408sanjosebmw; 03-30-2013 at 11:19 PM.
Reply With Quote
Advertisement
 

Bookmarks

Tags
failsafetransmissioncode, gauges, p1747


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > X Series > X5 E53 (1999 - 2006)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 02:28 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms