Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > X Series > X5 E53 (1999 - 2006)

X5 E53 (1999 - 2006)
The X5 SAV Forum

Reply
 
Thread Tools Display Modes
  #1  
Old 04-01-2013, 08:22 AM
BmanRRT BmanRRT is offline
Registered User
Location: Phoenix
 
Join Date: Aug 2010
Posts: 25
Mein Auto: 2000 x5 4.4L
what is this?? Oil leak. Any help appreciated

hey guys, I found this part or area to be the oil leak that has been troubling me for a while now. It acts up most when I get on it, or tow uphill etc. I have a buddy who is a mechanic (not bmw) but he didn't know what it actually is either. It looks like a coolant hose running thru it but it leaks oil?.
Any wisdom from the experianced bmw crew would really be appreciated. Thanks
Attached Thumbnails
Click image for larger version

Name:	photo (3).jpg
Views:	76
Size:	102.6 KB
ID:	369210   Click image for larger version

Name:	photo (4).jpg
Views:	74
Size:	111.9 KB
ID:	369211  
Reply With Quote
Ads by Google
  #2  
Old 04-01-2013, 09:52 AM
boramkiv's Avatar
boramkiv boramkiv is offline
Propellers Up Front
Location: Chesapeake, VA
 
Join Date: Jan 2011
Posts: 1,753
Mein Auto: Some Bavarian car outside
Coolant hose running from the reservoir, but it seems your valve cover gasket is leaking on that side. That looks to be the source of the oil.
Especially since you say when you get on it, it leaks.
Time to replace them.
Reply With Quote
  #3  
Old 04-01-2013, 11:24 AM
BmanRRT BmanRRT is offline
Registered User
Location: Phoenix
 
Join Date: Aug 2010
Posts: 25
Mein Auto: 2000 x5 4.4L
Thankyou. I had them changed a few years ago so maybe its a loose bolt or something
Reply With Quote
  #4  
Old 04-11-2013, 07:41 AM
BmanRRT BmanRRT is offline
Registered User
Location: Phoenix
 
Join Date: Aug 2010
Posts: 25
Mein Auto: 2000 x5 4.4L
Yep, turned out to be a broken head bolt. My mechanic had replaced the head gaskets a few years ago, he must have overtightened the bolt. He didn't accept responsibility, but no biggie, I'm glad its fixed. Now i can tow a trailer up to the mountains without blowing smoke screens behind me
Reply With Quote
  #5  
Old 04-11-2013, 07:42 AM
BmanRRT BmanRRT is offline
Registered User
Location: Phoenix
 
Join Date: Aug 2010
Posts: 25
Mein Auto: 2000 x5 4.4L
And thx btw
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > X Series > X5 E53 (1999 - 2006)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 02:30 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms