Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 7 Series / 8 Series > 7 Series - F01 (2009 - current)

7 Series - F01 (2009 - current)
The new re-designed 7 series leads off the BMW Fxx chassis code!

Reply
 
Thread Tools Display Modes
  #1  
Old 04-17-2013, 05:15 PM
light1 light1 is offline
Officially Welcomed to the 'Fest
Location: VA
 
Join Date: Feb 2009
Posts: 286
Mein Auto: 2011 335xi, 2009 750LI
Stuttering and long crank on startup

Hi, my 09 f01 seems to "stutter" when light throttle is applied, has anyone experienced this? Took it to the dealer and they can't seem to figure it out, will drop it off again as it was reported under warranty

Second, I think when the gas is low and I start the car it has a long crank, again ideas? The first issue is affecting the drive, really annoying. FYI, just had the front thrust rods and arms replaced.
Reply With Quote
Ads by Google
  #2  
Old 04-19-2013, 08:41 AM
MCChuck's Avatar
MCChuck MCChuck is online now
Officially Welcomed to the 'Fest
Location: Toms River, NJ
 
Join Date: Jun 2012
Posts: 294
Mein Auto: 2009 750Li
My car was not accelerating smooth and on occasion would seem to 'stumble' or almost stall at a stop when not fully warmed up. It is currently in the shop getting new injectors. My dealer was able to figure it out quite quickly.
Reply With Quote
  #3  
Old 04-19-2013, 11:00 AM
azbimmer's Avatar
azbimmer azbimmer is offline
Officially Welcomed to the 'Fest
Location: arizona
 
Join Date: Mar 2006
Posts: 318
Mein Auto: 2009 750i 2006 330ci
Quote:
Originally Posted by light1 View Post
Hi, my 09 f01 seems to "stutter" when light throttle is applied, has anyone experienced this? Took it to the dealer and they can't seem to figure it out, will drop it off again as it was reported under warranty

Second, I think when the gas is low and I start the car it has a long crank, again ideas? The first issue is affecting the drive, really annoying. FYI, just had the front thrust rods and arms replaced.
It's a classic symptom before the "Drivetrain Malfunction" message will come on. Take it to the dealer after the message comes on, and insist on replacing ALL the 8 injectors. Mine did on the 3rd visit.
__________________
2012 Lexus LS460, 09 750i (sold), 06 BMW 330Ci, 03 MDX, 08 535i (Sold), 73 Piper Cherokee (sold), 82 Yamaha 750 (sold) Too many Audis, Mercedes-Benzes, and other Lexuses to mention.
Reply With Quote
  #4  
Old 04-19-2013, 11:04 AM
light1 light1 is offline
Officially Welcomed to the 'Fest
Location: VA
 
Join Date: Feb 2009
Posts: 286
Mein Auto: 2011 335xi, 2009 750LI
ok thanks. PRoblem is my warranty ended 3/31, but I did report it before that, how long before these injectors go out? i have 36K miles, 09.
Reply With Quote
  #5  
Old 04-19-2013, 11:35 AM
light1 light1 is offline
Officially Welcomed to the 'Fest
Location: VA
 
Join Date: Feb 2009
Posts: 286
Mein Auto: 2011 335xi, 2009 750LI
Quote:
Originally Posted by MCChuck View Post
My car was not accelerating smooth and on occasion would seem to 'stumble' or almost stall at a stop when not fully warmed up. It is currently in the shop getting new injectors. My dealer was able to figure it out quite quickly.
let me know what the estimates cost would have been under warranty if you don't mind please.
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 7 Series / 8 Series > 7 Series - F01 (2009 - current)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 10:07 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms