Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > X Series > X5 E53 (1999 - 2006)

X5 E53 (1999 - 2006)
The X5 SAV Forum

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 04-23-2013, 12:01 PM
qkrrlxo qkrrlxo is offline
Registered User
Location: nyc
 
Join Date: Jul 2006
Posts: 12
Mein Auto: E60
2001 x5 4.4 question about gauge cluster

Hi everyone.. I just recently bought a 01 x5 4.4 I noticed a small red light on the gauge cluster near the milage. I spoke to the owner if the cluster was replaced and he said no.. he replaced the immobilzer. I checked the carfax if there were any milage rolling and nothing. I wanted to make sure so I took it to the mechanic shop and read the VIN on the cluster and the Immobilizer. the cluster have the same VIN as the car.. but the immobilizer has a different VIN.. is there any way to get rid of the light by reprogramming or recoding it?

thank you
Reply With Quote
Advertisement
 

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > X Series > X5 E53 (1999 - 2006)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 06:55 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms