Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 5 Series > E60 (2004 - 2010)

E60 (2004 - 2010)
BMW 5-Series (E60 chassis) was first seen in the Unites States in the fall of 2003 with a 2004 Model Year designation. The E60 is now available as a 528i, 528xi, 535i, 535xi, 550i and a 535xi sports wagon! -- View the E60 Wiki

Reply
 
Thread Tools Display Modes
  #1  
Old 04-24-2013, 09:06 AM
Tomahawk674 Tomahawk674 is offline
Officially Welcomed to the 'Fest
Location: St. Joseph MO
 
Join Date: Aug 2012
Posts: 215
Mein Auto: WTB 528i
Static / Hissing through speakers

Hello everyone, I have an issue that I'd like to get some feedback on if possible. My car has a hissing/static noise coming through the speakers. It is not ridiculously loud but it is noticeable.

1. Static only occurs with the engine on. It does not matter if the radio is on or off. Engine off, no static. Because it doesn't matter if the radio is on or off, the volume knob makes no change in the static/hissing volume.

2. Sound comes from all speakers, it is not confined to only one. Front and back.

3. Subjectively, it appears to be louder on cold mornings than or warmer days. But that could be all coincidence or in my head.

4. The car has no nav, just AM/FM with CD player. It came from the factory with the Aux and USB inputs. It's a late 2008 production. It has no aftermarked anything.

3. The actual sound qualify from the system is perfect. Cranking up the music sounds just fine, no problems at all. Turn the music really low and you'll notice the static/hissing present.

I'm taking the car in to the dealer this saturday. I'll have them look at it but I'm weary of them trying to pull one on me and tell me that I need new everything costing me thousands.

Any thoughts?
Reply With Quote
Advertisement
  #2  
Old 04-24-2013, 10:21 PM
godzulu godzulu is offline
Registered User
Location: Dallas
 
Join Date: May 2011
Posts: 24
Mein Auto: 535i
I am very interested in what dealer says. I have same problem.

Sent from my SGH-i777 using Bimmer App
Reply With Quote
  #3  
Old 04-27-2013, 07:47 PM
Tomahawk674 Tomahawk674 is offline
Officially Welcomed to the 'Fest
Location: St. Joseph MO
 
Join Date: Aug 2012
Posts: 215
Mein Auto: WTB 528i
Well I went to the dealer for an oil change and to have the radio static looked into. The service adviser asks me to come and sit in the car, which we did. We turn the engine on and.... nothing. Did not make one sound. I knew that was likely to happen, it's just how things work out.

We did hear just barely once on the way back but, I understand you can't fix what you can't hear is wrong. No biggie. One solution I can think of is... cranky the stereo up, and it's gone!
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 5 Series > E60 (2004 - 2010)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 08:11 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms