Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > X Series > X5 E53 (1999 - 2006)

X5 E53 (1999 - 2006)
The X5 SAV Forum

Reply
 
Thread Tools Display Modes
  #1  
Old 05-01-2013, 07:40 AM
Prometheus's Avatar
Prometheus Prometheus is offline
Prometheus
Location: Perth, Australia
 
Join Date: Jan 2012
Posts: 144
Mein Auto: X5 e53 3.0i 2006
Has anybody experienced total computer system failure?

I've enjoyed reading many topics on Bimmer for some time now and common problems reported on E53's are:

Brakes
Sunroof
Pixelated Nav display
Gearbox
Power Loss
Central locking
Parking Sensors

Has anybody ever experienced total computer system failure so serious that the car shuts down and fails to proceed, and if so, what year is your e53, how many miles on odo and what power unit does or did the car have?


Sent from BimmerApp mobile app
Reply With Quote
Advertisement
  #2  
Old 05-24-2013, 05:37 AM
Prometheus's Avatar
Prometheus Prometheus is offline
Prometheus
Location: Perth, Australia
 
Join Date: Jan 2012
Posts: 144
Mein Auto: X5 e53 3.0i 2006
Has anybody experienced total computer system failure?

So the news really is that good, that after 2 weeks of this post, nobody has ever experienced total system with their e53?


Sent from BimmerApp mobile app
Reply With Quote
  #3  
Old 05-25-2013, 05:03 PM
beamboy beamboy is offline
beamboy
Location: Virginia, USA
 
Join Date: May 2013
Posts: 5
Mein Auto: '06 e46 M3 & '06 e53 X5
computer system failure

Yes, I have. It was my '06 e53 X5. Here's how mine occurred. While my vehicle was running, my daughter was playing with the Nav/radio. If you have the nab/radio LCD screen, you'll notice that it lists about 6 different functions, one of them being "Code." If you push the on/off/volume button while the cursor arrow is on the "Code" function, and someone selects random numbers different then what the original factory code numbers are, once the ignition is turned off the vehicle will not start again until you do one of two things: 1) disconnect the positive battery cable from the battery and, if I remember correctly, wait about 60 seconds, and then reconnect the cable to the battery, the vehicle should start. I know this 1st hand because I called the dealer and explained that my daughter may have inadvertently changed the code, and he told me not to turn my vehicle off again but to come in right away because the code had to be properly reset; or 2) never turn your vehicle off, else be read to do the battery disconnect thing again. I hope this is why your computer shut down because while the fix was performed for free, if the cause of your problem is different, then it may be an expensive fix. I wish I could offer you more possible solutions. Good Luck
Reply With Quote
  #4  
Old 05-25-2013, 10:28 PM
Prometheus's Avatar
Prometheus Prometheus is offline
Prometheus
Location: Perth, Australia
 
Join Date: Jan 2012
Posts: 144
Mein Auto: X5 e53 3.0i 2006
Has anybody experienced total computer system failure?

I don't have a computer system fault. My post is only an enquiry. It seems the computer system on e53s is very robust as no Bimmer member has reported total computer failure, which shuts down the whole car.

The computer monitoring is exceptional, and so far it has detected several things for me:

1. Leaking air pipe
2. Slow Leaking tyre as a result of a screw driven in to the tread.
3. Brake lining warning.
4. Light failure.
5. Battery low.

Had all of the above fixed at reasonable cost.

The computer is invaluable and a reassuring, intelligent monitoring system.

Just wondered if anybody has ever experienced total shutdown?





Sent from BimmerApp mobile app
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > X Series > X5 E53 (1999 - 2006)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 12:13 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms