Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > X Series > X1 E84 (2011 - current)

X1 E84 (2011 - current)
The new to the US BMW X1 will arrive at BMW dealers in the fall of 2012 as a 2013 model year. Get your X1 28i with either sDrive (RWD) or xDrive (AWD) or get the US exclusive I6 N55 powered X1 35i dDrive.

Reply
 
Thread Tools Display Modes
  #1  
Old 05-14-2013, 12:35 PM
edman edman is offline
Officially Welcomed to the 'Fest
Location: Pennsylvania
 
Join Date: Jan 2013
Posts: 126
Mein Auto: 2014 X1 xDrive 28i
BMW Assist for 2014 X1

Has anyone had success sending an address from Google Maps to a 2014 X1 (I believe this feature is called MyInfo)? I was greatly looking forward to this feature and so far it has not been working. Google Maps indicates that the address is successfully sent but the car does not receive the message through BMW Assist.

I have been told that this is a 2014 technical issue they are still working through with BMW Assist. I have also been told that the BMW Online feature will not even be available until sometime in June for the 2014 models. I understand that this is not an issue for the 2013 X1 and only applies to 2014 models.

My service adviser has asked that I bring in the car again tomorrow because they want to try one more thing after working with BMW Assist on the issue. We'll see if they can get it resolved.

In the meantime, I am curious if anyone else is having this issue.

Perhaps related: apparently BMW is changing the BMW Assist features for MY 2014 vehicles and later. On the X1, there will be 10 years of Stolen Vehicle Recovery, Roadside Assistance, Collision Notification, etc. but MyInfo and BMW Online will only be for 3 years. This is a change from MY 2013 X1's that had all of the aforementioned for 4 years.
Reply With Quote
Advertisement
  #2  
Old 05-14-2013, 07:35 PM
3drockz 3drockz is offline
Registered User
Location: Bay Area
 
Join Date: May 2013
Posts: 71
Mein Auto: BMW X1 x128
BMW Assist for 2014 X1

Mine is a 2014 X1 and I have no issue... It was just the BMW sales guy setting up my assist account (using my personal info) such that the email id is my username.

Then on I was able to send addresses from google to my car. There's a bit delay in the car fetching the messages when you turn it on, but it works...

I also use that same login for the BMW remote iPhone app to directly send addresses and control the car from my iPhone...


Sent from BimmerApp mobile app
Reply With Quote
  #3  
Old 05-15-2013, 07:20 AM
edman edman is offline
Officially Welcomed to the 'Fest
Location: Pennsylvania
 
Join Date: Jan 2013
Posts: 126
Mein Auto: 2014 X1 xDrive 28i
Quote:
Originally Posted by 3drockz View Post
Mine is a 2014 X1 and I have no issue... It was just the BMW sales guy setting up my assist account (using my personal info) such that the email id is my username.

Then on I was able to send addresses from google to my car. There's a bit delay in the car fetching the messages when you turn it on, but it works...

I also use that same login for the BMW remote iPhone app to directly send addresses and control the car from my iPhone...


Sent from BimmerApp mobile app
Thanks. Good to know it is not a universal 2014 issue. My car is in today and we'll see if they can get it resolved.

Just out of curiosity, on the BMW Assist Subscriber Agreement, what term was listed for the various services? For "Connected Drive Services" my Agreement says "BMW Paid 36 Mo." But for everything else (E-Call, Remote Services and TeleServcie) it instead says "BMWPaid 120 Mo."
Reply With Quote
  #4  
Old 05-16-2013, 12:30 PM
edman edman is offline
Officially Welcomed to the 'Fest
Location: Pennsylvania
 
Join Date: Jan 2013
Posts: 126
Mein Auto: 2014 X1 xDrive 28i
Official word from my service adviser is that this is a known issue with most 2014s and they do not expect it to be resolved until sometime in July. VERY Frustrating!!

Apparently this is also affecting 2014 X3s: http://www.bimmerfest.com/forums/sho...d.php?t=692008
Reply With Quote
  #5  
Old 05-16-2013, 05:24 PM
chefkahn chefkahn is offline
Registered User
Location: South Florida
 
Join Date: Apr 2013
Posts: 18
Mein Auto: X1, 128
I've been on the phone with BMW Assist 2X's a day for the last week. Finally today the advisor said it's a problem with the switch over from old Assist software and the new for MY 2014 software. When I call, sometimes they find my information and sometimes they don't... It's been frustrating, but at least somebody admitted there is a problem. Hopefully it will be resolved sooner rather than later
Reply With Quote
  #6  
Old 05-16-2013, 07:20 PM
jlerner62 jlerner62 is offline
Registered User
Location: NY
 
Join Date: May 2013
Posts: 25
Mein Auto: 335i
try sending the address to BMW using this web address: http://maps.google.com/?ftr=0
Worked for me when I had the same problem in my 335i
Reply With Quote
  #7  
Old 05-17-2013, 05:36 AM
edman edman is offline
Officially Welcomed to the 'Fest
Location: Pennsylvania
 
Join Date: Jan 2013
Posts: 126
Mein Auto: 2014 X1 xDrive 28i
Quote:
Originally Posted by jlerner62 View Post
try sending the address to BMW using this web address: http://maps.google.com/?ftr=0
Worked for me when I had the same problem in my 335i
Thanks for the recommendation. Unfortunately, it didn't work - same problem as before: Google says the address was successfully sent but it never arrives at the car.

What does the "?ftr=0" extension signify?
Reply With Quote
  #8  
Old 05-17-2013, 09:01 AM
jlerner62 jlerner62 is offline
Registered User
Location: NY
 
Join Date: May 2013
Posts: 25
Mein Auto: 335i
Quote:
Originally Posted by edman View Post
Thanks for the recommendation. Unfortunately, it didn't work - same problem as before: Google says the address was successfully sent but it never arrives at the car.

What does the "?ftr=0" extension signify?
Not sure, picked up the address from the e90 forum way back.
Reply With Quote
  #9  
Old 05-17-2013, 08:08 PM
scottjays scottjays is offline
Officially Welcomed to the 'Fest
Location: SoFla
 
Join Date: Feb 2010
Posts: 108
Mein Auto: 2014 BMW X3 35i M Sport
Long thread I started on the X3 forum

http://www.bimmerfest.com/forums/sho...d.php?t=692008
__________________
2014 BMW X3 35i M Sport Carbon Black, Nevada Chestnut, Wave Wood. Driver Assistance, Premium, Technology, M Sport, Dynamic Handling, Premium Sound and Heated Front Seats.
Reply With Quote
  #10  
Old 03-29-2014, 11:34 AM
fb88 fb88 is offline
Officially Welcomed to the 'Fest
Location: NJ
 
Join Date: Sep 2011
Posts: 631
Mein Auto: 2014 X1 xDrive28i
Where is the SendToCar feature in the new Google maps? I don't see it after an address is entered.

Right click on location shows menu: direction to here, direction from here, what's here?
__________________
2014 X1 28xi, 2011 X3
2006 330xi E90 158k miles.
2003 330xi E46
Reply With Quote
  #11  
Old 03-29-2014, 01:24 PM
scottjays scottjays is offline
Officially Welcomed to the 'Fest
Location: SoFla
 
Join Date: Feb 2010
Posts: 108
Mein Auto: 2014 BMW X3 35i M Sport
Send to car not in new google maps. Revert back to previous version like I did. Stupid oversight IMO



Quote:
Originally Posted by fb88 View Post
Where is the SendToCar feature in the new Google maps? I don't see it after an address is entered.

Right click on location shows menu: direction to here, direction from here, what's here?
__________________
2014 BMW X3 35i M Sport Carbon Black, Nevada Chestnut, Wave Wood. Driver Assistance, Premium, Technology, M Sport, Dynamic Handling, Premium Sound and Heated Front Seats.
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > X Series > X1 E84 (2011 - current)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 09:38 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms