Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 7 Series / 8 Series > 7 Series - E65 / E66 (2002 - 2008)

7 Series - E65 / E66 (2002 - 2008)
Discussion pertaining to the flagship BMW here.

Reply
 
Thread Tools Display Modes
  #1  
Old 01-15-2013, 05:52 AM
sharland sharland is offline
Registered User
Location: Newcastle upon Tyne, UK
 
Join Date: Jun 2012
Posts: 27
Mein Auto: 2002 e65 745i
Sat Nav GPS Signal

I have done a good search around this forum but haven't found an answer to my specific issue. Apologies if I've missed an obvious post.

I have a 2002 745i and recently the Sat Nav started showing me in a slightly different location. This is obviously a relatively common problem. In my case however it appears I have no GPS signal at all. That is to say the logo in the top right hand side has the globe symbol bit but no 'GPS' or 'satellite' symbols.

A couple of question:

How can I check if I'm getting a GPS signal, is there a way of doing this through the idrive perhaps.

Secondly, if I am getting no signal I assume this will be the shark fin that needs replacing?

Thanks

Simon
__________________
Reply With Quote
Advertisement
  #2  
Old 01-15-2013, 06:01 AM
Piers1989 Piers1989 is offline
Officially Welcomed to the 'Fest
Location: Newcastle, UK
 
Join Date: Mar 2012
Posts: 302
Mein Auto: E65 745i
I don't know if there is any useful information to be found from diagnostics, but if you would like I can do a diagnostic scan of your car / see if we can check sensor values for the sat nav modules?

That is assuming you are around newcastle
Reply With Quote
  #3  
Old 01-15-2013, 07:36 AM
sharland sharland is offline
Registered User
Location: Newcastle upon Tyne, UK
 
Join Date: Jun 2012
Posts: 27
Mein Auto: 2002 e65 745i
Piers1989

Thanks for the offer. I park in central Newcastle during the day so could be very handy.

I will see if there are any quick checks/fixes suggested so as not to waste your time, if not then I will be in touch.
__________________
Reply With Quote
  #4  
Old 01-15-2013, 10:07 AM
Piers1989 Piers1989 is offline
Officially Welcomed to the 'Fest
Location: Newcastle, UK
 
Join Date: Mar 2012
Posts: 302
Mein Auto: E65 745i
I live in heaton and work at the Centre for Life 5 days a week FYI.

If you park anywhere on this side of town during the day I could do a scan for you at lunch (its no hastle, takes literally seconds to set up), or after work maybe.
Reply With Quote
  #5  
Old 01-15-2013, 11:49 AM
sharland sharland is offline
Registered User
Location: Newcastle upon Tyne, UK
 
Join Date: Jun 2012
Posts: 27
Mein Auto: 2002 e65 745i
I've PM'd separately to sort out.
__________________
Reply With Quote
  #6  
Old 05-15-2013, 10:23 AM
sharland sharland is offline
Registered User
Location: Newcastle upon Tyne, UK
 
Join Date: Jun 2012
Posts: 27
Mein Auto: 2002 e65 745i
The diagnostic didn't bring anything up.

Has anyone had the GPS signal lost from their NAV. I assume its the shark fin aerial at fault but would welcome any advice before I go down that route.
__________________
Reply With Quote
  #7  
Old 05-15-2013, 11:57 AM
Busarider Busarider is offline
Officially Welcomed to the 'Fest
Location: Toronto
 
Join Date: Jun 2010
Posts: 353
Mein Auto: 745LI
Try reconnecting your telematics unit located in the trunk, diconnect battery ground too.
Reply With Quote
  #8  
Old 05-16-2013, 03:25 AM
sharland sharland is offline
Registered User
Location: Newcastle upon Tyne, UK
 
Join Date: Jun 2012
Posts: 27
Mein Auto: 2002 e65 745i
Thanks I will give it a go and let post back with the results.
__________________
Reply With Quote
  #9  
Old 06-22-2013, 03:48 PM
Mike6263 Mike6263 is offline
Registered User
Location: Texas
 
Join Date: Nov 2010
Posts: 2
Mein Auto: 2003 745i
BMW 745i Navigation positioning is not correct

I had been having the exact same issue on my 2003 745i. Please let me now if you come up with any solutions. I recently took my car to the dealer and all they said was that it would be one of two things....replace the shark fin ($560) or replace the Navigation unit ($3100)...both of those solution are too pricey for me...especially since I can go out and get a top of the line Garmin (many more features and updated maps) for about $300.

On mine..Once in a while I may see one or two of the Green satellite bars light up, but the position does not update. I think all three satellite bars have to light up and that will triangulate your new position. Mine has been stuck in this mode for about 8 months now.
Reply With Quote
  #10  
Old 06-24-2013, 10:13 AM
sharland sharland is offline
Registered User
Location: Newcastle upon Tyne, UK
 
Join Date: Jun 2012
Posts: 27
Mein Auto: 2002 e65 745i
I haven't had any further advice on this from other members. I have tried disconnecting the supply to the unit and re-booting but it does not find satellites. The next stage is to replace the Fin but I just haven't got around to doing that as yet. Mainly as it seems like it will be a pain to do.
__________________
Reply With Quote
  #11  
Old 06-24-2013, 06:01 PM
Mike6263 Mike6263 is offline
Registered User
Location: Texas
 
Join Date: Nov 2010
Posts: 2
Mein Auto: 2003 745i
I was thinking the Shark fin replacement may be something to consider until I found a forum where the guy was having exact same issue as us. He tried the reboot and even replaced his shark fin and said nothing changed....still kept having the issue.......which leads me to believe that it may be the main Nav unit and I'm not trying to replace that for $3100. If you find the gold nugget, please let me know....This is a tuff one to crack.
Reply With Quote
  #12  
Old 06-24-2013, 08:00 PM
PAPER's Avatar
PAPER PAPER is offline
CRISP & CLEAN
Location: on the moon
 
Join Date: Jul 2009
Posts: 3,003
Mein Auto: Ford Pinto
Quote:
Originally Posted by sharland View Post
I haven't had any further advice on this from other members. I have tried disconnecting the supply to the unit and re-booting but it does not find satellites. The next stage is to replace the Fin but I just haven't got around to doing that as yet. Mainly as it seems like it will be a pain to do.
if you have a friend with an E65 or E66 , Ask him if you can swap
Navi units for a couple of minutes . This way you are testing your
Shark fin with his unit in your car ( if you get signal then your shark fin is fine )
& by putting your Unit in his car it will test your Unit with his Shark fin .


If you don't have a friend with an E65 or E66 , Then
maybe a member from this site that is close to you
would be willing to let you test this out ...
Reply With Quote
  #13  
Old 08-15-2013, 08:37 PM
whytry's Avatar
whytry whytry is offline
Officially Welcomed to the 'Fest
Location: El Dorado Hills, CA
 
Join Date: Nov 2007
Posts: 278
Mein Auto: '06 750i, 68 Camaro
Updates?
__________________
06 750i - Blk/Blk, Sport pkg, premium pkg, comfort access, ent pkg, convience pkg, 21's, sold
07 750LI - Blk/Blk, Sport, Premium, comfort access, rear DVD, convenience, 21's
68 Camaro - Procharged and injected LS2 in progress
Reply With Quote
  #14  
Old 08-16-2013, 09:04 AM
Busarider Busarider is offline
Officially Welcomed to the 'Fest
Location: Toronto
 
Join Date: Jun 2010
Posts: 353
Mein Auto: 745LI
Would INPA be able to read any troubled codes? maybe reset?
Reply With Quote
  #15  
Old 08-16-2013, 09:06 AM
Piers1989 Piers1989 is offline
Officially Welcomed to the 'Fest
Location: Newcastle, UK
 
Join Date: Mar 2012
Posts: 302
Mein Auto: E65 745i
I met him and did a scan on his car with INPA.

There are no errors just no gps lock.
__________________
Reply With Quote
  #16  
Old 08-16-2013, 10:04 AM
Busarider Busarider is offline
Officially Welcomed to the 'Fest
Location: Toronto
 
Join Date: Jun 2010
Posts: 353
Mein Auto: 745LI
It's probably the telematics unit gone and requires replacement, it should not cost you more than $600 -$700 or find a used one as the units that the dealer provide are re-manufactured and will also charge a core cost for a replacement.
Reply With Quote
  #17  
Old 11-30-2013, 10:53 AM
sharland sharland is offline
Registered User
Location: Newcastle upon Tyne, UK
 
Join Date: Jun 2012
Posts: 27
Mein Auto: 2002 e65 745i
Sorry for he delay. I think the telematics works as the system turns when the car turns, it is just not getting a GPS signal. Good advice on swapping the nav unit to check the fin.
__________________
Reply With Quote
Reply

Bookmarks

Tags
gps, no signal, no symbol, sat nav


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 7 Series / 8 Series > 7 Series - E65 / E66 (2002 - 2008)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 05:27 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms