Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 7 Series / 8 Series > 7 Series - E65 / E66 (2002 - 2008)

7 Series - E65 / E66 (2002 - 2008)
Discussion pertaining to the flagship BMW here.

Reply
 
Thread Tools Display Modes
  #1  
Old 05-16-2013, 02:36 AM
niterunner niterunner is offline
Registered User
Location: Europe
 
Join Date: May 2013
Posts: 4
Mein Auto: BMW 750Li
Small problems with my Night vision on 750Li (NiVi)

Hi all,

As you can read in the header, I've got a small problem with my night vision.

When I activate the function I can see object moving and heat sources but the image is not perfect, it's "flickering", like a bad reception/disturbance on a TV with weak signal.

I have tried to read about this on the internet but found nothing on this problem.

Personally, I don't think there is something wrong with the camera because it's projecting the image but where the flickr/disturbance is coming from, I don't know

Has anybody have the same problem?? Or similar??

Thanks!
Reply With Quote
Ads by Google
  #2  
Old 05-16-2013, 01:30 PM
csmeance's Avatar
csmeance csmeance is offline
Officially Welcomed to the 'Fest
Location: Daytona Beach
 
Join Date: Dec 2007
Posts: 4,276
Mein Auto: 760Li
many people have had problems with the camera and most of the time it requires replacement of the stupid camera which is upwards of 2K. I'd check all the wires to and from the camera and ensure that they are all plugged in properly.

Furthermore, check the rear left area of your trunk (inside the little compartment) and look for any sort of sticky fluid, dampness, discoloration, etc. LOOK WELL into the area. I had something similar happen but it was only on my map screen and on no other menu. Hydraulic fluid for the trunk leaked into the video tuning module and the navi drive thus causing it.
__________________
2006 BMW 760Li - Alpine White w/ Creme-Beige
2004 Acura TL - Satin Silver/Quartz
2007 Acura MDX - Nimbus Grey/Taupe
2010 Honda Accord Basque Red/Beige
Reply With Quote
  #3  
Old 05-16-2013, 03:17 PM
niterunner niterunner is offline
Registered User
Location: Europe
 
Join Date: May 2013
Posts: 4
Mein Auto: BMW 750Li
Thanks for the replay, I will get on it as soon as possible.

Did you have to change the module or did it get fixed??
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 7 Series / 8 Series > 7 Series - E65 / E66 (2002 - 2008)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 04:56 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms