Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 7 Series / 8 Series > 7 Series - E65 / E66 (2002 - 2008)

7 Series - E65 / E66 (2002 - 2008)
Discussion pertaining to the flagship BMW here.

Reply
 
Thread Tools Display Modes
  #1  
Old 06-14-2013, 08:25 PM
sureshmysore sureshmysore is offline
Coldpathdoc
Location: Canada
 
Join Date: Dec 2007
Posts: 80
Mein Auto: 2007 750Li
Help - Starting problems - stranded.

2007 750LI including comfort access
no serious problems with car until 2 months ago.

2 months ago car did not start ( or even turn over ) when start button pressed.
After about 20 tries - it started.
Had similar problems(does not turn over - sometime does not turn over and gives transmission failure message) over next couple of weeks.

Decided to put new battery in comfort access key fob.
Damaged circuit board accidentally.
Took my 2nd key which had not been used in years.
Put new battery in 2nd key.
Put 2nd key in key slot in car and left it there for some time.
Tried starting the car - it said remote key recognized and car started
few day later same problem - car did not start with new 2nd key.
Tried plastic spare key which is supposed to work several times
car did not start.
After 4 hours car started with the 2nd key
Decided to put new battery in car - did 2 days ago.
Today car did not start(does not turn over).
Have abandoned the car in the parking lot.
Sent message to dealer to have order a new key from germany - will take 2 weeks for it to come

It seems to me like a key transponder problem but it is intermittent.
Committed to leaving on 4000 mile trip on july 6 and need the car to be 100 %
Earliest service at the only dealer is on June 30.

What may be wrong ?
Anybody have similar problems ??
Reply With Quote
Advertisement
  #2  
Old 06-14-2013, 09:29 PM
sureshmysore sureshmysore is offline
Coldpathdoc
Location: Canada
 
Join Date: Dec 2007
Posts: 80
Mein Auto: 2007 750Li
Forgot to mention
WIth fob in slot and door opened it says "remote control recognized "
All functions of the fob work
when fob is inserted all functions of car work but car will not start - will not turn over
sometimes will not turn over and get message "transmission failure" - only xxxx drives available
Reply With Quote
  #3  
Old 06-14-2013, 11:35 PM
SuperSnoop's Avatar
SuperSnoop SuperSnoop is offline
Officially Welcomed to the 'Fest
Location: Austin, Texas
 
Join Date: Aug 2012
Posts: 559
Mein Auto: 2007 760Li
Help - Starting problems - stranded.

Not a key problem. You need to replace your IVM. Very common problem.


Sent from BimmerApp mobile app
Reply With Quote
  #4  
Old 06-15-2013, 12:30 AM
sureshmysore sureshmysore is offline
Coldpathdoc
Location: Canada
 
Join Date: Dec 2007
Posts: 80
Mein Auto: 2007 750Li
Quote:
Originally Posted by SuperSnoop View Post
Not a key problem. You need to replace your IVM. Very common problem.


Sent from BimmerApp mobile app
Thank you very much.
Have sent an email to the only dealership here to order an IVM for me - I will get back with the results.
Will have car put on a flatbed and brought home ( dealer has no room to store )
Reply With Quote
  #5  
Old 06-15-2013, 02:57 AM
Salmantheman Salmantheman is offline
Ms. AWesome ;)
Location: Dubai
 
Join Date: May 2013
Posts: 68
Mein Auto: E66
Quote:
Originally Posted by sureshmysore View Post
Thank you very much.
Have sent an email to the only dealership here to order an IVM for me - I will get back with the results.
Will have car put on a flatbed and brought home ( dealer has no room to store )
why dont you get a proper diagnosis done on the car instead of just pull out and replacing parts. IVM seems to be the issue but i am sure there is an underlaying problem and you are not addressing it.
Reply With Quote
  #6  
Old 06-15-2013, 10:20 AM
sureshmysore sureshmysore is offline
Coldpathdoc
Location: Canada
 
Join Date: Dec 2007
Posts: 80
Mein Auto: 2007 750Li
The experience of others seem to be a long diagnostic journey without a solution at the end for many. New battery - new starter - new alternator etc. I am leaving on a long trip in 3 weeks and i need to cut this problem in the bud and if a $115 part MAY solve it I will take it so that I can drive the car for 2 weeks before my trip and be confident that the car will start.

The other way it would still be under diagnosis and I would Not be confident in the car and I would not be able to take the car on the trip. I have already put in a new battery and the service department was pretty sure it would solve the problem - it did not.
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 7 Series / 8 Series > 7 Series - E65 / E66 (2002 - 2008)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 01:10 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms