Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 3 Series / 4 Series > E36 (1991 - 1999)

E36 (1991 - 1999)
The E36 chassis 3-Series BMW was a huge hit among driving enthusiasts from the first moment the car hit the pavement. The E36 won numerous awards over the years it was produced and is still a favorite of many BMW enthusiasts to this day! -- View the E36 Wiki

Reply
 
Thread Tools Display Modes
  #1  
Old 06-19-2013, 12:14 PM
bimmer765's Avatar
bimmer765 bimmer765 is offline
Officially Welcomed to the 'Fest
Location: IL
 
Join Date: May 2011
Posts: 405
Mein Auto: 325i
Washer fluid sensor

Replaced the sensor because it wouldnt show low fluid when it was low. The new sensor is doing the same thing and not triggering the low level on the obc, but when I unplug the sensor the obc shows low level.

Sent from my SCH-R760 using BimmerApp mobile app
Reply With Quote
Advertisement
  #2  
Old 06-19-2013, 10:54 PM
hornhospital's Avatar
hornhospital hornhospital is offline
D'oh, You kids!
Location: In the Grumpy Chair
 
Join Date: Jan 2008
Posts: 14,893
Mein Auto: 1995 318is / 1993 325is
Re: Washer fluid sensor

Pull the sensor out an test it with a DVOM. It should have continuity with the float all the way to the bottom, but an open circuit with it all the way up. If it's anything but that, it's faulty, new or not.

Sent from my MB860 using BimmerApp mobile app
__________________
Quotes to live by:
guessing gets expensive...drivinfaster
nothing is more expensive than a cheap BMW...c4harpe13
buying a ratty example (of a BMW) is a parasitic relationship.(and you ain't the mosquito) 7pilot

Ken Kanne, Silverhill, AL, E36 Forum Mod/Craigslist addict/Hoarder of all sorts of stuff
BMW-CCA #441426
1995 318is "Bebe"; 1993 325is "Elvira" 1985 635CSi "Katja" 1984 633CSi "Sylvia"
HAVE I HAD MY MEDS YET?

Reply With Quote
  #3  
Old 06-20-2013, 11:27 AM
bimmer765's Avatar
bimmer765 bimmer765 is offline
Officially Welcomed to the 'Fest
Location: IL
 
Join Date: May 2011
Posts: 405
Mein Auto: 325i
Re: Washer fluid sensor

The old sensor showed .9 ohms and new shows 0.0

Sent from my SCH-R760 using BimmerApp mobile app
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 3 Series / 4 Series > E36 (1991 - 1999)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 08:21 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms