Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 6 Series

6 Series
The BMW 6 Series builds on BMW's sporty heritage with aggressive lines and an incredible motor to back the design up. Available in coupe and convertible trims with a standard 4.8 liter engine producing 360 horsepower and 360 lb-ft of torque, the 6-series is a popular choice that exceeds expectations.

Reply
 
Thread Tools Display Modes
  #26  
Old 06-25-2013, 05:36 PM
djcwardog djcwardog is offline
V-8 Driver
Location: Munfordville, KY
 
Join Date: Jan 2005
Posts: 233
Mein Auto: 2007 650i 6MT
Dension is working!

I followed the steps and added the two items to cas and lma, then did the default coding. Success!
My in-car bluetooth is still acting up same as it was when i bought the car. It won't fully sync w my Bberry 9900, and a contacts transfer fails right away, but the phone flashes the blue light, while the car fails to show me any bars for signal strength at the bottom of screen. Suspect the TCU as dealer said when I described these symptoms. However, boldened by the coding success of adding a better iPod solution than BMW ever offered for these CCC cars, I have a feeling that I can use my BMTechnic software suite to diagnose a few things and perhaps upload an update to the phone pairing list?
Any thoughts for me, is a new TCU the answer and if so, tips on getting it?
What a great group and thanks again!
__________________
Sincerely,

djcwardog

2007 650i 0440/LCGE, 6MT, Sport, Nav, HUD, NiVi (w pin swap in CIC), L7, HD Radio (now from CIC), SiriusXM. Coding: lawyer screen (CIC), Halogen DRLs on with high beams (LMA), fan speed LED seen on "auto" (with an LCI-IHKA), turn signals in HUD (CIC), personalized car ID for BT etc... Complete: CIC retrofit>E90.SSD >E90-E60 merged CIC.trc >coded for Combox. To do: ICOM/WinKFP >CIC (63, 62, A0) >v41 >complete 6NR/6NF coding.

Last edited by djcwardog; 06-25-2013 at 09:28 PM.
Reply With Quote
  #27  
Old 06-26-2013, 07:20 AM
djcwardog djcwardog is offline
V-8 Driver
Location: Munfordville, KY
 
Join Date: Jan 2005
Posts: 233
Mein Auto: 2007 650i 6MT
BT Solved - Sync then do a battery pull on the phone!

Got that tip right here on the forum while doing a search for how to update the appropriate modules in the car for "program Bluetooth update" that the dealers were doing for a while - owners had to pay the first 99 Euros... So, if the phone is now syncing and the address book shows up and calls sound good - no worries!

One more concern - after having the battery disconnected for 20 minutes, now I notice that my climate system is directing the air flow from top and bottom vents - but not much out of the vents in the left center and right of the dash. I looked at the auto program stuff in iDrive for ventilation but no luck. What have I missed and is this usual after a battery disconnect? Otherwise, car drives fine and sound system is great with the Dension onboard!
__________________
Sincerely,

djcwardog

2007 650i 0440/LCGE, 6MT, Sport, Nav, HUD, NiVi (w pin swap in CIC), L7, HD Radio (now from CIC), SiriusXM. Coding: lawyer screen (CIC), Halogen DRLs on with high beams (LMA), fan speed LED seen on "auto" (with an LCI-IHKA), turn signals in HUD (CIC), personalized car ID for BT etc... Complete: CIC retrofit>E90.SSD >E90-E60 merged CIC.trc >coded for Combox. To do: ICOM/WinKFP >CIC (63, 62, A0) >v41 >complete 6NR/6NF coding.
Reply With Quote
  #28  
Old 06-27-2013, 08:43 PM
djcwardog djcwardog is offline
V-8 Driver
Location: Munfordville, KY
 
Join Date: Jan 2005
Posts: 233
Mein Auto: 2007 650i 6MT
Updates - vents still not working properly

Made sure I had coded both the +IPOD and +KMP3 in CAS and LMA, then used the "process car" followed by "code car" commands to get all the modules default coded based off of the CAs and LMA FA Writes done first. I still have the climate control issue - air blowing out of defroster vents. I did notice that now my vent controls showed that they were set for no air through center vents. However, when I used iDrive to roll those out to the right to demand air, the flow did not change - still coming out by windshield. Have I buggered up the actual LHCA climate control module - which is part of the box with knobs? Anybody seen this before?
__________________
Sincerely,

djcwardog

2007 650i 0440/LCGE, 6MT, Sport, Nav, HUD, NiVi (w pin swap in CIC), L7, HD Radio (now from CIC), SiriusXM. Coding: lawyer screen (CIC), Halogen DRLs on with high beams (LMA), fan speed LED seen on "auto" (with an LCI-IHKA), turn signals in HUD (CIC), personalized car ID for BT etc... Complete: CIC retrofit>E90.SSD >E90-E60 merged CIC.trc >coded for Combox. To do: ICOM/WinKFP >CIC (63, 62, A0) >v41 >complete 6NR/6NF coding.
Reply With Quote
  #29  
Old 10-09-2013, 11:19 PM
Liquidsilver Liquidsilver is offline
New to BMWs
Location: Dallas, Tx
 
Join Date: Oct 2013
Posts: 5
Mein Auto: 07 328i (My baby Blu)
Where can I purchase the software and cable from? I went to the website http://www.bmtechnic.co.uk, but it seems that their site is down. I'm tired of paying $90 a pop for clearing codes, programming batteries, and after regular maintenance.
Reply With Quote
  #30  
Old 10-10-2013, 06:11 AM
roseng's Avatar
roseng roseng is offline
Officially Welcomed to the 'Fest
Location: Calabasas, CA
 
Join Date: Apr 2006
Posts: 1,307
Mein Auto: 2014 528i + 2007 650 Vert
Quote:
Originally Posted by Liquidsilver View Post
Where can I purchase the software and cable from? I went to the website http://www.bmtechnic.co.uk, but it seems that their site is down. I'm tired of paying $90 a pop for clearing codes, programming batteries, and after regular maintenance.
Read this thread:

http://www.bimmerfest.com/forums/sho...d.php?t=678446
__________________

I Love LA. It lets me ride in the winter with the top down.
07' E64/Black....14' F10/M-Sport White
Reply With Quote
  #31  
Old 10-10-2013, 07:27 AM
Liquidsilver Liquidsilver is offline
New to BMWs
Location: Dallas, Tx
 
Join Date: Oct 2013
Posts: 5
Mein Auto: 07 328i (My baby Blu)
Oh man. It seems I'm 8 months to late! Would you guys be able to recommend an other easy to use software that will pull all the error codes and allow me to program my car??

Last edited by Liquidsilver; 10-12-2013 at 04:58 PM.
Reply With Quote
  #32  
Old 10-12-2013, 05:20 PM
shawnsheridan's Avatar
shawnsheridan shawnsheridan is online now
Officially Welcomed to the 'Fest
Location: Houston, TX
 
Join Date: Jan 2009
Posts: 10,912
Mein Auto: 2011 535i M-Sport
Quote:
Originally Posted by Liquidsilver View Post
Where can I purchase the software and cable from? I went to the website http://www.bmtechnic.co.uk, but it seems that their site is down. I'm tired of paying $90 a pop for clearing codes, programming batteries, and after regular maintenance.
Answered your Post here:

http://www.bimmerfest.com/forums/sho...&postcount=268
__________________

- 2011 535i M-Sport (Born 10/10) - AW/BLK/DW - /ZMP (w/ARS, EDC, DHP, & AD) /ZPP /ZP2 (w/ZPS & ZPT) /ZCV (w/SCAD) /6FL /6VC
- Mods - M5 343M 20" Forged Wheels / 6WB MFID / 2TB SAT / 4U1 Ceramic / 6NR Apps / PDV 5k Fogs / Rear Fogs / Euro Tail Lights / Cyba Quad Tips
Reply With Quote
  #33  
Old 11-18-2013, 08:34 AM
col3356 col3356 is offline
Registered User
Location: bognor regis
 
Join Date: Jun 2013
Posts: 4
Mein Auto: 745i 2005 individual LPG
hi, im having a problem using my cable for the first time ?, its saying error code 200.159, not 299.159, can anyone tell me what my code means please.
thanks for any help
Colin UK
Reply With Quote
  #34  
Old 11-18-2013, 11:05 AM
rebel.ranter rebel.ranter is online now
Officially Welcomed to the 'Fest
Location: Cork, Ireland
 
Join Date: Jul 2007
Posts: 456
Mein Auto: 630i, 525i, 320iC
Quote:
Originally Posted by col3356 View Post
hi, im having a problem using my cable for the first time ?, its saying error code 200.159, not 299.159, can anyone tell me what my code means please.
thanks for any help
Colin UK
I take it you are using DIS? If so this error is usually related to blocked comms between the real & virtual machine. Here's a few things to check:
- Is your firewall turned off (needs to be).
- Is anti-virus off (can cause problems).
- What version of Ediabas are you running? (Later versions don't work for DIS set up).
Reply With Quote
  #35  
Old 11-18-2013, 12:01 PM
HerbP HerbP is offline
Officially Welcomed to the 'Fest
Location: Georgia
 
Join Date: Jul 2009
Posts: 2,547
Mein Auto: 2005 645Ci & 2007 750Li
Quote:
Originally Posted by col3356 View Post
hi, im having a problem using my cable for the first time ?, its saying error code 200.159, not 299.159, can anyone tell me what my code means please.
thanks for any help
Colin UK
What system are you using? The cable has to be plugged into the same port, every time.
Reply With Quote
  #36  
Old 11-20-2013, 12:12 PM
col3356 col3356 is offline
Registered User
Location: bognor regis
 
Join Date: Jun 2013
Posts: 4
Mein Auto: 745i 2005 individual LPG
reply

Hi, thanks for replies, im not that good on computers after I suffered 2 strokes and have some brain damage/memory loss etc, anyway I bought a BMTechnic cable with auto install, then I fell ill for a few weeks after loading it and then I forgot which connection I used out of 3 options ? but still managed to delete all errors/lights, but then trying to try recoding some options eg keyless entry etc that I lost when my battery went flat, its now saying the error connecting code is 200.159 my laptop runs on windows 7, I have stopped my anti-virus and firewall, and same code comes up, I don't know what ediabas is ? sorry.
thanks for reading
Colin
Reply With Quote
  #37  
Old 11-20-2013, 05:16 PM
HerbP HerbP is offline
Officially Welcomed to the 'Fest
Location: Georgia
 
Join Date: Jul 2009
Posts: 2,547
Mein Auto: 2005 645Ci & 2007 750Li
How far are you getting to before the system crashes? Is the BMTechnic software panel loading up? It sounds like something updated your computer, & deleted unwanted files?
Reply With Quote
  #38  
Old 11-22-2013, 06:51 AM
2BAGolfer's Avatar
2BAGolfer 2BAGolfer is offline
Officially Welcomed to the 'Fest
Location: Bowie, MD
 
Join Date: Oct 2013
Posts: 143
Send a message via ICQ to 2BAGolfer
Mein Auto: 2005 645 Ci
I must have missed the special rate period. I just ordered the BM Technic and it wasnt $63. I paid $179, still well worth it if I can code the vehicle with it as well as monitor my vehicles codes.
Reply With Quote
  #39  
Old 04-21-2014, 09:26 PM
steve650iguy steve650iguy is offline
Registered User
Location: Seattle
 
Join Date: Apr 2014
Posts: 2
Mein Auto: 06' 650i SMG
@Rebel.ranter good stuff thank you.
The document NCS expert mode coding.pdf is prompting for a password to open. can you share that?
Reply With Quote
  #40  
Old 04-21-2014, 11:02 PM
rebel.ranter rebel.ranter is online now
Officially Welcomed to the 'Fest
Location: Cork, Ireland
 
Join Date: Jul 2007
Posts: 456
Mein Auto: 630i, 525i, 320iC
Quote:
Originally Posted by steve650iguy View Post
@Rebel.ranter good stuff thank you.
The document NCS expert mode coding.pdf is prompting for a password to open. can you share that?
Password is bmwcoding.com

I keep meaning to remove that password!
Reply With Quote
  #41  
Old 04-22-2014, 08:32 AM
steve650iguy steve650iguy is offline
Registered User
Location: Seattle
 
Join Date: Apr 2014
Posts: 2
Mein Auto: 06' 650i SMG
great! thanks
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 6 Series
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 02:45 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms