Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 7 Series / 8 Series > 7 Series - F01 / F02 (2009 - current)

7 Series - F01 / F02 (2009 - current)
The new re-designed 7 series F01 / F02 leads off the BMW Fxx chassis code!

Reply
 
Thread Tools Display Modes
  #1  
Old 06-13-2013, 07:51 PM
TXSTYLE's Avatar
TXSTYLE TXSTYLE is offline
The Entertainment Guru
Location: The GYM!
 
Join Date: Aug 2006
Posts: 9,165
Send a message via Yahoo to TXSTYLE
Mein Auto: 750i (F01)
Thumbs up *UPDATE* Oil Pump Replaced via PUMA Case

Okay... So I am happy to report that although initially, there was some 'hesitation' to replace this, today it was installed. Basically they indicated at first they heard the whine. But then my SA called me last Thursday and said that actually the sound is 'normal'.
Really? I think not! So after some uhhm, choice concerned words, they did in fact submit a PUMA case which was accepted by BMW and the part was ordered and installed. Looking at the paperwork, there was a plethora of parts involved with the repair: several gaskets and bolts and 3 O-Rings listed plus the Pump.
Sound is gone.

Based on my conversation and information from the dealer, it would appear to me that many if not most or even all F0 owners (up until the model year the revised pump is included?) simply accept, don't hear/care or notice the issue.

So a huge thank you to:

beamlord
dagoo98
asci01


for identifying the issue as well as listing the correct item of concern!
__________________
Reply With Quote
Ads by Google
  #2  
Old 06-13-2013, 08:15 PM
MCChuck's Avatar
MCChuck MCChuck is offline
Officially Welcomed to the 'Fest
Location: Toms River, NJ
 
Join Date: Jun 2012
Posts: 445
Mein Auto: 2009 750Li
Welcome to the new oil pump club! I'm on my 4th day with my new oil pump. I'm lovin it!
__________________

Sprt Pkg, Conv. Pkg, Luxury Seat Pkg, Prem. Sound Pkg, Driver Assist Pkg, Heads Up, Cam Pkg, Ceramic, Sirius, Smartphone Integration. BSM/Black Napa/Ash Grain w/ RWS
Reply With Quote
  #3  
Old 06-13-2013, 08:21 PM
Popoemt's Avatar
Popoemt Popoemt is online now
Officially Welcomed to the 'Fest
Location: San Francisco
 
Join Date: Aug 2012
Posts: 2,572
Mein Auto: 2013 740 Li
*UPDATE* Oil Pump Replaced via PUMA Case

Very cool, glad to hear of the resolution...!


Sent from BimmerApp mobile app
__________________

2013 740 Li
2007 G35 (trade-in)
2003 Z06 (Black, 50th Anniversary)
2001 Z06 (Torch Red)
Reply With Quote
  #4  
Old 06-13-2013, 08:33 PM
TXSTYLE's Avatar
TXSTYLE TXSTYLE is offline
The Entertainment Guru
Location: The GYM!
 
Join Date: Aug 2006
Posts: 9,165
Send a message via Yahoo to TXSTYLE
Mein Auto: 750i (F01)
Re: *UPDATE* Oil Pump Replaced via PUMA Case

Thanks guys! You know even though these are those "headaches" that piss us all off... There is something special driving these cars. Even after hoping out of a brand new X5 loaner (new car smell and all) climbing in and driving off in my 7 is something special! I forget the drama at least for now...

~Big Marcus
__________________
Reply With Quote
  #5  
Old 06-13-2013, 09:13 PM
M4XBMW7's Avatar
M4XBMW7 M4XBMW7 is offline
TTurboFest
Location: Atlanta
 
Join Date: Nov 2011
Posts: 937
Mein Auto: F02 (750Li)
Glad it all worked out TX , enjoy The ride bro .
__________________
__________________
Coded, BMS S1 431whp/479wtq 93 Oct /Run Conditions 91*F
Options: Camera Pkg, Convinience Pkg, Driver asst, F&R Luxury Seating, Prem/Sound, Rear Entertainment, Sport Pkg, Massage rear seats, Ceramic Controls, Active Cruise, SmarthPhone Int., Night Vision, Head-UP Display, Sat, Leather Wrapped Dash&Doors.
(N54 E82 135i) JB4 ISO FBO, 434whp & 470wtq / Run Conditions 90.28 *F
Reply With Quote
  #6  
Old 06-14-2013, 06:34 AM
Ramjamslam Ramjamslam is offline
Officially Welcomed to the 'Fest
Location: Canada
 
Join Date: Apr 2013
Posts: 287
Mein Auto: F02
@ Marcus

Can you describe the "whine". I'd like to know if mine is doing that.
Was your car under factory warranty for this?

Thanks
__________________
Reply With Quote
  #7  
Old 06-14-2013, 07:09 AM
1bad540's Avatar
1bad540 1bad540 is online now
Officially Welcomed to the 'Fest
Location: newyork
 
Join Date: Jan 2006
Posts: 9,385
Mein Auto: E65 750i Sport,C5 z51 e46
crap Tx glad you got that sorted, are all yrs affected??
__________________
[SIGPIC]
e39 540i sport, acs type 2's chrome, acs spler pdls,Euroclrs
e65 745i aw sport,21's aib's acspedals& rf splr(sold)
e46 328i Prem Aw18" 335spt whls(sold)
c5 Corvette 6sp,z51,2"drp,19"ccw'sshrt shft,corsa exh,dd nav
e53 X5 3.0, pana rf,nav,xenon,cldweather, premium.ipod hookup, 20"4.6rims staggered 315rrs.
e65 750I aw, sport. chrome21's,acs pdls,acs rfsplr,mtecs,8k hid fogs,Leds.oem ipod&sirius
Srt10 VIPER, 19-20" rennen forgedwheels,tune,exhaust,intake.

Last edited by 1bad540; 06-14-2013 at 07:42 AM.
Reply With Quote
  #8  
Old 06-14-2013, 07:37 AM
dbs600 dbs600 is offline
Officially Welcomed to the 'Fest
Location: New York, NY
 
Join Date: Apr 2010
Posts: 2,353
Mein Auto: 2011 750LXi Individual
Quote:
Originally Posted by ramjamslam View Post
can you describe the "whine".
+1
Reply With Quote
  #9  
Old 06-14-2013, 07:47 AM
TXSTYLE's Avatar
TXSTYLE TXSTYLE is offline
The Entertainment Guru
Location: The GYM!
 
Join Date: Aug 2006
Posts: 9,165
Send a message via Yahoo to TXSTYLE
Mein Auto: 750i (F01)
Re: *UPDATE* Oil Pump Replaced via PUMA Case

Quote:
Originally Posted by Ramjamslam View Post
@ Marcus

Can you describe the "whine". I'd like to know if mine is doing that.
Was your car under factory warranty for this?

Thanks
Fyi... There is a thread here "powertrain whine" that is the most helpful!

To answer your question... The best way I can describe it personally: Car running -No radio or A/C so you can hear better: @ 2k rpm (idle or driving) it sounds like a transmission in reverse. Now it's not loud. But if you have it, you WILL hear it.

~Big Marcus
__________________
Reply With Quote
  #10  
Old 06-14-2013, 09:25 AM
1bad540's Avatar
1bad540 1bad540 is online now
Officially Welcomed to the 'Fest
Location: newyork
 
Join Date: Jan 2006
Posts: 9,385
Mein Auto: E65 750i Sport,C5 z51 e46
Tx are all the new body 7's affected by this? or was it just the 09's?
__________________
[SIGPIC]
e39 540i sport, acs type 2's chrome, acs spler pdls,Euroclrs
e65 745i aw sport,21's aib's acspedals& rf splr(sold)
e46 328i Prem Aw18" 335spt whls(sold)
c5 Corvette 6sp,z51,2"drp,19"ccw'sshrt shft,corsa exh,dd nav
e53 X5 3.0, pana rf,nav,xenon,cldweather, premium.ipod hookup, 20"4.6rims staggered 315rrs.
e65 750I aw, sport. chrome21's,acs pdls,acs rfsplr,mtecs,8k hid fogs,Leds.oem ipod&sirius
Srt10 VIPER, 19-20" rennen forgedwheels,tune,exhaust,intake.
Reply With Quote
  #11  
Old 06-14-2013, 09:43 AM
dagoo98's Avatar
dagoo98 dagoo98 is online now
Officially Welcomed to the 'Fest
Location: Brooklyn, NY
 
Join Date: Apr 2004
Posts: 688
Mein Auto: 2011 BMW 750i M-Sport
Quote:
Originally Posted by TXSTYLE View Post
Okay... So I am happy to report that although initially, there was some 'hesitation' to replace this, today it was installed. Basically they indicated at first they heard the whine. But then my SA called me last Thursday and said that actually the sound is 'normal'.
Really? I think not! So after some uhhm, choice concerned words, they did in fact submit a PUMA case which was accepted by BMW and the part was ordered and installed. Looking at the paperwork, there was a plethora of parts involved with the repair: several gaskets and bolts and 3 O-Rings listed plus the Pump.
Sound is gone.

Based on my conversation and information from the dealer, it would appear to me that many if not most or even all F0 owners (up until the model year the revised pump is included?) simply accept, don't hear/care or notice the issue.

So a huge thank you to:

beamlord
dagoo98
asci01


for identifying the issue as well as listing the correct item of concern!

Glad I could help................
Reply With Quote
  #12  
Old 06-14-2013, 10:07 AM
TXSTYLE's Avatar
TXSTYLE TXSTYLE is offline
The Entertainment Guru
Location: The GYM!
 
Join Date: Aug 2006
Posts: 9,165
Send a message via Yahoo to TXSTYLE
Mein Auto: 750i (F01)
Re: *UPDATE* Oil Pump Replaced via PUMA Case

Quote:
Originally Posted by 1bad540 View Post
Tx are all the new body 7's affected by this? or was it just the 09's?
I am honestly unclear on this answer my friend.
Maybe in the original "powertrain whine" thread?

~Big Marcus
__________________
Reply With Quote
  #13  
Old 06-14-2013, 11:23 PM
Rookie2008's Avatar
Rookie2008 Rookie2008 is offline
Officially Welcomed to the 'Fest
Location: NYC 4 Eva! Current California
 
Join Date: Feb 2011
Posts: 2,210
Mein Auto: BMW 745LI/ F02
Glad it worked out for you bro. The 7 is something special, especially after not driven her in a few weeks . I haven't heard anything on mines yet... fingers crossed.
__________________
Sittin on 24's now with floating center caps
Reply With Quote
  #14  
Old 06-15-2013, 08:48 AM
MCChuck's Avatar
MCChuck MCChuck is offline
Officially Welcomed to the 'Fest
Location: Toms River, NJ
 
Join Date: Jun 2012
Posts: 445
Mein Auto: 2009 750Li
Quote:
Originally Posted by 1bad540 View Post
Tx are all the new body 7's affected by this? or was it just the 09's?
It can affect 2010 models as well. The Fester that gave me his PuMA case # has a 2010 F02.
__________________

Sprt Pkg, Conv. Pkg, Luxury Seat Pkg, Prem. Sound Pkg, Driver Assist Pkg, Heads Up, Cam Pkg, Ceramic, Sirius, Smartphone Integration. BSM/Black Napa/Ash Grain w/ RWS
Reply With Quote
  #15  
Old 06-16-2013, 04:55 PM
asci01's Avatar
asci01 asci01 is offline
Officially Welcomed to the 'Fest
Location: FL
 
Join Date: May 2006
Posts: 630
Mein Auto: 10 750i
Quote:
Originally Posted by TXSTYLE View Post
Okay... So I am happy to report that although initially, there was some 'hesitation' to replace this, today it was installed. Basically they indicated at first they heard the whine. But then my SA called me last Thursday and said that actually the sound is 'normal'.
Really? I think not! So after some uhhm, choice concerned words, they did in fact submit a PUMA case which was accepted by BMW and the part was ordered and installed. Looking at the paperwork, there was a plethora of parts involved with the repair: several gaskets and bolts and 3 O-Rings listed plus the Pump.
Sound is gone.

Based on my conversation and information from the dealer, it would appear to me that many if not most or even all F0 owners (up until the model year the revised pump is included?) simply accept, don't hear/care or notice the issue.

So a huge thank you to:

beamlord
dagoo98
asci01


for identifying the issue as well as listing the correct item of concern!
You're most welcome. Glad to help and that they finally replaced it for you.
__________________
Reply With Quote
  #16  
Old 06-20-2013, 11:24 AM
wjjklj's Avatar
wjjklj wjjklj is online now
Officially Welcomed to the 'Fest
Location: Louisville, Kentucky USA
 
Join Date: Dec 2008
Posts: 1,583
Mein Auto: 2009 750i
*UPDATE* Oil Pump Replaced via PUMA Case

I took mine in yesterday for the oil pump whine also. SA heard it immediately with the AC off and running 1500-2000 RPM's. He said he was going to try and streamline the process of going through a puma case and such. I'll keep everyone posted.


Sent from BimmerApp mobile app
__________________
Reply With Quote
  #17  
Old 06-25-2013, 11:48 AM
TL2E90's Avatar
TL2E90 TL2E90 is offline
Officially Welcomed to the 'Fest
Location: Toronto, Canada
 
Join Date: May 2005
Posts: 232
Mein Auto: 2009 BMW 750i
I am very happy as the engine whining noise is gone! The source was a clogged oil filter that was preventing enough pressure to be built in the system.
Dealer replaced the oil filter and gasket and the noise is totally gone!
Reply With Quote
  #18  
Old 06-25-2013, 04:54 PM
Tekno Tekno is offline
Registered User
Location: Philly,PA
 
Join Date: Feb 2012
Posts: 7
Mein Auto: F01; E36 M3/4/5
I have this whine, I'm assuming it must be covered by the warranty and not a recall right?
Reply With Quote
  #19  
Old 06-25-2013, 06:20 PM
TL2E90's Avatar
TL2E90 TL2E90 is offline
Officially Welcomed to the 'Fest
Location: Toronto, Canada
 
Join Date: May 2005
Posts: 232
Mein Auto: 2009 BMW 750i
yes it is covered under manufacturer warranty. Many members of this forum with the same issue had the oil pump and filter replaced. In my case however it was the filter only.
Reply With Quote
  #20  
Old 06-30-2013, 05:35 PM
Wilassasin's Avatar
Wilassasin Wilassasin is offline
Wilassasin
Location: New Jersey
 
Join Date: Feb 2008
Posts: 2,567
Mein Auto: 07' 750Li(sport)/C6 conv.
We pay too much for these cars not to be working properly, glad things worked out Tx.
__________________
Mr. Officer

09' 335i xdrive coupe(sold),
750 sport(sold)
, 2013' S550 4matic (AMG Sport Pack), C6 convertible...
Reply With Quote
  #21  
Old 06-30-2013, 06:12 PM
TXSTYLE's Avatar
TXSTYLE TXSTYLE is offline
The Entertainment Guru
Location: The GYM!
 
Join Date: Aug 2006
Posts: 9,165
Send a message via Yahoo to TXSTYLE
Mein Auto: 750i (F01)
Thumbs up

Quote:
Originally Posted by Wilassasin View Post
We pay too much for these cars not to be working properly, glad things worked out Tx.
I whole-heartedly AGREE!!!
__________________
Reply With Quote
  #22  
Old 07-25-2013, 08:50 AM
wjjklj's Avatar
wjjklj wjjklj is online now
Officially Welcomed to the 'Fest
Location: Louisville, Kentucky USA
 
Join Date: Dec 2008
Posts: 1,583
Mein Auto: 2009 750i
*UPDATE* Oil Pump Replaced via PUMA Case

My car has been at the dealer for 2 weeks. They replaced the camera buttons that cracked underneath the clear top coat, both front strut dust boots were ripped, alignment to minimize negative camber on rear wheels, software program for service interval showing needed inspection from 01/2000 (yes I said year 2000...car is a 2009), and the infamous oil pump whine. My dealer is super slow getting repairs done but they do ultimately take care of me so I have to put up with it. Only one BMW dealer in town. Here is a picture that they sent me of the bad oil pump.Click image for larger version

Name:	ImageUploadedByBimmerApp1374767444.056551.jpg
Views:	91
Size:	197.7 KB
ID:	388411


Sent from BimmerApp mobile app
__________________
Reply With Quote
  #23  
Old 07-25-2013, 08:54 AM
Tekno Tekno is offline
Registered User
Location: Philly,PA
 
Join Date: Feb 2012
Posts: 7
Mein Auto: F01; E36 M3/4/5
Quote:
Originally Posted by wjjklj View Post
My car has been at the dealer for 2 weeks. They replaced the camera buttons that cracked underneath the clear top coat, both front strut dust boots were ripped, alignment to minimize negative camber on rear wheels, software program for service interval showing needed inspection from 01/2000 (yes I said year 2000...car is a 2009), and the infamous oil pump whine. My dealer is super slow getting repairs done but they do ultimately take care of me so I have to put up with it. Only one BMW dealer in town. Here is a picture that they sent me of the bad oil pump.Attachment 388411


Sent from BimmerApp mobile app
Is your car still under warranty? Mine isn't and the oil pump whine is getting worse ugh.
Reply With Quote
  #24  
Old 07-25-2013, 09:00 AM
wjjklj's Avatar
wjjklj wjjklj is online now
Officially Welcomed to the 'Fest
Location: Louisville, Kentucky USA
 
Join Date: Dec 2008
Posts: 1,583
Mein Auto: 2009 750i
*UPDATE* Oil Pump Replaced via PUMA Case

Quote:
Originally Posted by Tekno View Post
Is your car still under warranty? Mine isn't and the oil pump whine is getting worse ugh.
Yes, my car is still under warranty. It is a 2009 with 18k miles. If you are not out of warranty by much then ask your Service Advisor for one goodwill repair. This is commonly done by most manufacturers. It can't hurt to ask.


Sent from BimmerApp mobile app
__________________
Reply With Quote
  #25  
Old 07-25-2013, 10:50 AM
TXSTYLE's Avatar
TXSTYLE TXSTYLE is offline
The Entertainment Guru
Location: The GYM!
 
Join Date: Aug 2006
Posts: 9,165
Send a message via Yahoo to TXSTYLE
Mein Auto: 750i (F01)
Quote:
Originally Posted by wjjklj View Post
Yes, my car is still under warranty. It is a 2009 with 18k miles. If you are not out of warranty by much then ask your Service Advisor for one goodwill repair. This is commonly done by most manufacturers. It can't hurt to ask.


Sent from BimmerApp mobile app
That is a great suggestion!

And even though you've been without your ride for 2 weeks, I believe we both agree that having ALL of that work done/repairs is sweet! Especially on their dime.
My drivers side camera is kinda flaking lately: It looks great visually from the outside but it is "overexposing the image" on screen. Meaning very white/bright. The passenger camera is flawless.
__________________
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 7 Series / 8 Series > 7 Series - F01 / F02 (2009 - current)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 09:26 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms