Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > X Series > X5 E53 (1999 - 2006)

X5 E53 (1999 - 2006)
The X5 SAV Forum

Reply
 
Thread Tools Display Modes
  #1  
Old 07-04-2013, 03:24 PM
E34ZombieHunter's Avatar
E34ZombieHunter E34ZombieHunter is offline
Nothin like an E34
Location: Lillington NC
 
Join Date: Feb 2013
Posts: 1,562
Mein Auto: 95 540i B/B
Self-leveling suspension PROBLEMS

My buddy has an X5 that he recently had to replace both rear air bags in because they both blew out. When he turns the X5 on the rear pumps up and does not quit pumping. That is why he had to replace the air bags, and it is still doing this, he cant drive to work, so i drive him, because he is afraid of blowing the bags again. What could cause this, i did not find much info on google.
Reply With Quote
Ads by Google
  #2  
Old 07-04-2013, 09:19 PM
boramkiv's Avatar
boramkiv boramkiv is offline
Propellers Up Front
Location: Chesapeake, VA
 
Join Date: Jan 2011
Posts: 1,652
Mein Auto: Some Bavarian car outside
The source of the leak is above the bags. There are hoses that run along under the spare, red, and blue.
The circlips above the bags themselves after installing should be snug and snapped. If the pump is running non stop the leak is bad.
Also if the pump runs after about a minute and senses no movement in vehicle height, it will stop automatically.
Check the system for leaks with soapy water (mildly) and move forth from there. You won't blow new bags.
Reply With Quote
  #3  
Old 07-05-2013, 06:04 AM
E34ZombieHunter's Avatar
E34ZombieHunter E34ZombieHunter is offline
Nothin like an E34
Location: Lillington NC
 
Join Date: Feb 2013
Posts: 1,562
Mein Auto: 95 540i B/B
It never stops pumping, the bags are new, i found no leak, but will look again.
Reply With Quote
  #4  
Old 07-05-2013, 07:07 AM
QSilver7's Avatar
QSilver7 QSilver7 is offline
Officially Welcomed to the 'Fest
Location: Northeast Indiana
 
Join Date: Aug 2008
Posts: 5,383
Mein Auto: 1997 740iL / 2006 X5 4.4
You gave no model/model year/build date info...nor did you mention WHICH air suspension your friend has. The X5 could have a rear SLS system (single-axle)...or a dual-axle system. If they have the dual-axle system, then obviously the front air shocks need to be considered., as well

If we assume the X only has the single (rear) axle system, as mentioned above, all the hoses need to be considered...as well as the "reservoirs" and the tubing that runs to & from them, too:

_
__________________
Q {BMW CCA Member #191509}
2006 E53 X5 4.4i (Sterling Gray) 12/05 mfg date <<~>> 97 740iL (Arctic Silver) 3/97 mfg date
(SOLD)
99 540iT (Orient Blue) <<~>> 95 525IT (Alpine White)
91 735iL (Schwarz Black) <<~>> 85 325e (Bronzit)

http://imageshack.com/scaled/grid240/822/e38e532ndsigpic.jpg
Reply With Quote
  #5  
Old 07-05-2013, 07:21 AM
E34ZombieHunter's Avatar
E34ZombieHunter E34ZombieHunter is offline
Nothin like an E34
Location: Lillington NC
 
Join Date: Feb 2013
Posts: 1,562
Mein Auto: 95 540i B/B
Im sorry i dont know all the systems im just trying to help someone out. He only has two airbags on the back. His build date is 04/2000. So 2000 model year x5
Reply With Quote
  #6  
Old 07-05-2013, 12:18 PM
QSilver7's Avatar
QSilver7 QSilver7 is offline
Officially Welcomed to the 'Fest
Location: Northeast Indiana
 
Join Date: Aug 2008
Posts: 5,383
Mein Auto: 1997 740iL / 2006 X5 4.4
Quote:
Originally Posted by 95-540sport View Post
He only has two airbags on the back. His build date is 04/2000. So 2000 model year x5
Thanks...do check all the lines that run between the reservoirs, springs, & air supply (basically the components illustrated above in the EHC I system). Good luck.
__________________
Q {BMW CCA Member #191509}
2006 E53 X5 4.4i (Sterling Gray) 12/05 mfg date <<~>> 97 740iL (Arctic Silver) 3/97 mfg date
(SOLD)
99 540iT (Orient Blue) <<~>> 95 525IT (Alpine White)
91 735iL (Schwarz Black) <<~>> 85 325e (Bronzit)

http://imageshack.com/scaled/grid240/822/e38e532ndsigpic.jpg

Last edited by QSilver7; 07-05-2013 at 12:20 PM.
Reply With Quote
  #7  
Old 07-05-2013, 12:27 PM
E34ZombieHunter's Avatar
E34ZombieHunter E34ZombieHunter is offline
Nothin like an E34
Location: Lillington NC
 
Join Date: Feb 2013
Posts: 1,562
Mein Auto: 95 540i B/B
I checked all lines on my break with soapy water, looked for almost an hour(1 & 1/2hr break time). No bubbles. I started the x and it ran for about 20min and the compressor NEVER shut off. He said he tried to pull the fuse but it did not help. I didnt check which one he pulled to make sure it was the right one though. Could it be the computer, or a sensor not shutting off the compressor? Im starting to think there could be a leak in the compressor unit itself.
Reply With Quote
  #8  
Old 07-05-2013, 12:41 PM
boramkiv's Avatar
boramkiv boramkiv is offline
Propellers Up Front
Location: Chesapeake, VA
 
Join Date: Jan 2011
Posts: 1,652
Mein Auto: Some Bavarian car outside
Is the rear if the X sitting on the "wheels" (bump stops).
Is it all the way down at the rear?

It looks like time to take out that air supply unit and do some checks. See if any air is actually being delivered.
The only reason I said it stops is because when I had an actual hole in my right rear bag the day my wife came home with the low rider, there was a self level suspension inactive message. I turned it off, let her in the house, sat her down, took off her shoes, and went back out.

When I started the vehicle I immediately heard the compressor working, while there was no warning on the dash, but I also immediately heard a loud hissing from the right rear. It ran it in that state for a good minute, and then it stopped with the message showing on the dash as it stopped. I thought I killed the compressor, but I did it again to ensure all I needed was bags, but this time a had the negative battery post waiting to be disconnected, as this time I just unlocked the vehicle to activate the compressor rather than have the engine running.

Make sure the level sensors aren't stuck, you've already checked lines and accumulators, make sure you check the bags and installation again as they should have a nice roll fold and tucked in there respective spots. Make sure the bags are good, Arnott yes?
Ensure the very top of the bags where the circlips are installed are good with no bubbles.
When all checks out, the air supply unit should be next.

Last edited by boramkiv; 07-05-2013 at 12:42 PM.
Reply With Quote
  #9  
Old 07-05-2013, 01:22 PM
E34ZombieHunter's Avatar
E34ZombieHunter E34ZombieHunter is offline
Nothin like an E34
Location: Lillington NC
 
Join Date: Feb 2013
Posts: 1,562
Mein Auto: 95 540i B/B
Its all the way down overnight. No message on the dash. I may just try to find the assembly, i will double check the installation.
Reply With Quote
  #10  
Old 04-12-2014, 12:12 AM
jadekleinhans jadekleinhans is offline
Registered User
Location: mozambique
 
Join Date: Mar 2013
Posts: 3
Mein Auto: E53 Sportpack
having hassels with my rear suspension

My rear suspension had sagged overnight,the car has been parked for quiet a while and collected it yesterday,drove fine.

Could there be a leak in the lines that lead from the compressor to the bags or could the bags possibly have a hole in where the air leaked out.

pls advise if u can,

the vehicle is a 3.0 d 2003 model.
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > X Series > X5 E53 (1999 - 2006)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 10:29 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms