Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 7 Series / 8 Series > 7 Series - E65 / E66 (2002 - 2008)

7 Series - E65 / E66 (2002 - 2008)
Discussion pertaining to the flagship BMW here.

Reply
 
Thread Tools Display Modes
  #1  
Old 08-26-2009, 06:45 PM
Marcusmenu Marcusmenu is offline
Registered User
Location: Texas
 
Join Date: Sep 2008
Posts: 7
Mein Auto: 745 Li
Rear brake lining service interval light reset

I'm having problems resetting the service interval light on 2003 745Li. I changed the rear brakes pads the other day but when I went through the service interval light reset procedures for the rear brakes it shows a negative number. The computer say "Rear Brake Reset OK" but there is still a negative number; So the the Idrive think the brake lining change is over due.

I was wondering if any one else had or is having this problem and could help me out.



Thanks
Reply With Quote
Ads by Google
  #2  
Old 08-27-2009, 05:37 AM
Bsjones745ife13 Bsjones745ife13 is offline
Officially Welcomed to the 'Fest
Location: Ohio
 
Join Date: Jun 2008
Posts: 173
Mein Auto: 2002 745i
Did you change the brake sensor wire with a new one? I just did front and back pads about 1 month ago and changed both sensors as well and i-Drive let me reset and it now shows I have over 30k miles on the front and 40k on the rear.
Reply With Quote
  #3  
Old 08-27-2009, 07:58 AM
1bad540's Avatar
1bad540 1bad540 is online now
Officially Welcomed to the 'Fest
Location: newyork
 
Join Date: Jan 2006
Posts: 9,381
Mein Auto: E65 750i Sport,C5 z51 e46
If u didnt change the sensor wire, u need too, no way around it,
__________________
[SIGPIC]
e39 540i sport, acs type 2's chrome, acs spler pdls,Euroclrs
e65 745i aw sport,21's aib's acspedals& rf splr(sold)
e46 328i Prem Aw18" 335spt whls(sold)
c5 Corvette 6sp,z51,2"drp,19"ccw'sshrt shft,corsa exh,dd nav
e53 X5 3.0, pana rf,nav,xenon,cldweather, premium.ipod hookup, 20"4.6rims staggered 315rrs.
e65 750I aw, sport. chrome21's,acs pdls,acs rfsplr,mtecs,8k hid fogs,Leds.oem ipod&sirius
Srt10 VIPER, 19-20" rennen forgedwheels,tune,exhaust,intake.
Reply With Quote
  #4  
Old 09-05-2009, 08:06 AM
Marcusmenu Marcusmenu is offline
Registered User
Location: Texas
 
Join Date: Sep 2008
Posts: 7
Mein Auto: 745 Li
No, I did not chage the brake sensor wire, I reused the old one. I was told if you replace the pads before the senosr activate the light then you could get by without replacing the sensor wire.

Thanks for the information guys, I will replace the brake sensor wire and give it another shot.

I'll let you know how it goes.
Reply With Quote
  #5  
Old 06-01-2010, 05:03 PM
ShortGTE ShortGTE is offline
Registered User
Location: MIAMI FL
 
Join Date: Jun 2010
Posts: 1
Mein Auto: BMW 745 LI
Exclamation Brake Lining

Where on the iDrive menu do you go to reset your brakes? I replaced both front and back brakes and sensors and the error message still comes up. Its says "brake lining needs to be replaced" any suggestions??? I have a 745 li 2003.
Reply With Quote
  #6  
Old 06-01-2010, 05:40 PM
Keif Keif is online now
Master Tinkerer
Location: Houston, TX
 
Join Date: Mar 2008
Posts: 2,201
Mein Auto: 2007 Alpina B7
Do a search on here for "service interval reset" or "service interval". You're looking for a procedure involving pushing and holding the trip meter reset to get to a menu in the main dash's gauges.
__________________
 
Black 2007 Alpina B7
Tension strut bushings
 
White 2007 Alpina B7
Supercharger clutch/bearings, replaced exhaust valve/pulled head, sunroof seal, 6000K angel eyes
 
Black 2002 BMW 745Li (sold)
KW v3's, blue angel eyes, 8000K headlights & HID fogs, rebuilt alternator & mounting bracket gasket, sunroof seal, CCVs, plugs, sway bar bushings, timing & valve cover gaskets, valve stem seals, guibo joint, mechatronic sealing sleeve, trans fluid, sanded headlights...
Reply With Quote
  #7  
Old 02-16-2011, 10:03 AM
jimtomas jimtomas is offline
Registered User
Location: California
 
Join Date: Sep 2009
Posts: 22
Mein Auto: 2002 745i
i'm having the same problem with resetting the brake interval in my car. i had my front brake pads and sensor replaced by my tire/brake guy and he drove the car off his lift to park it in his lot before he did a reset and was not successful. i then consulted with an independent bmw mechanic. he attached the car to his computer, attempted to reset but was also unsuccessful. then he said that after the original replacement of the brake sensor (front or rear) to immediately reset the brake interval on the computer. do not even attempt to drive the car. has anyone experienced anything similar? please post if you did. i will attempt to remove and reattach the sensor and see if it allows me to reset. i believe that the brake pads have nothing to do with the computer. the pads have no electrical connection.

Last edited by jimtomas; 02-16-2011 at 10:06 AM. Reason: edit for spelling and message clarity
Reply With Quote
  #8  
Old 02-16-2011, 11:08 AM
sebi750's Avatar
sebi750 sebi750 is offline
Officially Welcomed to the 'Fest
Location: new york
 
Join Date: Mar 2009
Posts: 255
Mein Auto: bmw 750 li
New wire sensor should do it
__________________
Reply With Quote
  #9  
Old 02-16-2011, 01:16 PM
Slick44 Slick44 is offline
R.E.44
Location: NEW JERSEY
 
Join Date: Oct 2009
Posts: 1,457
Mein Auto: 2011 BMW 750i/2007 750i
Brake sensor needed
Reply With Quote
  #10  
Old 02-16-2011, 03:06 PM
trip7 trip7 is offline
im the boss
Location: riverside, ca
 
Join Date: Jan 2011
Posts: 262
Send a message via AIM to trip7 Send a message via Skype™ to trip7
Mein Auto: geo metro
just changed the brakes and put a new sensor and it still wont reset. sucks for me
__________________

WORLD SERIES OF POKER 2011
e66 project in progress:
Reply With Quote
  #11  
Old 04-18-2011, 08:03 PM
enkhuushg enkhuushg is offline
Registered User
Location: Mongolia
 
Join Date: Apr 2011
Posts: 3
Mein Auto: BMW E65
Hi guys! My bmw E65 has same problem. I tried to reset it by trip meter button. But it didn't reset. I put new brake pads, new sensors. So Rear brake pad problem is detected. It is overdue -2900 km. Front brake pad is okay. How can i reset rear brake pad?
Reply With Quote
  #12  
Old 06-02-2011, 10:22 AM
Has8223 Has8223 is offline
Officially Welcomed to the 'Fest
Location: south africa
 
Join Date: Aug 2010
Posts: 101
Mein Auto: 745i
Has anyone figured out how to do the reset without going to the dealer? The trip meter reset trick does not even go into the reset mode on my 2002 E65 745i
__________________
Boys and their toys!
Reply With Quote
  #13  
Old 06-02-2011, 12:08 PM
N62B44 SGM's Avatar
N62B44 SGM N62B44 SGM is offline
Officially Welcomed to the 'Fest
Location: Los Angeles
 
Join Date: Jan 2011
Posts: 967
Mein Auto: '05 E66
Quote:
Originally Posted by N62B44 SGM View Post
Here you go man!

Not trying to be rude but had you looked a few posts down, you would've found another thread with some answers.
__________________


www.fquick.com/N62B44_SGM

2005 BMW 745Li E66 Sterling Grey Metallic / 35% Tint (windows) / 20% Tint (tails) / ACS Roof Spoiler / Interior & Exterior LED's / MTEC V3's / 6000K D2S /
DDM Tuning HID 6000K Fogs / BIMMERFEST license plate cover
Reply With Quote
  #14  
Old 06-02-2011, 05:26 PM
trip7 trip7 is offline
im the boss
Location: riverside, ca
 
Join Date: Jan 2011
Posts: 262
Send a message via AIM to trip7 Send a message via Skype™ to trip7
Mein Auto: geo metro
yeah pretty much when your car is on hold down the button until the menu pops up. if it's not working you haven't done it right
__________________

WORLD SERIES OF POKER 2011
e66 project in progress:
Reply With Quote
  #15  
Old 06-02-2011, 09:10 PM
manny187 manny187 is offline
Registered User
Location: vancouver
 
Join Date: Nov 2010
Posts: 46
Mein Auto: 2002 bmw 745i
I replaced my front break pads and also replaced the sensor, I reset the idrive and it worked perfect showed new service in 40,000 kms. That was about 2 weeks ago and it still shows 40,000. Wonder why it hasn't moved to 39,000 kms. Any info would be great, also I did not do the work myself but from a independent mechanic.
Reply With Quote
  #16  
Old 06-02-2011, 10:07 PM
N62B44 SGM's Avatar
N62B44 SGM N62B44 SGM is offline
Officially Welcomed to the 'Fest
Location: Los Angeles
 
Join Date: Jan 2011
Posts: 967
Mein Auto: '05 E66
To me, it's not so accurate, more of an indicator. It sort of keeps up but sometimes lags in staying current. Check again after a few hundred or a thousand more miles.
__________________


www.fquick.com/N62B44_SGM

2005 BMW 745Li E66 Sterling Grey Metallic / 35% Tint (windows) / 20% Tint (tails) / ACS Roof Spoiler / Interior & Exterior LED's / MTEC V3's / 6000K D2S /
DDM Tuning HID 6000K Fogs / BIMMERFEST license plate cover
Reply With Quote
  #17  
Old 07-09-2013, 07:16 PM
CAMRYN04 CAMRYN04 is offline
Registered User
Location: EUREKA SPRINGS
 
Join Date: Jun 2012
Posts: 3
Mein Auto: 2006 750Li
I tried to reset my service intervals and messed up my brake service. Now they both read negative! How do I fix? HELP
Reply With Quote
  #18  
Old 07-09-2013, 10:33 PM
dylanand dylanand is offline
Registered User
Location: Portland, Oregon
 
Join Date: May 2005
Posts: 54
Mein Auto: BMW
I have a worse problem. I went into the indicator reset to rest the oil indicator, it worked. Then I saw my front and rear break indicator numbers were getting low so I tried to reset them only to find out that after resetting them they show -16000 and -9000. Now the breaks are fine and the sensors are fine as well, they were fine a minute before I did this and after and now I get the annoying warning every time. I hate BMW. Had it with these stupid things we have to do. Any help would be appreciated.
__________________
2008 550i Silver Grey M-Sport

2005 European Delivery 545i Silver Grey
Reply With Quote
  #19  
Old 07-10-2013, 01:31 AM
inspi inspi is offline
Officially Welcomed to the 'Fest
Location: Ostrava, Czech Republic
 
Join Date: Mar 2012
Posts: 213
Mein Auto: 03 BMW 745i, 06 BMW 750Li
Unplug battery for 5 min.
__________________
INSPI
Reply With Quote
  #20  
Old 07-14-2013, 05:10 PM
AlSmith1964 AlSmith1964 is offline
Registered User
Location: Los Gaots, Ca 95033
 
Join Date: Jun 2012
Posts: 29
Mein Auto: 2002 745i
Reset with dash trip odometer button, trick is to do it with car on motor not running. Worked for me thanks!
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 7 Series / 8 Series > 7 Series - E65 / E66 (2002 - 2008)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 08:53 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms