Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 7 Series / 8 Series > 7 Series - E38 (1995 - 2001)

7 Series - E38 (1995 - 2001)

Reply
 
Thread Tools Display Modes
  #1  
Old 03-30-2013, 04:52 PM
Jonjo Jonjo is offline
Registered User
Location: North Wales uk
 
Join Date: Mar 2013
Posts: 80
Mein Auto: 740i
Misfire

Hello my car has started to misfire and after putting new spark plugs in its got worse now it don't want to tick over and stalls could this be a problem with auto choke
Reply With Quote
Ads by Google
  #2  
Old 07-15-2013, 03:04 PM
tim330i's Avatar
tim330i tim330i is online now
Administrator
Location: Boston
 
Join Date: Dec 2001
Posts: 5,368
Mein Auto: Ti Silver 03 M3
What model and year BMW do you have? You need to provide more info for people to help you.

Tim
Reply With Quote
  #3  
Old 07-15-2013, 04:58 PM
Jonjo Jonjo is offline
Registered User
Location: North Wales uk
 
Join Date: Mar 2013
Posts: 80
Mein Auto: 740i
Hi tim it's 1995 740i thx john
Reply With Quote
  #4  
Old 07-15-2013, 05:00 PM
tim330i's Avatar
tim330i tim330i is online now
Administrator
Location: Boston
 
Join Date: Dec 2001
Posts: 5,368
Mein Auto: Ti Silver 03 M3
I moved both your threads (this one and the one about the air con) over to the E38 7 series forum. You should get help from our other E38 owners but also search around in this forum for existing questions that might help you.

Good luck,
Tim
Reply With Quote
  #5  
Old 07-15-2013, 08:01 PM
Mayorchuck Mayorchuck is offline
Officially Welcomed to the 'Fest
Location: Farley, MO
 
Join Date: May 2013
Posts: 632
Mein Auto: '96 740iL
When you say 'it won't tick over', you mean it's not turning over? If it stalls when coming to a stop/low rpm's, this is often a sign of a failing MAF.

As you have a '95, you will not have a testing port (OBD II) in the car. Do you have a Check Engine Light on? Either way, try a Stomp Test to check for codes.


http://forums.bimmerforums.com/forum...%28M60-only%29

Try unplugging the MAF and then taking it for a drive to see if there is any improvement. If there is, MAF is bad.


Edit: Also make sure you battery is in good shape. These cars are VERY sensitive to low voltage.

Last edited by Mayorchuck; 07-15-2013 at 08:02 PM.
Reply With Quote
  #6  
Old 07-16-2013, 07:13 AM
Jonjo Jonjo is offline
Registered User
Location: North Wales uk
 
Join Date: Mar 2013
Posts: 80
Mein Auto: 740i
Sorry mate the stalling problem was on my sons 328i all sorted and yes it was the maf sensor once again thank you
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 7 Series / 8 Series > 7 Series - E38 (1995 - 2001)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



Forum Jump


All times are GMT -7. The time now is 02:31 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms