Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 5 Series > E28 (1982 - 1988)

E28 (1982 - 1988)

Reply
 
Thread Tools Display Modes
  #1  
Old 07-30-2013, 06:14 PM
jg183 jg183 is offline
Registered User
Location: Paso Robles Ca
 
Join Date: Apr 2013
Posts: 4
Mein Auto: 87 535i
Question 88 BMW 535i HELP ! trans light flashes rough starting .

Hi , my name is James and I realy love my 88 BMW 5 series. Im haveing problems with it tho and was wondering if anybody has heard these symptoms before .
1. Crankes for a long time , starting only after 2 or 3 or maybe 4 attempts to crank her over. 2. Trans light flashes ( randomely) when it sputters durring starts and after starting and this corresponds to the rough idle. The engine misses as it flashes. Dosent miss when it dosent flash 3. after starting the engine revs and fluctuates several hundred RPM but does not stick at a high RPM and die. 4. Sputters and sometimes dies when I give it gas from a stop but runs fine after I get her rolling. Im sure somebody in here has heard of these symptoms before , I mean theres only so many things that could cause this to happen right ???? Anybody ???
Reply With Quote
Ads by Google
  #2  
Old 07-30-2013, 08:51 PM
catso's Avatar
catso catso is offline
catso
Location: Chicago
 
Join Date: Dec 2009
Posts: 2,946
Mein Auto: 2000 323i, 1988 528e
Yes, it could be alot of things. I'd start with the ignition system; plugs, wires, coil, cap, rotor, sensors, etc, then I'd carefully examine all the vacuum hoses, and the idle control valve. The fuel injection system would be on my list after that. Get yourself a Bentley repair manual and it may help you diagnose your problems.
__________________
Don't be gormless; get some gorm!
![/I][/FONT]
Reply With Quote
  #3  
Old 07-31-2013, 10:20 AM
jg183 jg183 is offline
Registered User
Location: Paso Robles Ca
 
Join Date: Apr 2013
Posts: 4
Mein Auto: 87 535i
88 BMW 535i

Im going to check the ide air first. I should probly do the plugs but I think theyre in good shape. I could probly use to replace the vaccum hoses tho. I recently replaced the computer with 1 out of a 635 and switched the chips. Im thinking it may be the TCM but Im not sure. I have the OBD system completely bypassed so I cant retrieve error codes. The OBD is not functioning and keeps the car from starting so I went around it. It didn't give me any trouble this morning exept for hard starting without the trans light flashing so it must be an electrical circuit or brain box or valve or sensor thats malfunctioning or failing.
Reply With Quote
  #4  
Old 08-01-2013, 11:22 AM
jg183 jg183 is offline
Registered User
Location: Paso Robles Ca
 
Join Date: Apr 2013
Posts: 4
Mein Auto: 87 535i
found something.

I went over my fuse box and found a loose and melted 25 amp heater blower fuse. I replaced it and my car dosent sputter or die and idles solid for the most part. It is doing it a little but Im thinking that this fuse is loose or maybe there was some heat damage in there somewhere. ! thoing I know for sure is that after changing that fuse the car behaves much better. Its still hard to start when its cold only tho. After its warmed up it starts by the second crank. Not perfect but Im still rollin.
Reply With Quote
  #5  
Old 08-01-2013, 04:50 PM
catso's Avatar
catso catso is offline
catso
Location: Chicago
 
Join Date: Dec 2009
Posts: 2,946
Mein Auto: 2000 323i, 1988 528e
Electrical problems can affect almost everything on these cars.
__________________
Don't be gormless; get some gorm!
![/I][/FONT]
Reply With Quote
  #6  
Old 08-02-2013, 11:06 AM
jg183 jg183 is offline
Registered User
Location: Paso Robles Ca
 
Join Date: Apr 2013
Posts: 4
Mein Auto: 87 535i
the fix

I was a quart and a half low on oil because of a small leak. Need to fix that. Anyway , I took out 710 ml of tranney fluid and replaced it with 710 ml of lucas trans slip fixer. I also added a quart of oil with a can of engine restore. The car starts right up now from sitting cold all night and dosent sputter when I hit the gas in 1st gear. I hope this adds to somebody elses diagnostic work in the future.
Reply With Quote
  #7  
Old 08-02-2013, 02:45 PM
catso's Avatar
catso catso is offline
catso
Location: Chicago
 
Join Date: Dec 2009
Posts: 2,946
Mein Auto: 2000 323i, 1988 528e
You best bet is to not use additives. Change your trans fluid and filter and use a quality synthetic fluid.
__________________
Don't be gormless; get some gorm!
![/I][/FONT]
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 5 Series > E28 (1982 - 1988)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



Forum Jump


All times are GMT -7. The time now is 08:21 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms