Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 6 Series

6 Series
The BMW 6 Series builds on BMW's sporty heritage with aggressive lines and an incredible motor to back the design up. Available in coupe and convertible trims with a standard 4.8 liter engine producing 360 horsepower and 360 lb-ft of torque, the 6-series is a popular choice that exceeds expectations.

Reply
 
Thread Tools Display Modes
  #26  
Old 08-23-2013, 05:35 PM
tampamark tampamark is online now
Officially Welcomed to the 'Fest
Location: tampa fl
 
Join Date: Jan 2009
Posts: 2,723
Mein Auto: 2006 650 convertible!!!
Mine was set for Standard and I changed it to Wert_00. I don't think it makes a difference with a boot from a cold car, but when I restart the car it seemed to boot faster.

I don't know the other values you mention.
Reply With Quote
  #27  
Old 08-24-2013, 11:50 AM
rebel.ranter rebel.ranter is offline
Officially Welcomed to the 'Fest
Location: Cork, Ireland
 
Join Date: Jul 2007
Posts: 448
Mein Auto: 630i, 525i, 320iC
Quote:
Originally Posted by mattymetzger View Post
changed the value yesterday, don't see any faster boot time. My original setting was "standard" is that the default setting that you changed to wert_00 or was your setting wert_01

I also noticed that the setting for VA_ADAPTIVEHEADLIGHT is set to nicht_activ I do have the adaptive headlights and they do work, why would that setting be nicht_activ?

what does "par" and "fkt" stand for? both are followed by either frei (which means open) or gesperrt (which means locked)
Download NCS Dummy, that will help explain each parameter & also each available setting & what they do.
Reply With Quote
  #28  
Old 09-04-2013, 07:02 PM
Bigrob52 Bigrob52 is offline
Registered User
Location: Fresno Ca
 
Join Date: Feb 2012
Posts: 47
Mein Auto: 05 645CI
I will go and check it out ,but now I am replacing the fog lights.
Reply With Quote
  #29  
Old 10-27-2013, 01:13 PM
bulletrs bulletrs is offline
Registered User
Location: the Netherlands
 
Join Date: Oct 2013
Posts: 2
Mein Auto: Bmw 645ci S '04
Hope someone can help, i have a 2004 bmw 645ci (with ahl bixenon)and upgraded from lm1 to lm2. Now i have the following errors appear in the lma module:

ERROR E51D no message (steering angle), receiver lm, transmitter SZL/DSC
ERROR E51A no message (yaw rate), receiver lm, transmitter DSC

All modules are updatet to the latest version available. The lm2 is coded properly with vin and i added lm2a to the vo. I can not get the two errors deleted, any ideas? The car is operating properly btw, with thr lm1 module the errors are not present.
Reply With Quote
  #30  
Old 10-27-2013, 03:01 PM
Bigrob52 Bigrob52 is offline
Registered User
Location: Fresno Ca
 
Join Date: Feb 2012
Posts: 47
Mein Auto: 05 645CI
Just one question. I upgraded the angel eyes on my 05645CI, I used the resistors and everything , they work great, but from time to time when I start up the car the angel eyes flash!!! is this normal? They still work okay and no warning lights just the flashing angel eyes when starting??/
Reply With Quote
  #31  
Old 10-27-2013, 03:11 PM
mattymetzger's Avatar
mattymetzger mattymetzger is online now
Officially Welcomed to the 'Fest
Location: Grand Bend, Ontario, Canada
 
Join Date: Dec 2012
Posts: 210
Mein Auto: BMW 645ci
Quote:
Originally Posted by Bigrob52 View Post
Just one question. I upgraded the angel eyes on my 05645CI, I used the resistors and everything , they work great, but from time to time when I start up the car the angel eyes flash!!! is this normal? They still work okay and no warning lights just the flashing angel eyes when starting??/
I upgraded and they also do flash
__________________

20" wheels 245/35 - 285/30, black grill and blacked out side markers, 10W white LED angel eyes, Eibach lowering springs on Bilstein shocks,
AC Schnitzer pedals, Sprint Booster (what a waste of money), electronic exhaust cut-outs, red brake calipers (painted)
AFE air intake, door laser BMW logo projector lights, CSR front lip with carbon accents, carbon side skirts
Reply With Quote
  #32  
Old 10-27-2013, 04:12 PM
roseng's Avatar
roseng roseng is online now
Officially Welcomed to the 'Fest
Location: Calabasas, CA
 
Join Date: Apr 2006
Posts: 1,267
Mein Auto: 2014 528i + 2007 650 Vert
Quote:
Originally Posted by Bigrob52 View Post
Just one question. I upgraded the angel eyes on my 05645CI, I used the resistors and everything , they work great, but from time to time when I start up the car the angel eyes flash!!! is this normal? They still work okay and no warning lights just the flashing angel eyes when starting??/
Yes it's normal while the car is doing it's initial scanning. It happens on the incandescent bulbs also but it's not very obvious on them.
__________________

I Love LA. It lets me ride in the winter with the top down.
07' E64/Black....14' F10/M-Sport White
Reply With Quote
  #33  
Old 10-27-2013, 04:24 PM
Bigrob52 Bigrob52 is offline
Registered User
Location: Fresno Ca
 
Join Date: Feb 2012
Posts: 47
Mein Auto: 05 645CI
Thanks at least I know now that it is normal I was thinking I had to go back to the old ones. Thanks again for the advice.
Reply With Quote
  #34  
Old 10-28-2013, 09:37 AM
bulletrs bulletrs is offline
Registered User
Location: the Netherlands
 
Join Date: Oct 2013
Posts: 2
Mein Auto: Bmw 645ci S '04
Quote:
Originally Posted by Bigrob52 View Post
Thanks at least I know now that it is normal I was thinking I had to go back to the old ones. Thanks again for the advice.
Yes it is normal, my car does it too with LED angel eyes.
Reply With Quote
Reply

Bookmarks

Tags
angel eyes as drls, brake force distribution, coding e63\e64, coding light control module, follow me home lights, homelights, lm1 to lm2 upgrade, welcome lights


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 6 Series
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 07:46 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms