Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 7 Series / 8 Series > 7 Series - E65 / E66 (2002 - 2008)

7 Series - E65 / E66 (2002 - 2008)
Discussion pertaining to the flagship BMW here.

Reply
 
Thread Tools Display Modes
  #1  
Old 09-05-2013, 05:47 PM
mucci1973 mucci1973 is offline
Registered User
Location: latham ny
 
Join Date: Sep 2013
Posts: 2
Mein Auto: 2002 745li
Exclamation Help! no power! wont take my key! towed home

Well, I'm praying someone can help give me some guidance. 2002 745 li. 2 months ago ( July 4th!) I had my alarm go off, found the car dead, eventually got it jumped then to the dealer. got a new battery. Then towed it from the dealer to a local mechanic who installed a re-built alternator and the car worked fine. NOT SURE IF IT MATTERS THAT THE CODING OR REGISTERING HAPPENED PRIOR TO MY NEW ALTERNATOR. Yesterday I was with a friend and got a little crazy, picked it up a couple times, did some bobbing and weaving in some traffic and braked fairly hard but not enough to skid my tires or anything. Pulled over to drop friend off and as I was idle I got DYNAMIC DRIVE FAILURE, TRANSMISSION FAIL SAFE, AND REDUCED POWER ENGINE MALFUNCTION, AND SOMETHING ABOUT BRAKING SYSTEMS. I was able to get the car home by turning it off then on again and putting it into drive again quickly. The car drove with no dash lights, no radio, no nav, also wouldn't switch gears (1st gear all the way home) got home, turned off car then re-started and no codes re-appeared, it seemed like everything was fine. Today, drove to work, gears shifted fine, no codes. ALL of Sudden car parked for 3 hours then Alarm went off. No Power, wont take key, so I disconnected 3 cables that lead from the battery to the fuse panel in the trunk hoping to disable alarm. the alarm eventually turned off. I reconnected the cables to the panel and still nothing. Tried a 3 minute jump from the tow guy and still no power! Flatbed Towed=( AAA advantage....HELP

Last edited by mucci1973; 09-05-2013 at 06:02 PM. Reason: SPELLING
Reply With Quote
Advertisement
  #2  
Old 09-05-2013, 06:03 PM
Nygel's Avatar
Nygel Nygel is offline
Officially Welcomed to the 'Fest
Location: Baytown. TX
 
Join Date: Nov 2012
Posts: 736
Mein Auto: BMW 750Li
you still have a power issue take it back to the dealer. The only other thing could be your power module, or even the battery was not register correctly.
Check your power switch above the battery.
__________________

Last edited by Nygel; 09-05-2013 at 06:05 PM.
Reply With Quote
  #3  
Old 09-05-2013, 06:25 PM
Busarider Busarider is offline
Officially Welcomed to the 'Fest
Location: Toronto
 
Join Date: Jun 2010
Posts: 353
Mein Auto: 745LI
Replace ISM & register battery
Reply With Quote
  #4  
Old 09-05-2013, 06:35 PM
mucci1973 mucci1973 is offline
Registered User
Location: latham ny
 
Join Date: Sep 2013
Posts: 2
Mein Auto: 2002 745li
the battery switch is on.
Reply With Quote
  #5  
Old 09-05-2013, 07:02 PM
Nygel's Avatar
Nygel Nygel is offline
Officially Welcomed to the 'Fest
Location: Baytown. TX
 
Join Date: Nov 2012
Posts: 736
Mein Auto: BMW 750Li
Quote:
Originally Posted by Busarider View Post
Replace ISM & register battery
then look into the items above.
__________________
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 7 Series / 8 Series > 7 Series - E65 / E66 (2002 - 2008)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 10:47 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms